nagana

Members
  • Content Count

    35
  • Joined

  • Last visited

About nagana

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Nicola Svetina
  • Città
    , ,
  • Lavoro
    WeB DesigneR
  • Mac che possiedo
    iBook

Contact Methods

  • Website URL
    http://www.nicolasvetina.net
  • Skype
    Nicola.sas
  1. Mi rispondo da solo così a qualcuno può essere utile http://www.ifixit.com/Guide/Browse/Mac http://www.baconeggs.co.uk/manuals/index.htm Ciao
  2. Avevo trovato diversi siti che avevano tutti i manuali per smontare Mac, purtroppo non riesco a ritrovarli. Qualcuno conosce qualche sito, dovrei smontare un HD a un iMac da 20 e a un da 21.5. So che ci vogliono le ventose, ma mi servirebbe capire se serve anche altro?
  3. Credo il G3 abbia USB 1 e firewire 400, il G5 USB 2 e firewire 400 e l'imac di quale parli? Comunque prenderei uno con fw 400, che anche se va in disuso esistono dei adattatori da fw800 a fw400, il problema dello studio edition II e che non può averne solo uno, mentre Iomega ha un bel prodotto che può cambiare i dischi a caldo, unico problema l'assistenza iomega e un pò scarsetta, io resto fedele a LACIE
  4. No volendo se hai un'altro mac avvi tenedo il tasto T premuto, il mac diventa un HD che puoi collegare all'altro mac tramite firewire, volendo puoi usare carbon copy clooner per duplicare esattamente il mac. Anche se te consiglio di acquistare comunque un hd esterno e usarlo poi con time machine
  5. Ciao, sapreste dirmi come posso eliminare la richiesta della password da terminale? Mi spiego meglio, sto cercando di cancellare utenti da una cinquantina di mac tramite i comandi di terminale di Remote Desktop, solo che in locale sono riuscito a farlo, ma quando invio il comando da terminale agli altri mac logicamente mi chiede la password e non posso inviargli un'altra. Purtroppo l'avevo trovato il modo, solo che sono operazioni che faccio una volta all'anno
  6. Salve a tutti, Ho da poco acquistasto un NAS atlanti con GIGABIT ethernet, ho un iMac con 10.4 e MacBook Pro con 10.5 tutti e tre collegati con uno swich netgear gigabit. Tutto con cavi CAT6. Ho configurato il nas con RAID0, e dovrebbe trasferire a 150MB/s. NON è COSì!!!! mac con NAS via samba 1 GB in 2 minuti, e via FTP a 15 MB/s, mentre MAC con MAC via FTP 30 MB/s. il mio problema è il nas, il supporto dell'atlantis mi ha risposto che non ci sono ulteriori configurazioni e in modo diplomatico che il trasferimento via rete dipende da molti fattori. Qualcuno sa se esistono delle soluzioni, se ci sono problemi di velocità di connessioni tramite SAMBA?
  7. nagana

    Help ME

    errore scusa non scaricano nemmeno gli altri!!!
  8. nagana

    Help ME

    il Mio dubbio è che ho sempre avuto due computer con pop, allora non usavo gmail, ma tiscali, poste e un server personale funzionano
  9. nagana

    Help ME

    Con mail 3 vedo i messaggi sia nelle caselle in entranta che nello spazio sottostante dedicato a gmail IMAP, inoltre ho impostato dei filtri e non funzionavano molto!!
  10. nagana

    Help ME

    scusa per per il titolo a reinstallere tutto sono un po di corsa!! Ma con pop voglio scaricare su tutti e due!! Imap non mi piace. Tu dici che quando scarica con pop da un computer gmail la segna come scaricata e non me la fa scaricare su un altro?
  11. nagana

    Help ME

    Mi è appena arrivato un Mac Book Pro 2.4 - Bellissimo!!! Ho installato tutto purtoppo Mail 3 con Gmail configurato come pop non mi scarica, e non mi da nessun errore, scansiona e per lui non ci sono mail nuove. Stessi parametri che ho sul G5 con tiger e Mail 2, lì funziona perfettamente. Qualcuno sa aiutarmi?
  12. nagana

    Libero con Macfreepops

    si i file lua sono aggiornati!! il mio problema è che ho una mail con libero dalla quale non riesco più a scaricare su AppleMail utilizzando macfreepops ho provato a registrarmi un altro account sempre su libero e tutto funziona con il nuovo account
  13. Aiutoo!!! Con Macfreepops non riesco a scaricare più la posta di libero. Il problema è che dopo aver controllato tutte le impostazioni mi sono accorto che attivando un nuovo account di libero tutto funzionava perfettamente, qualcuno sa dirmi perchè?
  14. Cavoli io speravo che collegandomi a un ip riuscissi a Vedere tutti i mac collegati il quella rete!! Grazie Ma johannes tu avevi attivato un virtual server?