claudiomacchi

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by claudiomacchi

  1. grazie per la risposta, ciò che mi fa specie è che prima che formatassi il disco rigido AMule girava alla perfezione ed sopratutto il settaggio del router non è stato modificato, sto adoperando Limewire, ma siccome non scarico musica non mi soddisfa
  2. dopo aver formattato il disco rigido, quando mi collego ad AMule ricevo l'Id basso per cui non riesco a connettermi, faccio presente che ho il router e che comunque prima della formattazione si collegava senza problemi cosa posso fare?
  3. come si fa ad assegnare un colore rgb ad un oggetto in cocoa (X-code)?
  4. ora mi sono accorto che nella main di x-code 3.2.2 non c'è la voce iPhone
  5. grazie per l'informazione ma purtroppo non trovo nemmeno la sezione iPhone-Application
  6. c'è qualcuno che sa dirmi dove posso trovare il template di x-code view-based application?
  7. da quando ho installato snow leopard pur avendo installato anche l'aggiornamento del driver della stampante hp psc 1210 non compare più il menu nel dock per selezionare lo scanner ne funziona il pulsante di scannerizzazione sulla stampante stessa e quindi è impossibile scannerizzare cìè qualcuno che sa dirmi cosa potrei fare? grazie
  8. nel terminare la compilazione mi appare nella finestra ib basso a sinistra il messaggio: GDB: Interupted ed in testa alla finestra il messaggio: terminating due to uncaught exeeptions che tipo di errore posso aver commesso? grazie
  9. compilando un progetto in cocoa ho ricevuto il seguente messaggio:Command /Developer/usr/bin/gcc-4.2 failed with exit code 1 che tipo di errore potrei aver commesso?
  10. grazie per la risposta però il codice che mi hai inviato è formato tutto da caratteri strani, dovuti al tipo di tastiera?
  11. come si dichiara un outlet in cocoa?
  12. vuotando il cestino mi è rimasto un file che non riesco ad eliminare nemmeno con l'opzione vuota in modalità sicura, il nome del file è indecifrabile (caratteri a mò di geroglifici) data di modifica tre trattini dimensione del file zero KB tipo alias, cosa posso fare per elimare questo "alieno" grazie claudio
  13. da quando sono passato al OS 10,5 amule non riesce a connettersi ai servers automaticamente
  14. c'è qualcuno che sa dirmi come far funzionare amule? grazie claudio
  15. c'è qualcuno che sa dirmi come far funzionare amule? (non riesce a connetersi con alcun server)
  16. ho formattato il disco rigido come faccio a recuperare i bookmarks di safari dal backup? nonchè gli indirizzi di mail? c'ò qualche buon anima che sa darmi la soluzione? grazie anticipate claudio
  17. non riesco a creare un progetto in idvd in quanto una volta scelto il tema la finestra di sinistra rimane completamente nera (contrariamente a quanto spiegato nel tutorial) cosa posso fare? grazie claudio
  18. Purtroppo anch'io sulla creazione dei filesnon ho ben capito se si debbano creare con"write class files" dal menu File di IB oppure da Xcode New file Objective-C class
  19. nell'ultima versione di Xcode, nel menu file di Interface builder non c'è più la voce "Instantiate" come faccio a creare un'istanza senza tale voce? grazie claudio
  20. esattamente non saprei, comunque se può aiutare il computer è un iMac G5 (Intel core duo)
  21. non riesco a sentire l'audio di sottofondo dei siti (ovviamente quelli che ne sono forniti) ed inoltre l'audio del simulatore di volo X-Plane. Fino a poco tempo fa non sentivo nemmeno l'audio in Quicktime , Windows media player e i filmati di YouTube ( Questi audio gli ho risolti settando a 4410 Hz la configurazione midi) Essendo munito di boot camp ho installato anche il sistema operativo WindowsXP (nel quale no ho alcun problema audio) Cosa posso fare in ambiente MacOSX per far si che mi funzionino tutti gli audio? grazie claudio
  22. ho provato ad andare in "configurazione Midi audio" e purtroppo alla voce uscita audio compare il messaggio : "Uscita non supportata" com'è possibile e sopratutto come posso rimediare grazie claudio
  23. non riesco a sentire l'audio nel browser (netscape9 ed anche in alcune applicazioni cosa potrebbe essere successo? grazie clauido