neomac

Members
  • Posts

    5
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Roberto Pezzuto
  • Città
    , , Bari
  • Interessi
    le cose fatte perbene, come la macchine Apple!
  • Lavoro
    comandante di navi da diporto
  • Mac che possiedo
    iMac G5

neomac's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Nonostante Mail viaggi da tempo con la flag ''manda sempre allegati Windows friendly'', molto spesso mi capita di allegare foto in jpeg che arrivano a destinazione su PC in forma di punti interrogativi in coda al testo, pur essendo visibili nel loro peso. Sono immagini provenienti da una comune digitale , talvolta aperte e, per così dire, semilavorate con Anteprima, ma nulla di più. Puo dipendere dal fatto che quasi sempre sono ridimensionate prima dell'invio? Certo, a volte serve da filtro, nel senso che chi non è veramente interessato alle immagini, non riscontra neanche e...tira dritto, ma con tutta la pubblicità che faccio al Mac mi secca sentirmi dire che uso ''giocattoli''...
  2. A seguito di una reinstallazione del System ho dovuto reinstallare anche il modem. Miracolosamente, considerata la farraginosità delle procedure di Libero con cui-ahimè- sono connesso, sono riuscito a far apparire la parolina '' CONNECTED'' nella casellina dello Starmodem, ma adesso ...NON PARTE SAFARI !! Mi dice che è impossibile trovare il server... Ho guardato nelle utility network e risultano pacchetti in entrata ed uscita... C'entra la reinstallazione di os x ? E'una vera iattura anche perchè mi costerà una Pasqua in ufficio in compagnia del CATENACCIO WIINDOWS ( ...WIDOWS?) Qualcuno può aiutarmi ed evitare questa sciagura ? ...
  3. Ho portato il Mac dal rivenditore che ha reinstallato il sistema operativo. Onestamente ho l'impressione che non siano voluti andare più di tanto in fondo al problema, la qual cosa mi inquieta poichè ho sentito dire che se dovesse ripresentarsi il problema ci sarà da da formattare il disco ,ed ho FIFA perchè ci sono 7000 brani su iTunes... Nei giorni scorsi, da amante della pulizia, avevo fatto girare MacJanitor ed Onyx, ed avevo consentito un Security Update di osX.... Tra l'altro ho sudato non poco per reinstallare il modem ed ora ho la connessione, ma non parte nè Safari nè alcunchè, come browser. SARA' UNA PASQUA DI MAC-TRAVAGLIO ! AUGURI A VOI E GRAZIE DI TUTTO !!!
  4. Una richiesta d'aiuto, come tante... Sull'iMac G5 , all'accensione, ricevo il seguente messaggio: TSMProcessRawKeyCodefailed (-192) e ,naturalmente, rimane tutto bloccato. Giuro di non aver fatto operazioni strane, a parte un aggiornamento Security Update e un ''giro'' di MacJanitor ed Onyx. Qualcuno può darmi lumi, o indicarmi a chi chiederne?