makbukke

Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by makbukke

  1. ciao a tutti, vi spiego brevemente il mio dilemma: sul mi mac ho due partizioni "osx" e "doc". Tramite lan mi collego tranquillamente dal mac a tutte le cartelle condivise di un pc con windows xp. ( grazie a questo forum) Dal pc con windows xp, sotto risorse di rete invece mi compare solo la partizione "osx", e non riesco a vedere la partizione "doc" che è quella che mi interessa di più. Da windows mi sono connesso con lo stesso utente (amministratore) che utilizzo di solito sul mac . Come posso configurare il mac in modo da far vedere al pc windows anche quella partizione sulla mia lan? help please!!! ?_?
  2. che la cornice costi poco ne sono certo ... il problema è che si è rotto il pezzo della foto che è sul piano dove c'è la tastiera e quello è tutto un pezzo unico.... è per quello che costa così tanto... cmq.. io ci sono passato un po di tempo fa .. ci riproverò nei prossimi giorni, magari è successo pure a qualcun'altro e me la cambiano subito... speraimo bene.. in caso vi farò sapere.. cmq non si sono regolati a fare quei due piedini sulla cornice... se li avessero fatti un po più piatti o più larghi come sui vecchi ibook ora non ci sarebbero questi problemi... ps. visto che ci siamo ne approfitto per fare un altra domanda un po OT... ma succede anche a voi che quando si abbassa la luminosità del monitor la lucina del bloc num (F6) incomincia a accendersi e spegnersi velocemente??? (però con una lucetta molto lieve che si vede solo se si guarda da sopra).. in veerità non mi da nessun problema.. però è una curiosità !
  3. dimenticavo se vi succede lo stesso problema e siete fuori garanzia per rimediare dovete comprare una tastiera intera dato che è tutto un pezzo unico...la tastiera costa più di 130 euro!!!! ora non ricordo il prezzo preciso...
  4. Anche a me si è rotto nello stesso punto della foto... però non mi ci sono appoggiato con il peso... per me a forza di aprirlo e chiuderlo piano piano si è spezzato.... io sono passato ad un centro assistenza (a roma) e mi hanno guardato come se fossi l'unico al mondo con questo problema...a quanto pare non è così.. e mi hanno detto che non potevano cambiarmi la tastiera al volo perchè non era un problema noto e dovevao mandarlo per forza in non mi ricordo quale paese, alla casa produttrice, che avrebbe valutato se è un problema strutturale o se accidentale.. cmq mi hanno detto di aspettare 10 giorni... io purtoppo non posso lasciarglielo così tanto perchè mi serve per un progetto per l'università .... se qualcuno l'ha portato ad un centro assistenza di roma e gli hanno cambiato subito la tasteira mi può dare l'indirizzo del centro? grazie mille...
  5. ciao a tutti ho il seguente problema forse qualcuno mi può aiutare... il mio macbook si connette tranquillamente al router wireless e navigo su internet benissimo impostato tutto in dhcp questa è la configurazione del mio mac ip 192.168.1.2 sottorete 255.255.255.0 router 192.168.1.1 il server dns lo prendo direttamente dal router che comunque è 193.70.152.15 ora il problema è che voglio condividere la connessione dal mac a windows tramite ethernet... ho impostato su condivisione internet condividi la tua connessione da AirPort a Ethernet integrata... e mi da il seguente errore "Altre impostazioni potrebbero entrare in conflitto con Condivisione Internet" il consiglio è attivare "Condivisione web" dal pannello servizi ma.... è gia attivo!!! ora l'ethernet del mac è configurata così: ip "169.254.179.251" subnet "255.255.0.0" router "" dns "193.70.152.15" windows: ip "169.254.179.250 subnet "255.255.0.0" gateway "169.254.179.251" ip del mac dns "193.70.152.15" del router la connessione è gigabit, condivido benissimo le cartelle da tutti e due, ma windows non mi si connette ad internet... il problema pensavo fosse sul firewall del mac, l'ho disabilitato e mi è scomparso il messaggio "Altre impostazioni potrebbero entrare in conflitto con Condivisione Internet" ma windows continua a non connettersi.. ho provato a mettere su windows come dns il mio mac, ma niente da fare.... non so più che fare!!! è capitato anche a qualcun'altro??? sbaglio con le sottoreti??? ps. se da explorer mi connetto a 192.168.1.2 mi fa vedere la pagina di apache... inoltre ho provato anche a mettere windows nella stessa sottorete del mac ma era ancora peggio... il mac non sapeva più dove andare a prendere la connessione e rimanava immobile... temo di averle provate tutte.. che posso fare????
  6. perchè no....io l'ho usato e va benissimo! se sai un motivo per non usarlo spiegaci pure...
  7. finalmente ... ora la mia ram si libera in un attimo.... pochi giorni fa sono passato al centro assistenza e finalmente ho trovato una persona veramente gradevole e competente in pratica mi ha spiegato che i pc naturalmente non vengono installati uno ad uno da belle donnine vestite da cameriera e.... vabbè non ci dilunghiamo... in pratica è possibilissimo che nel momento che istallano il sistema operativo in serie capitino dei piccoli problemi .... etvoilà (si scrive così!?!?!?) io mi sono preso il pc con un problema.... mannaggia... a parte tutto mi ha consigliato di scaricarmi memtest per testare la ram .. che funziona perfettamente.... e Onyx, che non è la famosa marca di abbigliamento per ragazze ma uno spettacolare strumentino che ti ripulisce tutto ciò che ti serve.... ora come soluzioni potevo scegliere se reinstallare tutto il so per configurarlo perfettamente alla mia macchina... e vi devo dire che un piccolo pensierino ce l'ho fatto e forse a marzo, finiti gli esami lo farò.... oppure utilizzare questo Onyx... naturalmente ho scelto il secondo e..... VA NA SCHEGGIA!!! apro chiudo riapro riapro richiudo... e magicamente la memoria è libera .....aaaaaaaaaaaaaaaaaaaaaaaaaa che goduria finalmete funziona come si deve... beè che dire , grazie a tutti per la collaborazione io il mio problemino l'ho risolto cancellando tutte le cache anche del kernel che vengono automaticamente ricreate al riavvio del sistema... e poi ho usato tutti i vari tipi di pulizia che Onyx mette a disposizione... spero che possa aiutare anche qualcun'altro.... che aggiungere... nulla è GRATUITO.... buon mac a tutti!!! ... e auguri! ciao
  8. il problema continua... a volte è megliio a volte peggio... cmq come posso fare per fare un test alla ram abbastanza affidabile senza portarlo in assistenza??? sto facendo un progetto all'università e non glielo posso lasciare neanche 2 giorni...
  9. come funziona la ram su os x??? sinceramente ha quasi tre settimane di vita e se prima andava a 10 ora va a 5... non oso immaginare cosa sarà tra un mese.... io sto usando tutte applicazioni per arch intel, o almeno spero, non so se vengono solo emulate.... il fatto è che gli stessi programmi su un ibook g4 vecchissimo girano più veloci... mi sembra una presa in giro. c'è la rotellina che inizia ad ipnotizzarmi per quante volte la vedo... poi ... perchè una volta chiusi i programmi la ram non si libera, o meglio non si libera tutta! parto da 500mb di ram libera apro i programmi, arrivo a 10 mb liberi, li chiudo e rimane a 100/200 mb liberi... ho pensato magari se li tiene in ram perchè così se li deve ricaricare fa prima ma niente anche dopo mezzora e sempre uguale!!! un altra cosa ora che ci penso..... appena preso ho provato a collegarlo con il pc di casa e quella volta si che ho avuto seri problemi, nel senso che quardando i processi aperti avevo qualcosa come 500 processi "smbd" (samba immagino) attivi... e se riuscivo ad aprire la shell non mi faceva più neanche un ls perchè dava risorse insufficienti.... ho riavviato e tutto a posto ma il problema anche se in maniera molto minora persiste.... io vorrei evitare che peggiorasse... ps. ora collego il mac a windows senza problemi anzi.... il problema è mac os.... devo continuare ad usara photoshop sul pc di casa perche sul mac è molto lento... che possos fare esistono programmi di diagnostica, oppure bisogna usare il solito vecchio e sempre utile "format c:" tipo winzoz!!!
  10. salve a tutti ho comprato da poco un mac 2.0 ghz con 1 gb di ram.... la triste scoperta è che forse avrei fatto meglio a prendere 2 gb... non so se è solo un mio problema ma appena avvio mac os x inizio subito con circa 500 mb di ram occupata, la cosa brutta è che aprendo adium, firefox con 4/5 tab e un immagine e qualche altra piccola cosa rimango puntualmente con 20 mb di ram libera.... e la cosa ancora più brutta è che chiudendo tutti i programmi la memoria non torna a 500mb ma rimane di solito sui 700/800mb di spazio occupato... la memoria virtuale occupata è circa 8/9 Gb!!!!!!! ora... o quelli della apple hanno fatto una gestione pessima della memoria per questi nuovi intel, che per un qualsiasi processo fa occupare tanta ram e una marea di mem virt, oppurte è il mio pc che ha problemi... sinceramente spero l'ultima ipotesi perchè altrimenti pessima apple!!! e installo linux!!! almeno bastano 500 mb di ram! vorrei aggiungere che i vecchi ppc con lo stesso sistema operativo (tiger) usano molta meno ram e mem virtuale per aprire le stesse cose... non è che qualcuno mi vende un ppc g4?!?!?!? sicuramente darebbe meno problemi... qualcuno ha per caso avuto lo stesso problema??? è riuscito a risolverlo???? grazie