mattedellu

Members
  • Posts

    144
  • Joined

  • Last visited

Everything posted by mattedellu

  1. quindi conviene inserire questi DNS nelle impostazioni? io navigo già senza nessuno di questi ma se mi dite che dovrebbe andare sensibilmente più veloce..provo..
  2. tutto risolto..ho riavviato il router e provato a fare il setup wizard e magicamente funziona.. ho settato come id e password aliceadsl solo sul router, e sul mac niente tutto in auto dhcp.. grazie a tutti del supporto
  3. sorry apo..ma è da due mesi che non riesco a risolvere il problema e sto pagando..profumatamente quelli s..i della telecom..ora appena arrivo a casa provo l'inidirizzo che mi hai dato..e ti faccio sapere grazie..ma le impostazioni cosa usate voi?
  4. ciao provo a scriverti anche qui..la netgear mi ha mandato un altro firmware con il quale il router/modem si allinea, ma di navigare ancora non se ne parla..non so quali impostazioni mettere a questo punto.. nè sul mac n sul router..aiuto...
  5. ciao spy1980 io ho dei problemi enormi con un router/modem netgear dg834 e alice 20 mega, il router vede la linea ma non riesco a navigare, saresti così gentile da dirmi quali impostazioni hai messo nel router? grazie infinite
  6. ciao LotusMcLaren anche io avevo il tuo problema il mio router netgear non si agganciava alla linea alice 20 mega, ma il centro assistenza del router mmi ha mandato un firmware diverso e ora si aggancia, cioè compare il segnale di linea il problema è che non riesco a collegarmi a intenet..che impostazioni hai messo nel router? e nel Mac? grazie ciao
  7. c'è nessuno che sappia aiutarmi? il router netgear con il nuovo firmware inviato dal centro assistenza ora si allaccia alla linea ma non c'è verso di connettersi in internet..
  8. il problema è che il router/modem non si allinea non vede la linea adsl..come posso risolvere? con il modem di alice in prestito da un mio amico funziona tutto..tranne col mio... aiutatemi..
  9. chi può aiutarmi? i video su itunes si vedono e si sentono ma come li converto con la funzione converti selezione per ipod si vedono e basta..cosa sbaglio? devo usare un altro prog? oppure quicktime pro?
  10. grazie a tutti..appena riesco a trovare del tempo provo e vi faccio sapere..
  11. ciao jetrho, io ho un hd esterno toshiba da 80 gb e vorrei utilizzarlo per trasferire dati fra mac e pc, ovviamente è NTFS e dal mac non posso scrivre ma solo leggere. cose devo fare di preciso per formattarlo in formato FAT32? se non sbaglio dovrei fare tre partizioni da 32gb? oppure una hfs+ e il resto in fat32? ma in Hfs+ il pc può scriverci sopra?
  12. nessuno ha idea del perchè non senta l'audio?
  13. salve a tutti, come per magia itunes non mi fa più sentire nemmeno una canzone!!! l'audio in ogni altra applicazione e suoni di avvisi vari funzionano..o provato a riavviare e a fare consolida libreria ma niente..
  14. allora ciao a tutti, itunes 7.0.2, ipod 30gb macbook pro 10.4 1) come mai non riesco a sentire l'audio dei video ma vedo solo le immagini? i video sono di dubbia provenienza (ancora non si possono comprare su itunes), ma all'inizio si vedevano e sentivano sia appena importati sia dopo essere stati convertiti per ipod, ora solo immagini.. 2) le benedette copertine vorrei sapere come mai su itunes sono tutte perfette, ma sull'ipod alcune canzoni non ne vogliono sapere di avere la giusta immagine, ma ne hanno un'altra a caso. e anche sincronizzando itunes e ipod e consolidando la libreria non riesco a cambiare storia.. avete idee??? grazie
  15. no problem..cmq se mi puoi ridire di nuovo cosa devo fare perchè continua a non andare.. caso mai quando torno in italia a marzo ti scrivo una mail..grazie ancora
  16. lo so che sia il netgear e l'airport fanno da router, ma come facevo per navigare senza fili? ho cambiavo router e ne prendev o uno wifi oppure compravo la base no?
  17. dunque il netgear lo avevo comprato due anni fa quando ancora non ero utente mac per navigare con più persone, l'airport l'ho comprato ora perchè per fare wifi non sapevo come fare..
  18. per "marzioPOC" è evidente che non sono così rin********to! io sono in grecia per lavoro e sto sistemando la linea di casa in italia per telefono, secondo te posso sapere se è attaccato??? per caso mi è venuto in mente di chiederlo..cmq per risolvere i tuoi problemi di connessione prova ad attaccare il cervello invece di fare lo spiritoso!!
  19. in che senso? navigo senza fili in casa visto che siamo più di uno a usare internet nello stesso tempo ed evitare di stare tutti vicini vicini nella stessa stanza!!! tuttavia ho sbagliato è airport express.. ma quello che ho scritto della connessione va bene?
  20. dunque ho scoperto che lo spinotto del telefono non era infilato..!! allora setto il router sui dns che mi hai dato e lascio PPPoE e "aliceadsl", poi vado su preferenze>network e setto il TCP/IP su DHCP senza mettere "aliceadsl", il tutto lo devo fare anche sull'airport suppongo lasciando su ethernet e lasciando al solito DHCP. detto questo apro safari e clicco sulla pagina di registrazione. e poi dovrebbe andare tutto. come mai nel router compare la spia della linea adsl ma in stato router segnala sempre "negotiating"? grazie
  21. ah ok, questo l'ho capito finalmente, allora io lascio PPPoE come era fino ad ora, user e pass "aliceadsl", e i dns che mi hai dato giusto? poi in preferenze>network>devo settare dhcp o PPPoE? e devo rimettere i dns anche li? ma sopratutto perchè non compare il segnale di linea adsl sul router?
  22. dunque ho cambiato i dns, ma cosa devo mettere come ip? dinamico o statico? e poi compaiono sempre user e password del mio vecchio account, devo mettere "aliceadsl" come user e password visto che è il primo accesso? e poi ricambiarlo di nuovo? pensavo fosse più facile del previsto..fra l'altro non sono nemmeno a casa e lo sto facendo per telefono..ti puoi immaginare.. grazie cmq
  23. dimenticavo ma per riavviarlo devo entrare nelle impostazioni del router vero?
  24. ti posto se posso il sito della netgear dove sta scritto del firmware..grazie ancora http://kbserver.netgear.com/release_notes/D103044.asp