Mick7

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by Mick7

  1. sai che anche io mi chiamo mario????? vabbè comunque è andata male, oggi ho telefonato e mi hanno detto che posso passare perchè non hanno recuperato nulla... l'ultima carta è stellar phoenix, secondo voi vale spendere 120€??? a me ha mostrato i file, secondo me dovrebbe riprenderli, se li ha trovati può riprenderli...no?? che ne dite?
  2. box o case non mi ricordo, mi pare box, però è strano... è solamente andata via la luce!! come fa ad essere rotto???? boh, comunque grazie... vedremo come andrà . sicuramente non voglio spendere più di 100€! loro mi hanno parlato di 30,40€ quando lo portai. vabbè vi terrò aggiornati!
  3. mi hanno detto che non garantiscono nulla... dicono che è rotto il case, possibile? cosa significa?
  4. allora il disco sta a riparare e spero che si risolva tutto entro pochi giorni... il mio dubbio ora è un altro: avevo lavorato un progetto imovie sul hd(fat32), credo che sia ben più grande di 4gb(1 ora di filmato con musica), ma non mi ha mai dato errore, e comunque l'ho aperto anche dopo averlo finito, e me lo faceva utilizzare. Prima di tutto non mi spiego come sia possibile, in effetti me ne sono reso conto solo ora, ma la cosa che mi interessa è se potrò riaverlo dopo la riparazione del file system... Del resto un progetto imovie non consta di un singolo file no? oppure viene considerato un file singolo??? Vi prego di susarmi per i miei continui problemi... Grazie ancora!!
  5. mh, considera che una ditta qui vicino mi ha chiesto minimo 150+iva, fino ad un max di 950+iva!!! a sto punto mi compro il programma e spendo si 100$... comunque vi farò sapere se risolvo, grazie ancora per la chiarezza!!
  6. vi ringrazio e per le risposte. il problema è che usando stella phoenix avevo risolto ma al momento di recuperare i file selezionati mi chiede la activaction key e dovrei pagare 100$... volevo trovare un modo meno dispendioso... tipo testdisk, qualcuno di voi sa come si usa? grazie comunque!
  7. Salve ragazzi ho avuto un problema al file system del mio maxtor schifoso, credo dovuto ad uno sbalzo di corrente e ora non mi riconosce il fat... ho gia tentato di ripararlo in utility disco ma mi da errore in entrata e uscita per il fat ho provato con stellar phoenix ma alla fine quando ti fa vedere tutti i file devi pagare fior di quattrini per riaverli... ora voglio provare con testdisk ma non so come fare... è complicato! qualcuno di voi sa come fare o può aiutarmi, vi prego ho dei file importantissimi dentro frutto di notti intere di lavoro!!! se qualcuno sa come aiutarmi vi prego... fate qualcosa! vi ringrazio infinitamente anche solo per un aiutino!!!!!!!!!!
  8. secondo te 2gb su un g5 da 1,8ghz vanno bene per leopard e iLife 09?? ti ringrazio
  9. Ragazzi intervengo qui anche se avevo intenzione di aprire una discussione... però ho trovato questo thread e posto qui Possiedo un iMac 17" G5 PPC 1,8ghz con 1,25gb di ram, ci faccio girare tiger tranquillamente anche se di recente inizia a rallentarsi un po usando imovie e iphoto entrambi 08... avevo intenzione di passare a leopard perchè vorrei tanto usare iLife 09, ma non credo che sia fluido sul mio g5... molti dicono che si bloccherà sicuramente e l'esecuzione non sarà fluida. Ho due possibilità allora: -Cambiare CPU montando un intel passando a leopard -Montare un altro gb di ram raggiungendo i 2gb complessivi e rimanere con tiger e tutto il resto Secondo voi qual'è la scelta migliore dal punto di vista qualità prezzo??? se passo a intel e leopard spenderò un botto rispetto all'upgrade della ram, ma magari avrò un mac quasi nuovo!!! oppure la sostituzione del processore non fa miracoli, e la ram sarebbe un miglior investimento??? ditemi voi, vi ringrazio in anticipo per le risposte!
  10. ti ringrazio tantissimo per aver postato questa pagina!! ma secondo te dopo aver fatto ciò il disco sarà utilizzabile anche con windows??
  11. certo che però è strano, dicono che è compatibile con mac!! la prossima volta spenderò tutti i soldi necessari per un bel lacie e simili... basta che funzioni!!
  12. che devo fare lo devo buttare?? lo so che sembra difficile, però insomma.... un piccolo aiutino??
  13. già postata nella sezione g5, ma forse qui c'è visibilità migliore.(nessuna risposta) Salve ragazzi, ho acquistato in offerta da mediaworld questo affare per 99euri, anche se per un terabyte mi sembrava poco ho azzardato comunque e l'ho preso. lo dovrei condividere con un vista... La faccio molto veloce per evitare di perdere tempo: ho inizializzato il disco in fat32, ma ora ho diversi problemi: praticamente quando lo collego non lo vede (compreso utility), solo quando sto scollegando per disperazione l'usb dal disco me lo legge improvvisamente, e rimetto il cavo (in verità non lo scollego, lo allento leggermente) ma non saprei dire perchè ciò accade. cerco di attivarlo, notando che non è attivo, ma mi dice che devo andare in sos, lo faccio, e lo riparo. ci mette una vita, praticamente non finisce mai, e verso mezzora me lo vede, ovvero lo attiva, lo vedo sul desktop, ma la riparazione non termina. dopo poco si ferma tutto il computer, attendo, attendo, attendo, nulla!! riavvio tutto alla rozza e ritento. avanti così per due ore, poi quando ad un altro tentativo vedo che me lo rivede durante la riparazione, ma mi sono stufato e termino manualmente la riparazione e tutto finisce. ovvero lo posso usare e fare tutto. ogni volta devo fare ciò, ammesso che me lo faccia, poichè non sempre me lo ripara. è possibile?? ragazzi comprendete, sono disperato!
  14. Salve ragazzi, ho acquistato in offerta da mediaworld questo affare per 99euri, anche se per un terabyte mi sembrava poco ho azzardato comunque e l'ho preso. lo dovrei condividere con un vista... La faccio molto veloce per evitare di perdere tempo: ho inizializzato il disco in fat32, ma ora ho diversi problemi: praticamente quando lo collego non lo vede (compreso utility), solo quando sto scollegando per disperazione l'usb dal disco me lo legge improvvisamente, e rimetto il cavo (in verità non lo scollego, lo allento leggermente) ma non saprei dire perchè ciò accade. cerco di attivarlo, notando che non è attivo, ma mi dice che devo andare in sos, lo faccio, e lo riparo. ci mette una vita, praticamente non finisce mai, e verso mezzora me lo vede, ovvero lo attiva, lo vedo sul desktop, ma la riparazione non termina. dopo poco si ferma tutto il computer, attendo, attendo, attendo, nulla!! riavvio tutto alla rozza e ritento. avanti così per due ore, poi quando ad un altro tentativo vedo che me lo rivede durante la riparazione, ma mi sono stufato e termino manualmente la riparazione e tutto finisce. ovvero lo posso usare e fare tutto. ogni volta devo fare ciò, ammesso che me lo faccia, poichè non sempre me lo ripara. è possibile?? ragazzi comprendete, sono disperato!
  15. ragazzi, incredibile le ho trovate!!!! si può chiudere scusate
  16. ragazzi, mi sono di recente ricordato che mesi fa cambiai le icone con una raccolta da paura, molto futuristica, non mi ricordo dove e come la trovai (mi pare su di uno dei siti e blog tipo macity), fatto sta che ora non ce le ho più. ma ho visto sul sito di candybar una di quelle, forse uno di voi potrebbe dirmi se sa dove posso trovarle! nella parte sinistra dei questa pagina http://www.panic.com/candybar/ sotto customize icons,al punto 1 la prima icona modificata è quella che cerco!!! Lo so che è banale, stupido e magari vi faccio perdere tempo, però mi fareste un enorme piacere... In alternativa potreste segnalarmi altre raccolte di icone con quello stile. Vi sarei comunque grati!! Attendo miracoli!
  17. Mick7

    Bip di censura

    salve ragazzi, sto montando un filmato per la gita scolastica e come vi potete immaginare ci sono molte parole da censurare, dove posso trovare il beep di censura??? utilizzo imovie hd 06 ciao e grazie!!!!
  18. intendevo dire che in questo campo sono poco competente, finora non mi era mai servito, comunqe sono un ragazzo e di sicuro ci capisco poco no non uso il wifi, anche perchè nessuno dei due ce l'ha
  19. Salve ragazzi sono in difficoltà : ho un problema semplice per voi. Allora vorrei connettere un portatile con vista e un mac g5 con tiger per scambiare dei file. Internet lo ricevo con un router wireless connesso con entrambi e vorrei sapere se c'è un modo per collegare i due computer. Da quello che ho capito dovrei farlo con un cavo ethernet che posseggo, ma non so come fare bene poichè non ho mai fatto cose simili. Poi ho letto che il portatile ha una cosa per wireless della intel per la condivisione ma non capisco, guardate voi please! http://h10010.www1.hp.com/wwpc/it/it/ho/WF05a/22655-186249-375899-375899-375899-80247412.html Vorrei sapere passo passo cosa fare se non vi dispiace, ho provato a cercare sul web ma non ho trovato situazioni come la mia. inoltre trovo difficili i tutorial che ho letto perchè non sono con vista, altrimenti avevo intuito, solo che vista fa schifo! Razgazzi vi prego aiutatemi ci capisco di computer ma queste cose non le so fare! Ciao e buon anno
  20. Salve ragazzi, ho un problema con l'installazione dell os( attualmente ho 10.4.11): un mio amico che ha comprato un iMac nuovo con leopard in dotazione mi ha prestato il suo dvd di installazione del 10.5. Ho provato a installarlo; all'inizio seleziono aggiorna; quindi si mette a verificare il contenuto del dvd, ho messo ignora, pensando che comunque si tratta di un originale e poi vedevo che ci metteva troppo. Andando avanti mi dice che non si può installare, causa un errore sconosciuto. Successivamente , cercando di riavviare, non mi trova il disco di avvio e lo devo riparare con disk utility. Ci sono problemi di compatibilità forse, con il fatto che il mio è un powerpc? ma o letto che il dvd dovrebbe essere universal...boh. Poi forse dato che si tratta di un dvd in dotazione con un computer nuovo, accetta una sola licenza, e quindi non me lo fa installare? però dice errore sconosciuto, a questo punto l'errore lo conosce! Vi prego rispondetemi, che ho il dvd solo fino a martedì. Grazie infinite. Ciao!
  21. Scusate, non c'entra molto, ma il release di leopard rimane per aprile???
  22. é proprio così, vi spiego, è una lunga storia. Dopo aver installato iphoto 6 ,mio padre prende il mouse, io me ne vado un secondo, ritorno e vedo che risponde negativamente a una domanda che gli ha fatto iphoto, lui mi disse che non aveva letto cosa fosse, ma sta il fatto che dopo alcune foto non le visualizzavo più, le miniature e le foto vere e proprie. Non so tutt'oggi quale sia stata quella domandina( magari non c'entra nulla, ma voglio dirvi tutto, magari è utile) Poi è successa un'altra cosa. Sono un adolescente, e come tutti gli adolescenti faccio delle cavolate. Volevo installare linux, ma durante il partizionamento del disco, io torno indietro e dopo scopro che mi ha formattato il disco. Casino. Dopo averlo portato a riparare, mi dicono che mi hanno ripreso tutto, anche le foto. Reinstallo iphoto(l'ho dovuto riscaricare)ma questa volta non mi visualizza anche altre foto. Vedo se ci sono le foto che non mi visualizza, ma mi dice che sono rovinate. Ho provato a fare praticamente tutto quello che ho trovato sul web, riparare, riparare la libreria...ecc.Credete che forse ho scaricato una versione di iphoto strana che mi abbia stravolto tutto? Di recente la situazione si è aggravata, dato che alcune foto sono nere come miniature, e non me le visualizza, o meglio si mette a caricare ma non me le fa vedere. Credo che attualmente più di un quarto delle foto non si vedono. Sono abbastanza disperato, perchè più di 2500 foto di famiglia gravano sulla mia testa. è ovvio che io le voglia recuperare, ma chiedo disperatamente il vostro aiuto. Can you help me??????????? Grazie a chiunque si offra soltanto di interessarsi un po.... Grazie mille.