Zsammy

Members
  • Content Count

    8,589
  • Joined

  • Last visited

Everything posted by Zsammy

  1. cpp* g77* ./ ../ gfortran*
  2. le ho inserite.dopo ho fatto ctrl x e quindi detto sì. chiudo il terminale,lo riapro,digito gfortran e come il resto delle volte mi dice -bash: gfortran: command not found
  3. ../ bin/ ./ standalone/ lib/ X11R6/ include/ local/ sbin/ libexec/ share/
  4. allora digitando : 1)ls -Fat ottengo ./ .profile.save.2 Sites/ .bash_history .profile.save.1 ../ .profile.save.3 .profile.save Public/ Desktop/ fortran/ .xinitrc.old usr/ Documents/ Library/ .DS_Store fortran-1.moved-aside/ Pictures/ .Trash/ Music/ Movies/ .viminfo .Scilab/ .CFUserTextEncoding .bashrc .gnome2/ profiles.bin g77-intel-bin.tar* .ink
  5. se scrivo ls -Fat /usr/local/bin mi dice ls: illegal option --/. se metto $ prima di tutto mi dice -fat /usr/local/bin: No such file or directory ,se metto % dice -bash: fg: %ls: no such job.
  6. oggi ho riprovato a farmi compilare il programma e mi dice -bash che il comando non è stato trovato.. ma ieri funzionava..
  7. no quello no..mi metto sempre in usr/local/bin
  8. non me lo fa cmq...no so dove sbaglio.. io installo il programma,da un file .tar , e mi si crea la cartella usr,dove all'interno è presente la cartella local->bin-->gfortran . ora vado sul terminale ,entro nella cartella bin, digito pico .profile e la sequenza che mi hai dato.va bene così?cmq poi se compilo un programma mi dice comando non trovato
  9. nel momento in cui vado a compilare mi dice che il comando non è stato trovato..
  10. scusa ma se metto pico .profile mi apra una parte del terminale in cui ho: test -r /sw/bin/init.sh && . /sw/bin/init.sh ho provato a digitare anche ^G ovvero aiuto ma non mi fa niente. d igitando in seguito la sequenza che mi hai detto e ctrl x mi si dice se voglio salvare le modifiche..ho visto che mi hai detto di dire yes,solo che modifiche sono? soprattutto sto facendo bene? mi spiace veramente rompere così tanto
  11. scusa per la mia ignoranza..ho digitato il comando e mi dà come risultato . .Scilab Library .. .Trash Movies .bash_history .Xauthority Music .CFUserTextEncoding .xinitrc.old Pictures .DS_Store Desktop profiles.bin .gnome2 Documents Public .inkscape fortran Sites .inkscape-etc fortran-1.moved-aside .profile Invia registrazione
  12. mi risponde : -bash: Is: command not found
  13. scusa mi puoi dire un attimo i passaggi che devo fare..grazie
  14. sarà facile ma io ci sto perdendo un'infinità di tempo..e neanche funziona
  15. sono arrivata a questo punto..quale è la stringa di comandi da dare al terminale per far caricare il programma?io ho provato g77 nomeprogramma.f -o nomeuscita,ma mi dice che g77 (o gfortran visto che ho provato con entrambi) non è un comando trovato..quindi ho sbaglio io comando,o non so cosa ho fatto..
  16. ho guardato..ho installato anche il gfortran di quel sito..solo spero di averli installati..ho la cartella usr è all'interno c'è il file.ma per farli caricare?come faccio a scrivere il programma?grazie per l'aiuto che mi date..
  17. cmq il gfortran ancora non me lo installa..dà sempre gli stessi problemi
  18. il fortran è in quella cartella.solo che aprendolo mi apre darwin e mi chiude la discussione.come posso caricare i file in fortran?devo aprire un terminale? mentre ho installato x11,solo che aprendo linkscape non mi apre cmq il programma,compare la sola icona..
  19. il sistema operativo è tiger,versione 10.4.8.ho cercato di installare gfrotran-macosx.dmg , ma nell'installazione proprio quando dovrebbe essere stato installato mi dice errori durante l'installazione del software e di riprovare a installare.. se installo attraverso l'altro file,che mi dice sephiroth v2,non succede nulla.. cmq nell'installre linkscape mi dice che mi manca X11.non so se può dipendere tutto da quello
  20. ho cercato di dire ciò che mi è successo..se mi puoi aiutare..
  21. ho comprato da poco un macbook intel core 2 duo dopo anni passati con windows..ho problemi nell'installazione del gfortran,nel senso che alla fine dell'installazione mi dice che ci devo riprovare perché non è andata a buon fine senza darmi alcun motivo.ho installato i vari programmi dal cd di installazione,ma forse non quelli giusti..ho letto i post precedenti ma non ho trovato nessuno nella mia situazione!grazie a tutti