out_of_head

Members
  • Content Count

    56
  • Joined

  • Last visited

Everything posted by out_of_head

  1. Grazie mille per i link, ora ho un idea un po´ piú chiara sul tutto
  2. Ragazzi! Dopo un AHT in Loop della durata di 12 ore che ha dato risultati positivi (ovvero l´hardware é sano) ho provato con applejack (due passaggi) con relativa eliminazione di tutte le cache di sistema ecc. Bhé, da due giorni funziona tutto come dovrebbe (spero non siano le ultime parole famose) e quando utilizzo pagine con flash o giochi in flash il computer non diventa piú iper bollente come faceva prima! :DDD
  3. vedo che una mia risposta dei giorni scorsi non é stata pubblicata. I kernel panic vanno comunque avanti, ho avviato in safe mode e non é successo nulla, come ora in modalitá normale. Non so, a volte lo posso usare per ore senza problemi, poi magari lo lascio fermo e come provo a far qualcosa "PAM" kernel panic... Nel pomeriggio gli faró fare un AHT in loop e vediamo cosa ne esce fuori.
  4. iTunes funziona, l´ho nominato perché é stata l´ultima cosa che ho aggiornato e dopo un po sono iniziati i kernel. Comunque la 10.3.1. Dopo il primo kernel son riuscito a far riavviare il computer dopo un ora (di panico anche mio!) e ho eseguito anche il reset dell SMC. Ho riavviato da disco ed eseguito una riparazione del disco e anche dei permessi. Fatto un AHT che non ha dato risultati negativi. Ma ora ogni Kernel panic ha un motivo diverso, vedi safari, chrome, Vodafone widget, launchd, windows server oppure com.apple.iokit.IOAHCIBlockStorage(1.6.3)@0x5b75c000->0x5b76efff dependency: com.apple.iokit.IOAHCIFamily(2.0.4)@0x5b5d7000 dependency: com.apple.iokit.IOStorageFamily(1.6.2)@0x5578a000 com.apple.driver.AppleAHCIPort(2.1.5)@0x5b748000->0x5b75bfff dependency: com.apple.iokit.IOAHCIFamily(2.0.4)@0x5b5d7000 dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55716000 com.apple.iokit.IOAHCIFamily(2.0.4)@0x5b5d7000->0x5b5dcfff o ancora Kernel Extensions in backtr,com.apple.main-thread, com.apple.GeForce(6.2.6)@0x5c689000->0x5c73efff dependency: com.apple.NVDAResman(6.2.6)@0x5cd58000 dependency: com.apple.iokit.IONDRVSupport(2.2)@0x5be25000 dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55716000 dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x5bf08000 ecc. ogni tanto si riavvia subito, ma da un kernel durante il riavvio, oppure schermata nera e lampeggio della luce di stato oppure semplicemente schermata bianca. Poi se parte e funziona capace che vada tutto alla perfezione per ore.. Sto provando a vedere se si trova una soluzione da quí, perché sono a corto di soldi, e spero sia una cosa risolvibile facilmente, come per l´appunto un problema dovuto ad un programma o ad un banco di ram che non ha piú voglia... diversamente lo dovró mandare a lourdes ;P ma si sa i miracoli sono cari!
  5. io non so che pensare oramai sono al 13esimo kernel panic in 3 giorni. dopo ogni kernel non conto piú le volte che devo riavviare, e gli errori sono legati alle cause piú disparate, a volte anche appena caricata la scrivania. La Ram é sempre la stessa, puó rompersi mi chiedo? O puó un aggiornamento software portare ad una situazione simile?
  6. Mon Jun 13 16:35:06 2011 panic(cpu 0 caller 0x2aab59): Kernel trap at 0x557e105d, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x0c594bc6, CR3: 0x00100000, CR4: 0x00000660 EAX: 0x07d29008, EBX: 0x00000000, ECX: 0x55953b40, EDX: 0x00000000 CR2: 0x0c594bc6, EBP: 0x55953be8, ESI: 0x07d07aa0, EDI: 0x07d04580 EFL: 0x00010246, EIP: 0x557e105d, CS: 0x00000008, DS: 0x00000010 Error code: 0x00000002 Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x559539c8 : 0x21b510 (0x5d9514 0x559539fc 0x223978 0x0) 0x55953a18 : 0x2aab59 (0x59aeec 0x557e105d 0xe 0x59b0b6) 0x55953af8 : 0x2a09b8 (0x55953b10 0x55953b3b 0x55953be8 0x557e105d) 0x55953b08 : 0x557e105d (0xe 0x48 0x55950010 0x230010) 0x55953be8 : 0x557e1275 (0x7d29008 0x7d04580 0x0 0x6d4dbe0) 0x55953c28 : 0x557e74c9 (0x7d29008 0x0 0x55953c5c 0x557d19c2) 0x55953c78 : 0x557e564d (0x7d29008 0x7d29030 0x7d04580 0x1) 0x55953cd8 : 0x557e0264 (0x7d29008 0x7b4a808 0x0 0x557dfca5) 0x55953d28 : 0x557dca80 (0x7b4a808 0x3 0x6d0d400 0x5532847e) 0x55953d78 : 0x557d75c5 (0x7d05588 0x55953ee9 0x2 0x7d05598) 0x55953da8 : 0x557d01a5 (0x7d05588 0x10 0x557eeb30 0x10c) 0x55953de8 : 0x557be3a8 (0x6d0f120 0x55953ee9 0x0 0x0) 0x55953e48 : 0x5551c132 (0x6d51400 0x6c68d80 0x7d0dae0 0x0) 0x55953e88 : 0x5551b267 (0x6d51400 0x6c68d80 0x55953ee9 0x0) 0x55953eb8 : 0x558930c1 (0x6c68d80 0x55953ee9 0x0 0x0) 0x55953f08 : 0x55125b (0x6f1c000 0x6c73d80 0x8 0x29f562) 0x55953f58 : 0x55028c (0x6c73d80 0x863ea0 0x0 0x2a358d) 0x55953f88 : 0x5506e6 (0x6c71080 0x7f65b7c 0x55953fc8 0x84baa0) 0x55953fc8 : 0x2a06dc (0x6c71080 0x0 0x10 0x78f38c4) Kernel Extensions in backtrace (with dependencies): com.apple.driver.AppleACPIEC(1.3.5)@0x55890000->0x55895fff dependency: com.apple.iokit.IOSMBusFamily(1.1)@0x558a3000 dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x5551a000 dependency: com.apple.driver.AppleACPIPlatform(1.3.5)@0x557b7000 com.apple.driver.AppleACPIPlatform(1.3.5)@0x557b7000->0x557f8fff dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x5551a000 dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55716000 com.apple.iokit.IOACPIFamily(1.3.0)@0x5551a000->0x5551dfff BSD process name corresponding to current thread: kernel_task questo é il primo della lunga serie..
  7. lo stesso problema mi sta colpendo da circa tre giorni. Thu Jun 16 22:45:12 2011 panic(cpu 1 caller 0x2aab59): Kernel trap at 0x0044328b, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000004, CR3: 0x00100000, CR4: 0x00000660 EAX: 0x00000000, EBX: 0x0aaa91bc, ECX: 0x09000000, EDX: 0x0aaa91bc CR2: 0x00000004, EBP: 0x5bd43d18, ESI: 0x0aaa0604, EDI: 0x00000000 EFL: 0x00010246, EIP: 0x0044328b, CS: 0x00000008, DS: 0x00000010 Error code: 0x00000002 Backtrace (CPU 1), Frame : Return Address (4 potential args on stack) 0x5bd43ae8 : 0x21b510 (0x5d9514 0x5bd43b1c 0x223978 0x0) 0x5bd43b38 : 0x2aab59 (0x59aeec 0x44328b 0xe 0x59b0b6) 0x5bd43c18 : 0x2a09b8 (0x5bd43c30 0x0 0x5bd43d18 0x44328b) 0x5bd43c28 : 0x44328b (0xe 0xaaa0048 0x5bd40070 0x2d0010) 0x5bd43d18 : 0x2fc68b (0x5bd43d34 0x400 0x5bd43d68 0x2eb07a) 0x5bd43d68 : 0x2ec859 (0xaa97ce8 0xaaa91bc 0x5bd43f48 0x0) 0x5bd43df8 : 0x2eca92 (0x87ef2f4 0x5bd43e1c 0x0 0x0) 0x5bd43f78 : 0x4f5d0a (0x98c6d20 0x87ef1f0 0x87ef234 0x0) 0x5bd43fc8 : 0x2a0f08 (0x8471240 0x0 0x10 0x8471240) Questo l´ultimo errore di qualche minuto fa. Ogni tanto lo devo riavviare 4 o 5 volte prima che parta. Alcune volte lampeggia la luce di stato tre volte (che dovrebbe essere un errore della ram, che peró é sempre la stessa da che ho il computer) Il tutto dopo l´ultimo aggiornamento ad iTunes. Idee?
  8. uh no, ricordavo male, era forse per O2 in inghilterra dove c´era un limite che é stato eliminato? scusate
  9. a quanto pare questo limite é stato tolto.
  10. oh ragazzi che bellezza! io ho avuto proprio lo stesso problema, attorno a novembre, per la batteria ho dovuto attendere un mese e per lo sbattimento mi hanno offerto uno sconto di 60 euro su una spesa di 200. oggi bello contento riprendo il mio macbook e tataaaaaaaaaaaa la batteria non va piú! vacca ladraaaaaaaaaaaaaaa un altro meseeeee nooooooooooo! ma che li hanno costruiti a sputo sti portatili? quasi quasi mi pento di aver dato via il mio ibook!
  11. uhhhh! Io ho risolto con un reset della PRAM ora tra vari scongiuri spero non si ripresenti!!! le avevo provate tutte fra preferenze plist ecc..
  12. ciao ragà ! spero possiate aiutarmi, da oggi quicktime...non so perchè ha deciso di far le bizze! ovvero tutto quello che fino ad ieri andaa tranquillamente ora non va più, sui siti che hanno un plug in quicktime al posto di visualizzare come sempre l' oggetto ora mi appare semplicemente la Q col punto di domanda, in questo caso ho risolto selezionando dalla finestra di info di safari di avviare il programma sotto rosetta...voi direte ma allora è un problema di plug-in non ancora UB e invece così non è perchè per l'appunto fino ad ieri gli stessi siti eran visualizzabili completamente. Poi sempre quick time non mi legge più i video realizzati con la macchina fotografica. I video vengono registrati in formato avi, naturalmente riconosciuto da quick time e iphoto fino ad ieri appunto, mentre oggi come ho scaricato gli ultimi al posto dell' anteprima mi esce un icona bianca con su scritto che a QT manca il plug-in...però i video vecchi fatti con la stessa macchina continua a leggerli senza problemi. Ora, sto su un macbook, tutto il software è aggiornato, compreso l'ultimo aggiornamento iPhoto. ho riparato i privilegi e cancellato le preferenze di quicktime, ma nulla. e se da safari andando su aiuto clicco su plug-in installati quelli di quick time ci sono tutti...qualche idea? Grazie Stefano
  13. non so ma io a breve prenderò 2 giga, al momento ne ho solo 512 e il macbook aprendo parallels affoga letteralmente. è chiaro non lo utilizzerò chissà quanto, visto che utilizzo solo mac dal 2000, non ho mai avuto un pc con windows e ne ho poi sempre fatto a meno, però visto che ora c'è la possibilità di avere entrambi...almeno se dovesse servire qualche extra...comunque ripeto con 512 affoga, con un giga andrà meglio, ma se conti di utilizzare spesso windows su paralles io ti consiglio di metterne su due e non se parla più, in ogni caso ne gioverebbe tutto il sistema!
  14. a me l'ha dato ieri mattina receiver on holiday, poi sul tardi verso l'una di notte hanno aggiornato dicendo che la spedizione era andata avanti. ora non so che dirti, visto che io l'ho tra le mani e te no, può per esempio dipendere anche dal fatto che io sto a Berlino, mentre tu stai in italia...
  15. allora receiver on holiday lo ha dato pure a me, il discorso è che c'è stata la pentecoste di mezzo, e in olanda al posto di far un giorno ne han fatti due di ferie, da qui ecco l'avviso, solo poi ieri il mio tracking è stato aggiornato mentre il tuo è rimasto fermo, ma questo non implica che la spedizione non sia andata avanti, poi non so pensa che il mio non è manco passato per pudong come quello degli altri, oppure c'è passato ma nel tracking non è stato scritto...
  16. si io l'ho ordinato il 23, però magari il fatto che la germania è più vicina all'olanda....e che magari i tedeschi son un tantino più precisi degli italiani? ti arriverà se non entro il pomeriggio di sicuro domani! Prime impressioni: premettendo che ho preso il modello base senza modifica alcuna, me lo aspettavo più scattante, ora devo però dire che al secondo riavvio dopo i vari aggiornamenti e l'utilizzo di assistente migrazione è molto più scattante! Lo schermo è fantastico nessun problema di riflessi, su sfondo nero si mi vedo ma solo se guardo, se sto per esempio leggendo il mio riflesso è nullo, in camera ho una finestra di 3 metri di larghezza per due di altezza quindi direi che è abbondantemente grande da invadere di luce tutto! e lo schermo continua ad essere perfetto...calore...è acceso da più di 3 ore, scalda come il mio ibook G4 933, e ancora non si è fatta viva la ventola per poter dire se sia fastidiosa o meno...photobooth ci ha portato una mezzora di risa a lacrime per via dell'utilizzo dell'effetto allargamento! per il resto vi aggiornerò, ah, e i programmi che vanno con rosetta non li ho trovati così lenti, sarà che arrivavo da un ibook di 3 e passa anni fa anche se con 1,152 GB di ram...
  17. é arrivatoooooooooooooooooooooo!! sto iniziando a giocherellarci ora, perchè prima ho copiato i vecchi dato con l'assistente di sistema....è bellissimoooooo! e poi l'odore che ha! odoratelo quando vi arriva...ah ah ah ah
  18. a me lo segnala come partito dal sito tedesco della tnt, su quello inglese risulta solamente consegnato alla tnt olandese...chissà io spero arrivi domani, giovedì lavoro e non ho tempo quindi mi girerebbero le palleeeeeeeeee....ma vista la mia fortuna coi pacchi me lo consegneranno giovedì 10 minuti prima dell'ora in cui devo uscire perandare a lavoro.......
  19. 06 Jun 2006 15:30 Arnhem Hub Receiver On Holiday 05 Jun 2006 12:00 Arnhem Hub Receiver On Holiday 02 Jun 2006 21:58 Suzhou Shipped From Originating Depot 01 Jun 2006 17:02 Suzhou Consignment Received At Transit Point Bella questa!!!!! Il ricevente é in ferie?????????? quá dan proprio i numeri....
  20. anche io avevo la spediyione rapida emea...oggi dovrebbe essere il giorno di consegna, secondo la TNT, mentre la apple continua a darmi il 12 come termine massimo, fatto sta che il tracking su qualunque sito TNT é fermo al 2.06 non so che pensare!
  21. allora, io vivo a Berlino, quello che posso asicurarti é che MAC OS X e iLife restano multilingua, mentre per quanto riguarda la tastiera, troverai al posto delle vocali accentate quelle con l´humlaut (spero di aver scritto bene...) ossia üöä, al posto dell´apostrofo troverai ß, mentre la @ la troverai ad esempio nella Q... dulcis in fundo sono tastiere qwertz e non qwerty. per il resto puoi poi tranquillamente impostare il layout italiano se riesci ad andare a memoria senza star a controllare la tastiera. in ogni caso mi sento di sconsigliarti gli acquisti di nuovi portatili apple a prezzo stracciato, la cosa mi puzza di truffa.
  22. 02 Jun 2006 21:58 Suzhou Shipped From Originating Depot 01 Jun 2006 17:02 Suzhou Consignment Received At Transit Point il mio é fermo cosí da ieri.....
  23. 02 Jun 2006 21:58 Suzhou Shipped From Originating Depot e mi dicono che é stato spedito ieri....va bhé....
  24. ragazzi finalmente l´hanno spedito anche a me!!!!!!!!!!!!!!!!!!!certo da ieri é fermo a Suzhou.... comunque al contrario della data che la apple mi da sull´email, ossia il 12 sul tracking mi dicono il 6, ossia martedí!!!!! speriam, anche prima peró non farebbe male!!!
  25. ragaaaaaaaaaaaaa l'hanno speditooooooooooooooooooooooooooo!!!!!! solo ora la consegna prevista è passata dal 7 al 12.12 giorni non sono un po troppi????