Vla

Members
  • Content Count

    2,344
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Vla

  1. ...non lo sconsiglia se lo fanno in un centro Apple. Questi "nuovi" iMac sono delle ciofeche immani, va bene il prezzo "basso" ma inserire un disco da 5400rpm, la ram difficile da aumentare e uno schermo incollato.....tutto fatto per rendere impossibile l'upgrade di una macchina che nella media sarebbe sufficiente a molti utenti. Meglio i vecchi modelli a questo punto...
  2. Anche se rispondo con ritardo, questo rimane un thread interessante per tutti. Diciamo subito, l'ultima versione di OSx per PPc, Leopard, è più pesante rispetto allo snello Tiger, più prestazionale con le schede video e le librerie matematiche che sono quelle parti di codice che permettono alla cpu di dare il massimo, non quando spostiamo una finestra, ma quando usiamo, ad esempio, i filtri Photoshop, Finalcut e i software 3D come Cinema4D, Lightwave o Cheetah3D.....i G4 e i G5 poi hanno il "Velocity Engine", una sorta di coprocessore a 128bit che spinge particolarmente quelle applicazion
  3. Mi sa che hai fatto una grande c.....non ce l'hai fatta....volevi provare sta grandissima....(cacata)...ma non ti sei accorto che Apple lo fa apposta? Come fece con Snow Leopard eliminando di fatto tutte le macchine PPc, ad ogni aggiornamento fa fuori un certo numero di macchine e di software. Lascia stare, torna indietro e non seguire la scia di Apple sennò vai incontro solo a casini.....
  4. Hig Sierra è ancora "buono" come sistema operativo......e lo potrai usare ancora per un po.... Il problema del VT-x non disponibile....potrebbe essere dovuta al fatto che come risorsa è occupata da Virtualbox e per questo nn è visibile a Odin3. Probabilmente per poter rendere disponibile questo hardware al software, devi avviare il programma in un contesto diverso, come in Windows o Linux nativi. Pare strano ma evidentemente lo Xeon del 3.1 non implementa tutte le funzioni che hanno ottenuto le cpu successive ad esso...( le SSE 4.1 ne sono un esempio limpido come pure l'Hypertrading che è
  5. Sei sarcastico ;) ...però sono un pezzo di storia, ammettilo. Certamente programmi come Motion2, FinalCut, Pages, Photoshop su PPC non reggono confronto con gli stessi software evoluti ai nuovi OSx e sul più semplice degli iMac di oggi.... Io sono passato a Mac Intel nel 2006, dopo un periodo d'uso intenso di un Powermac G5 che usai per il montaggio video professionale...fu quello che mi fece decidere definitivamente; stabilità e potenza sfruttata fino in fondo. Non parliamo di windows, fu proprio quello che mi spinse a provare la Mela... personalmente sono affascinato da quelle mac
  6. E da qualche mese, alla collezione, ho aggiunto un PowerMac G5 a 2,7Ghz, il primo modello di G5 ad avere il raffreddamento a liquido e la ATI 9650 256Mb di serie. Una bomba nel 2004 che con OSx Tiger "spingeva" parecchio. Testato, provato con software PROFESIONALI, oltre che qualche gioco, la macchina ha dato il meglio di se con la suite FC STUDIO, CS2, Kinemac, Vue Esprit 5, Cheetah3D, Shake 4.1. Alla macchina, dotata di ben 6Gb di ram ( 8Max) e di due CPU 970FX con frontbus a 1350Mhz le è stata "regalata" una bella nVidia 7800GS 256Mb AGP, elevando ulteriormente le capacità grafiche. Motion
  7. il tuo iMac monta schede video in standard "mxm", uno standard PCIe 16x per portatili molto valido. Quindi la scheda video è sostituibile a patto che: ne trovi una uguale o migliore. Quanto a forma, connessioni e ingombri essendo uno standard vai tranquillo, idem per i driver perchè da SnowLeopard in poi sono supportate molte schede video. Per quel tipo di iMac esisteva anche la nVidia 7600 con 512 di Ram. Il problema del guasto invece potrebbe essere dovuto ad un problema poco noto anche alla Apple ma che ha fatto molte vittime, specie tra i modelli da 24". In questo caso oltre la s
  8. Vla

    Collegamento USB

    Ciao UD, ho constatato che gli HD esterni montano spesso chip di controller diversi, da qui possono nascere incompatibilità. Personalmente ho macchine diverse che vanno dai G4/G5 ai MacPro e dovendo passare dati in quantità ho visto che la migliore soluzione che miscela affidabilità e velocità sono i dischi con l'intramontabile presa FireWire. Su amazon ho trovato dei case da 3,5 e 2,5 che possono montare HD SATA e possiedono interfaccia multipla FW800 e USB3.....per dirti posso usarli tranquillamente per montaggi video HD in prores senza problemi......(in FW800)
  9. Fai questa prova: prendi una torcia e accendila vicinissima al monitor 27" a computer acceso e funzionante. Se riconosci le immagini che vengono filtrate dall'LCD grazie alla luce della torcia vuol dire che il problema del tuo iMac è dato dal driver hardware che controlla l'alimentazione dei LED della retroilluminazione..... Il tuo iMac ha un guasto e vale la pena ripararlo senza spendere una fortuna.....
  10. Vla

    Collegamento USB

    Le porte USB erogano una corrente limitata, e due HD esterni soprattutto se meccanici in attività possono saturare la corrette totale messa a disposizione del portatile. Un SSD consuma molto meno (ma non per questo sarà più veloce, specie su USB2.0). Controlla se i due HD hanno la possibilità di una alimentazione esterna (generalemente 5V o 12V. Se non è prevista potresti acquistare un piccolo HUB USB con alimentatore supplementare esterno; in tal caso l'alimentazione verrebbe prelevata dall'HUB tramite il trasformatorino fornito senza richiederne alle porte USB del portatile (in mob
  11. In effetti l'hardware dell'iMacPro dovrebbe dare una solenne bastonata in primis ai portatili e poi agli iMac standard. Come asserisce qualcuno dipende dalle ottimizzazioni dei software, molto vera come affermazione, però è anche vero che da qualche anno vanno in voga presso i produttori, delle pubblicità mai veritiere al 100%. E quando si parla di hardware e software e di codice altamente ottimizzato, l'utenza deve sempre stare nel dubbio? Beh, davanti a simili risultati, direi che i dubbi mi aumentano e confermano la mia lungimiranza nel non voler cambiare computer
  12. Le ram funzionano in coppia. Il guasto interessa di solito solo un modulo. Puoi provare a smontarli tutti e pulirne i contatti con una gomma da matita. Di solito funziona. Io gli ho anche smontato il dissipatore e cambiato la pasta termica....che dopo qualche anno secca. In questo modo ho risolto problemi di blocchi improvvisi o avvii con successivo kernel.... Se dopo questi tentativi la spia rossa rimane accesa puoi trovarne a buon prezzo su Amazon. Teoricamente anche le versioni a 800Mhz dovrebbero funzionare usando il bus a 667Mhz Fammi sapere. Ciao
  13. Problemi di tipo hardware non dire, ma ti devi adattare ad u nuovo OS. Cmq puoi rivitalizzare la tua macchina anche con 8GB di ram e dopo aver installato SL e fatti i dovuti aggiornamenti, installi Capitan OSx e vai ancora per un po. E cmq, OSx può convivere anche con Linux in dual boot
  14. Su tutti i Mac con cpu PPC di ultima generazione (G4/G5 con frequenze da 1Ghz in su) si può installare Leopard (10.5.8). Dopo di che Quicktime va aggiornato manualmente e vanno trovati software specifici per quella piattaforma. Adobe li supporta fino alla CS4 Apple FinalCutProStudio fino alla 6 (ma qualcuno è riuscito a installare la 7.1) I G4 per certi software hanno bisogno di una scheda video migliore rispetto di quella di serie. Ad esempio...sul mio G4 ci faccio girare la versione 5.1 della suite FCS; Solo Motion richiede una scheda video superiore (vanno bene quelle d
  15. All'uscita dei G5, venne presentato un modello a singola CPU a 1,6 o 1,8 Ghz....la riga bianca potrebbe essere la scheda video se fa il classico Boing, o l'alimentazione....
  16. Non ritorna la velocità del bus a 133Mhz che per quel modello è a 167Mhz.....Se sei sicuro che prima fosse a 1250Mhz, allora potrebbe essere un problema del moltiplicatore posto sulla doughter card delle CPUs....prova a smontarla (4 viti) e intanto cambia la pasta dissipante.....controlla ed eventualmente pulisci dalla polvere.....
  17. Anche se a distanza di tempo do' INFO per piacere di farlo. Deduco che il tuo sia un PowerMac G4 nelle sue ultime vesti del 2002/2003. La spia rossa, non dice nulla delle ram (nei G5 e nei MP si); le devi provare una ad una e vedere poi con quale il Mac va in crash. Spesso, maneggiando le memorie, capita di toccare quella fila di contatti dorati che se puliti con una gomma tornano lucidi e ovviamente il contatto con lo slot funziona meglio. Questo semplice artifizio risolve molti problemi. Se ti è possibile procurati delle ram da 1GB magari nuove. Controlla attentame
  18. Anche.....ma pensa te... che riesce anche a far funzionare FC5.1, Motion, Soundtrack senza problemi !!!!
  19. Controlla che nei contatti non ci sia finito qualcosa. Pulisci i contatti delle Ram con una gomma da matita e se non basta esiste un liquido chiamato Alcool Isopopilico da dare sui contatti usando anche uno spazzolino da denti..... Le due schede x l' alloggiamento della Ram possono guastarsi a causa delle alte temperature. Pulisci i contatti anche di queste. Cambia la pasta termica dei moduli di memoria (ordinaria manutenzione anche x cpu, controller, scheda video)
  20. Intanto se hai risolto meglio così... la 5870 pompa mooolto di più della 8800 e integra delle funzioni in hardware per la codifica H264 in HD ed è meglio digeribile dalle librerie OpenCL 1.2, oltre a supportare le librerie OpenGL 4.x presenti da Yosemite in poi...(la 8800 supporta fino alle 3.0) Se la 8800 fosse stata flashata il boot sarebbe normale fin dall'avvio, te lo posso assicurare. Un mio amico ci fa andare tranquillamente una Quadro x PC e all'avvio NON vede nulla. Comunque la nVidia 8800GT a basso profilo è una scheda standard che integra un bios EFI anche per Mac. La mia
  21. Prova a rimettere la Ram vecchia e vedere se torna tutto ok
  22. Lavoro con Mac da quando sono usciti i primi con gli Intel...... ma ho avuto modo di resuscitare un Powermac MDD dual G4......ho scoperto una macchina eccezionale....quante soddisfazioni....e quanta stabilità...
  23. Scusa se rispondo adesso ma ho avuto la stessa esperienza da non molto tempo.... Sul mio PowerMac G4 MDD avevo lo stesso problema che risolto: pulendo con una gomma i contatti dorati e montandoli uno alla volta e verificando sempre il buon funzionamento. Altro problema arriva dalla scheda CPU, se non è un PM troppo vecchio. Dovresti smontarla, assicurarti che lo slot di collegamento con la scheda madre sia pulito, pulire e usare una pasta dissipante nuova e reinstallare il tutto..... Quando sei sicuro che la macchina si accende regolarmente e funziona col vecchio HD puoi pensare
  24. I connettori delle 2 schede possono essere puliti con un pò di aria compressa mentre i moduli di memoria devono essere x ognuno di essi: 1) smontato il dissipatore e sostituita la pasta dissipante nel microchip centrale (il controller del modulo); è importante perchè questie memorie scaldano molto (60/70°) e dove esiste pasta col tempo richiede manutenzione 2) prima di reinstallare il modulo, puliscine i contatti dorati con una gomma da matita, operazione semplice ma delicata.