BaronCorvo

Members
  • Content Count

    13
  • Joined

  • Last visited

About BaronCorvo

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    BaronCorvo
  1. Strano, ho anch'io lo stesso problema, nel senso che appena apro Illustrator, se il font è un'altro l'@ niente da fare, proprio non scrive niente e al posto del simbolo € mi fa un punto di domanda. Però, una volta cambiato font il problema sparisce e posso usare qualsiasi carattere. A me hanno cosigliato di usare "eurostile" però se a te non va l'unico consiglio che posso darti è di provare tutti i font (bella palla lo so) finchè trovi quello che va.
  2. Penso che tu non possa scrivere neanche il simbolo €. Comunque è un problema del programma e della gestione dei font. Prova ad usare il font "eurostile", poi, una volta scritta la chiocciola, selezionala e prova a cambiare font. Dovrebbe funzionare.
  3. CINEBENCH 9.5 **************************************************** Tester : BaronCorvo MacBook Pro 17" Processor : C2D MHz : 2330 Number of CPUs : 2 Operating System : 10.4.9 Graphics Card : ati x1600 (256 Mb) *****************************************************
  4. Grazie a tutti, risolto! Per te Martina non saprei che dire. Sorry.
  5. Hola, come faccio a creare un jpg da un file .ai, non ditemi con "esporta jpg" dato che il risultato è orendo! Ho una carta intestata che ho disegnato per una ditta e ora mi chiedono di poterla inserire Word , quindi mi serve un file che possa essere letto dal suddetto. Thanks.
  6. Ho inserito @ dalla finestra glifi.
  7. Risolto usando i glifi. Però è strano oltre che una gran rottura!!
  8. Conrtollato è Ita pro! PROcaccia miseria!!!
  9. No ho provato con vari font, mi da ò oppure ç o un'altra cosa incomprensibile e che qui non viene ovviamente, dato che @ lo scive!!!
  10. Ciao ragazzi, credo di avere un problema. Non riesco a srivere @ e € in illustator cs. C'è una procedura speciale o è un problema del mio software? Grazie.
  11. Bene bene a me interessava sopratutto saper di non aver problemi. Grazie a tutti.
  12. Controllato e il disco era già "al risparmio"! Comunque a me pare che sia proprio una ventola, tra l'altro ho scaricato iStat nano e mi da entrambe le ventole costantemente ad una velocità di circa 2000 giri. O intendiamoci, non che sia un problema, il rumore in condizioni di uso normale e quasi impercettibile, la mia è più che altro curiosità .
  13. Ciao raga, sono uno switcher fresco fresco e volevo domandare se è normale che la ventola del lato sinitro in alto, diciamo sotto la cassa, vada in continuazione. Come da titolo ho un MBP 17" di tre giorni. Probabilmente avete già trattato il problema comunque ringraziamenti anticipati a chi vorrà rispondere.