andy68

Members
  • Content Count

    8
  • Joined

  • Last visited

About andy68

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    andrea
  1. a me capitava con il cinema display collegato all'imac 27 ..., hai per caso un doppio monitor..?
  2. Anche io stessimo problema....!!! provo con i consigli dati e vi dico..!!
  3. Ciao... In attesa di ordinare un imac 27" i5 .... Mi domandavo se un hd collegato ad airport extreme ha la stesse funzioni e prestazioni di un NAS.... Scusate la niubbagine e l'ot...!!
  4. Ciao... E' alimentato.....!! Nel frattempo ( non chiedetemi come o perchè..!!!) tutto è tornato a posto..!!
  5. Ciao A tutti..... Ho un problema, ho preso un HUB USB esattamente questo http://store.apple.com/Apple/WebObjects/italystore.woa/wa/RSLID?mco=9464FBB5&nplm=TB857 Il mio macbook è collegato ad un CinemaDisplay 20" e l'HUB è collegato alla porta USB del Monitor, insieme ad un Hard Disk LaCie 500G USB ( il cinema display ha 2 Porte USB + 2 wirefire!).... Il problema sorge quando decido di mandare in STOP il Macbook che dopo qualche secondo torna in modo Attivo!!... Prima senza Hub tutto era regolare!! Non Mi dite che devo rinunciare alla comodità dello STOP!!!!! Mad Che devo Fare Aiut
  6. Salve !!!! Ho un problema!!!! Ho appena finito di installare Aperture su un Macbook 2.0gz con 2 g di Ram.... E all'avvio mi appare una finestra che dice che non possiedo i requisiti minimi di sistema!!!!!!! Ho anche verificato sul sito dell Apple e il macbook supporta Aperture !!!!!....... Sapete cosa possa essere risolta la situazione....????....