privato

Members
  • Content Count

    12
  • Joined

  • Last visited

About privato

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    giuseppe
  1. c'è un modo per montare una porta usb 2 sul g4 iMac (la lampada)? perché ho comprato l'ipod touch senza fare caso a che era necessario avere almeno una porta 2.0 e adesso non so come fare. non va nemmeno col cavo firewire. aiuto
  2. volevo chiedere una cosa, scusate ancora. ma se volessi utilizzare un hard disk esterno, al posto del g5, per fare la cosa che dicevi? si può? o meglio, si riesce? perché non so come scegliere il volume dell'hard disk esterno per installare il s.o.
  3. sì, ma va benissimo. la cosa paradossale è che io stavo benissimo col mio 10.3.9 visto che col computer ci navigo e ci scarico la posta. solo che ho avuto la malaugurata idea di comprare un ipod touch che richiede un sistema operativo più recente. la cosa è che il più recente lo posso comprare senza problemi, ma non può girare sul computer, quello prima non è in vendita. capisci che è una scocciatura. anche perché l'ipod touch lo sto usando come soprammobile da una settimana
  4. sì, va beh, però. il 10.4 per mac book pro non gira, il 10.4 per iMac g5 non gira,... devo avere tre volte lo stesso sistema operativo per tre computer diversi che ho comprato. mi sembra una "*******ta" in sostanza mi conviene davvero comprare tiger
  5. scusami. adesso non so se posso dirlo o meno. però. mio padre ha un g5, mi ha passato il disco di installazione del 10.4.2 che aveva nella confezione del suo computer (che è un iMac g5 NON INTEL). però non riesco a installarlo. c'è un motivo o non sono capace io?
  6. può girare tiger su un iMac G4 800mhz? e se sì, dove lo posso acquistare (tiger, non il mac)? grazie
  7. no, perché tra l'altro adesso sul sito della apple vendono solo leopard, che il mio g4 non può tenere, per cui non potrei, anche volendo, passare direttamente al 10.5
  8. Buonasera. Ho un iMac g4 (la lampada per intenderci). Oggi mi è arrivato l'ipod touch, l'ho attaccato e ho ricevuto come risposta che non poteva vederlo perché poteva essere visualizzato solo con mac OS X 10.4 e successivi. Cosa devo fare? E' normale? Cioè, è normale che non possa usare l'ipod che ho comprato perché ho un sistema troppo datato? Posso aggiornarlo senza pagare? Grazie