fabio83-mac

Members
  • Content Count

    19
  • Joined

  • Last visited

About fabio83-mac

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Fabio
  1. Ho trovato il problema. Reinstallando il system 9 non vede il nuovo hard disk. Quindi il problema è li, nella partizione. Io da Windows ho semplicemnte eliminato la partizione dell'hard disk. Cosa faccio la rimonto?ora ci provo. Ma mac os x che formattazione usa (NTFS, FAT32, EXT,..)?
  2. Ciao! ho appena aggiornato il mio iMac G3 266mhz con una nuova ram da 256mb portando il totale a 288mb, abbastanza per fare girare Phanter comunque. Avevo su il System 9, da cui ho provveduto a fare l'update del firmware alla versione 1.2 indicata dal sito della Apple. Ora il problema è che ho cambiato l'Hard disk, quello originale era da 4gb della seagate, io ne ho messo uno identico sempre della seagate ma da 6gb. Prima di metterlo, da Windows, ho eliminato tutti i dati che vi erano sopra, il disco è completamente vuoto, senza partizioni. Accendo l'iMac....punto interrogativo....metto cd di phanter.....aspetto aspetto (intanto sento che macina il cd-rom e l'hard disk). Dopo un pò smette di macinare e si ferma su di una schermata vuota e blu, con solo il puntatore del mouse. Ho provato anche a spegnere la macchina dal bottone, ma niente....è bloccata. COSA DEVO FARE???PERCHE' FA COSI'? ps:la macchina è ancora accesa!
  3. NOOOOOO! ragazzi me ne vedo solo 160 cioè 128+32! 32mb sono quella originale dello slot inferiore. 128 sono nello slot superiore...peccato che la ram nuova che gli ho messo è da 256mb!!! come faccio?magari aggiornando a mac os x mi rileva tutta la ram?ora ho system9.0
  4. NOOOOOO! ragazzi me ne vedo solo 160 cioè 128+32! 32mb sono quella originale dello slot inferiore. 128 sono nello slot superiore...peccato che la ram nuova che gli ho messo è da 256mb!!! come faccio?magari aggiornando a mac os x mi rileva tutta la ram?ora ho system9.0
  5. Grande!ma quante ne sai?! farò cosi, sopra da 256mb e sotto 32mb. Incrociate le dita gente per me....altrimenti Apple meno un punto, nel 1998 256mb di ram non era fantascienza dai! A presto
  6. Ciao! Oggi mi arriva la nuova ram 144pin sodimm 256mb di ram da aggiungere per metterci su il Phanter. Tuttavia ho un dubbio: Smontando la scheda madre e successivamente quella dove alloggia il processore mi ritrovo due slot di memoria ram, uno sopra la scheda-processore ed uno sotto. Entrambi occupati da due moduli che penso siano da 32mb l'uno. Il Mac OS 9.0 mi dice che ha 64mb di ram, tuttavia ho sentito in giro che questo mac ha anche 32mb di ram integrata.... 1)O secondo Apple 32+32+32=64 mb di ram. 2)I due moduli sono da 16mb (non penso però...) 3)non è vero che ne ha 32mb di ram integrata, oppure li ha ma si tratta proprio della ram innestata nella zona inferiore (che mi sono scordato di dire è molto difficile da raggiungere) Bhe io il mio modulo da 256 dove lo metto? Abbino il nuovo modulo con il modulo da 32 mb già presente nella zona sopra o sotto? vi posto il link dove ci sono le foto della: scheda madre scheda-processore con la ram zona superiore scheda-processore con la ram zona inferiore http://www.macitynet.it/forum/showthread.php?t=43243&page=2 posto anche le foto della ram video...secondo voi è la ram video??si trova a sinistra in alto nella foto della scheda madre
  7. Ciao! Dai qualcuno mi risponda please! Oggi mi arriva la nuova ram 144pin sodimm 256mb di ram da aggiungere per metterci su il Phanter. Tuttavia ho un dubbio: Smontando la scheda madre e successivamente quella dove alloggia il processore mi ritrovo due slot di memoria ram, uno sopra la scheda-processore ed uno sotto. Entrambi occupati da due moduli che penso siano da 32mb l'uno. Il Mac OS 9.0 mi dice che ha 64mb di ram, tuttavia ho sentito in giro che questo mac ha anche 32mb di ram integrata.... 1)O secondo Apple 32+32+32=64 mb di ram. 2)I due moduli sono da 16mb (non penso però...) 3)non è vero che ne ha 32mb di ram integrata, oppure li ha ma si tratta proprio della ram innestata nella zona inferiore (che mi sono scordato di dire è molto difficile da raggiungere) Bhe io il mio modulo da 256 dove lo metto? Abbino il nuovo modulo con il modulo da 32 mb già presente nella zona sopra o sotto? vi posto il link dove ci sono le foto della: scheda madre scheda-processore con la ram zona superiore scheda-processore con la ram zona inferiore http://www.macitynet.it/forum/showth...t=43243&page=2 a
  8. Ho controllato sul sito: http://docs.info.apple.com/article.html?artnum=86117 per aggiornare il firmware devo installare l'1.2, cioè il download 60384 (http://www.info.apple.com/kbnum/n60384). L'ho fatto, ma ho notato che andando su menu' mela-->about this computer indicava ed indica ancora la scritta "MAC OS ROM 3.1.1" . A cosa si riferisce?non penso al firmware essendo l'1.2 quello che ho appena installato. Ah ricordo che ho su il system 9.0 e sto per reinstallare da zero il 10.3.9 GRAZIE!
  9. Ciao, la cosa procede bene. Oggi mi sono arrivati tastiera e mouse originali, NUOVI di pacca, dagli USA! Ora aspetto solo la ram, primestore.it mi sta facendo attendere piu' del dovuto.... Devo montare su il mac os x 10.3.9 ma con gli attuali 64 mb di ram la vedo MOOLTO dura! I need more ram...! Now there is system 9 Vi posto una foto del goiellino! HELLO!
  10. Si la ram dovrebbe andare bene. Un tizio l'ha montata PC133 senza problemi. Ordinata....appena arriva saprò con certezza!
  11. Scusate l'assenza... Allora keyboard+mouse presi, 30 euro dagli States...ci metterà un po' prima che mi arrivino. Hard disk trovato da 80 GB, mi rimane il dubbio per la ram. Qui hanno prezzi FENOMENALI rispetto a tutto ciò che ho visto fin'ora: http://www.primestore.it/Primestore.aspx?UC=Prodotti&Codice=22122 andrà bene? ho il dubbio perchè è pc133 e non pc100 Ciao!
  12. Huhaaaaaaah! ho fatto la formattazione standard (prima non l'avevo fatta ed è andato tutto lisco)...ora la riavvio mi dice: "Sorry a system error occurred. illegal instruction. To temporarily turn off extensions, restart and hold down the shift key." Un solo bottone: "restart" che non posso neppure pigiare, il mouse è bloccato, la tastiera momentaneamente non ce l'ho.Schiaccerò il bottone di accensione sullo schermo....non succede nulla....stacco brutalmente la spina. Riavvio Tutto ok, il messaggio d'errore non c'è più...ma questo mi spaventa non poco. Vi prego datemi un buon motivo per credere che non sia sia windows-infettato il mac! sono contento che ora vada tutto per benino, ma come mai quel blocco???
  13. Farò proprio cosi'...mi chiede formattazione "standard" od "estesa", provo a fare la standard. Differences? una domanda ai possessori di questo mitico iMac g3: anche a voi emette un leggero sibilo quando è connesso alla rete lettrica 220Volts (anche se non è acceso) ?
  14. Ok, installato il system 9! Il mio amico mi ha fornito due cd, uno è l'Install CD l'altro il Restore CD (differenze??). Ho usato il primo cmq: dopo avere scelto come opzione di avvio il boot da cd-rom, ho avviato l'installazione ed è filata liscio come l'olio senza necessita di aggiornare il firmware, a questo punto credo che l'aggiornamento firmware mi serva solo per il passaggio al system 10.3.9 ( che sto cercando di recuperare insieme aa 512mb di ram ed un hard disk nuovo). Comunque desidererei fare un installazione ex-novo cancellando tutti i dati che sono presenti ora sul mac appartenenti al vecchio proprietario, come faccio a formattare e reinstallare tutto, si può? PS:Grazie a tutti quelli che mi stanno aiutando (specie pzellner)
  15. Ciao! ho trovato nei links che mi avete dato delle buone offerte per la ram 144 pin SO-DIMM che mi serve. Volevo giusto chiedere secondo voi io quanti slots posso alloggiare di ram...secondo me solo uno, quello attualmente occupato dal banco da 32mb di ram, dato che la ram che si trova in alto a sinistra della foto penso sia quella video. Quest'ultima non so quanti MB sia, ma il blocco ram ha installato su 4 chip...quindi presumo sia di 4mb, che sommati ai 2 che dovrebbero essere saldati sulla scheda madre vanno a 6mb, come da specifiche: http://www.apple-history.com/?page=gallery&model=imac&performa=off&sort=date&order=ASC Quindi se ho un solo slot a disposizione presumo che al massimo posso montare un banco da 256 mb visto che dalle specifiche non ne sopporta di più? (anzi, 32mb sono già saldati alla scheda!) Però in questo sito (http://lowendmac.com/imacs/imac-b.shtml)si dice che ci sono due slots per la ram, uno sopra da 2 pollici, ed uno sotto da 1,5 pollici. Quello sopra supporta banchi da 256mb, quello sotto da 128mb;anche se si sono verificati casi che supportavano 256mb anche sotto. Allego la foto della scheda madre intera e della scheda che contiene la CPU e la RAM (vista di sopra e vista di sotto, la ram con 4 chips fa parte della sezione sopra della scheda CPU, la ram con 2 chips fa parte della sezione sotto della scheda CPU). Dite che la ram di sopra e quella di sotto è dello stesso tipo?dal tipo di piedinatura sembrerebbe...