mors26

Members
  • Content Count

    100
  • Joined

  • Last visited

Everything posted by mors26

  1. Battery Health: 97% Cycles: 100 Charge: 77% 2h19min remaining Conclusione: batteria conservata decentemente, ma per caricarla ci ho messo circa 3h30min. Ho l'impressione che il tempo di ricarica sia più lungo del dempo di autonomia... spero di sbagliarmi.
  2. 5600 mAh? sei sicuro...? A me risulta che da nuova la batteria è sui 5500 mAh, ma forse mi sbaglio ... cmq, autonomie da 6 ore, così a occhio, ti direi non siano possibili... ma sentendo il contrario mi tiri su il morale.. Io l'aggiornamento l'ho fatto e la percentuale è sul 97% con 99 cicli... per il tempo di ricarica ora provo, farò sapere...
  3. Si, sembrerebbe quella giusta... Guardando nelle specifiche non ho trovato nulla sul modello, che deve essere rigorosamente ma111v1. Nel senso che ma111v2 non va bene. Non sarebbe male fare una telefonata e chiedere proprio questo particolare. Eventualmente, se la memoria non mi inganna, puoi anche chiedere del codice di serie che deve incominciare con MA1414.. oppure MA1415..
  4. Delos, avevi ragione! Azzo la differenza è notevole... anche dovuta al 20% di IVA italiana... oltre al 71€ di spedizione... Subtotal: € 1.835,00 20,0% € 2.202,00 Shipping: € 71,75 20,0% € 86,10 Order Total: € 1.906,75 20,0% € 2.288,10 beh, in america il prezzo era quello, in america però... e senza spedizioni... quindi insisito nel affermare che della Apple, è sottovalutato il servizio ---> rivenditori ovunque, e garanzia super efficiente, almeno per quanto ho visto io... Grazie per la dritta Delos
  5. Ma mi piacerebbe capire per quale motivo si insiste ancora nel volere windows su apparecchi apple.. Vero che ci sono programmi che non funziano su mac, ma io con parallels ho risolto per ora tutti i problemi del genere. In quando all'hardware apple è superabile facilmente con portatili assemblati, anche sei il costo limita la scelta... Se il discorso rimane vincolato a portatili credo che il macbook pro 15, abbia un'assemblaggio ottimizzato per portablità e edfficienza. Certo che con un pc assemblato si può avere prestazioni migliori, ma poi si va a perdere molto in quelli che sembrano
  6. Mi associo, e ho l'impressione che non ci si sta sbattendo molto per risolvere la cosa rimanendo con le airport extreme interne. Alla fine in fondo la spesa per una netgear ma111v1 non è molto, è sempre qualcosa, ma rispetto allo sbattimento nel cercare/aspettare a me non sembrava molto... e poi con la netgear, sniffi con kismac, e intanto usi la airport per altro... Naturalmente appena scopro qualcosa lo scrivo qui.
  7. Guardate un po' qui.... Alienware Area-51® m5550 Intel® Core™ 2 Duo Processor T7400 2.16GHz 4MB Cache 667MHz FSB 15.4" WideUXGA 1920 x 1200 LCD Motherboard: Alienware® Intel® 945PM + ICH7 Chipset 160GB Serial ATA 1.5Gb/s 7,200 RPM w/ NCQ & 8MB Cache 8x Dual Layer CD-RW/DVD±RW w/ 256MB NVidia® GeForce™ Go 7600 2GB Dual Channel DDR2 SO-DIMM at 667MHz - 2 x 1024MB Intel® 7.1 High-Definition Audio Internal Intel® Wireless 4965 a/b/g/Draft-N Integrated 10/1000Mb Gigabit Ethernet & 56K V.92 Modem Peripheral Connects connections *
  8. ciao Riephdu89, si mi funziona bene.. a volte il reijection non va ma le chiavi di rete con un po' di pazienza le trovo...
  9. c'è una versione, non so da quando.. credo alcuni mesi, che funziona anche su core 2 duo, e core duo, facendo partire la airport extreme anche in passive... Io ce l'ho, ma comunque per poter usare kismac al massimo io mi sono arreso e ho comprato una netgrear con pris2 chipset. Per il programma, eventualmente scrivimi una mail
  10. trovi più roba su amule...? ma dai? certo che se hai fastweb amle adunanza non ha pari... ma Azureus con i torrent cercati su demonoid, torrentz, scrapetorrent è la risorsa migliore... almeno per quanto vedo io...
  11. Grandissimo! Spiegazione perfetta. infatti sono già in possesso di una versione di Knoppix che funziona, ma, il mio era più uno capriccio nel riuscirci non dovendo cambiare SO. Tralaltro alla fine ho ceduto e ho comprato una Netgear ma111v1, e quella con kimac funziona bene. Grazie comunque, ora vado a vedere il tuo post
  12. Ne ho provai un po' tra cui anche un certo bitrocket.. Azureus è buono, ma è troppo pesante...
  13. eh mi sa che ci tocca trovare un'altra soluzione... tralaltro se riuscissi a trovare un sistema, ti prego di scirvere come hai fatto.... grazie, mille, ciao!!!
  14. Allora. kismac è un programmino che serve per decodificare le chiavi di rete WEP da poco esiste una versione che funziona anche per i MBP intel. Purtroppo do aver utilizzato anche questaq versione, ho notato che si è fatto un piccolo passo avanti , ma non è sufficiente,,, non permette ancora di catturare dei pacchetti dati,,, che servono proprio per le WEP. Quindi dopo un'esaltazione per il "passive mode"---> delusione per la non riuscita nel wardriving... Peccato!
  15. allora, prima di tutto dei essere sicuro di aver scelto i driver per l'airport "in passive mode", cosa che puoi fare solo con la versione di kismac modificata apposta per i MBP con intel CPU. Inoltre ho provato anch'io da qualche settimana a sbattermi per trovare una soluzione... anche con la versione che funzia in passivo, si riesce a scaricare molti pacchetti, ma nessun pacchetto dati ne "IVs". Senza pacchetti dati non si riesce a craccare nulla. I pacchetti li scarica molto raramente, praticamente mai. Questo è dovuto ad un problema di adattabilità del programma ai nuovi intel cpu. Poss
  16. Ho scritto oggi qualcosa riguardo a kismac e MPB core2duo.... vai a dare un'occhiata http://www.macitynet.it/forum/showthread.php?t=45793
  17. Ciao a tutti, ho notatao che ci sono stati problemi per kismac su core2duo... infatti non funzionano in passive mode, con la airport in dotazione. Ebbene ne ho trovato uno che funziona anche in passive proprio sui MB/MBP core2duo. L'ho appena provato, non ho ancora testato la sua efficacia nel wardriving, ma almeno è partito in passive mode e ha scannato un bel po' di segnali. Fidatevi, funziona! Ha l'unico difetto che è un po' più lento, credo sia dopvuto all'airporto... boh... In fondo è già tanto che funziona in passive... non credete?
  18. Toka, spero tu non abbia detto sul serio che vuoi passare a vaio&linux... fidati...
  19. Se c'è qulcosa di non vero è Bit Lord è odiato... Per windows è perfetto!
  20. Secondo me è un problema di settaggio scheda grafica, perchè il problema credo di averlo già incontrato (palesando la mia inesperienza fotografica) con delle geeforce della serie 7000 non settate bene... per il resto non so dirti altro...