iGlo

Members
  • Posts

    40
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    iGlo
  • Mac che possiedo
    MacBook 13" bianco + iMac 22,5"

iGlo's Achievements

Member

Member (2/3)

10

Reputation

  1. Ok, vedrò di andare in assistenza quanto prima, magari è una cosa "banale" risolvibile con poco. Grazie per il link, mi era sfuggito.
  2. Riesumo un altro topic (pardon!!) per porvi una domanda in merito ad un problema che riscontro da qualche settimana nel mio MacBook (non sono ancora andata in un centro assistenza perchè usando l'altro iMac per ora non ho necessità del Book): in pratica mi è successo così dal nulla un giorno... che collegando l'alimentatore al Book questo si accende sì, ma rimane la spia costantemente verde, in alto a dx non mi appare la solita iconcina della batteria e se scollego il cavo si spegne il computer! Ovvero, lo posso usare solo se collegato. Presumo sia un problema di batteria, eppure nei giorni precedenti non mi ha mai dato segni "strani" di malfunzionamento. Il MacBook ce l'ho dal Gen 2007, dunque anche la batteria, ma sempre utilizzata al meglio. Ho provato a vedere se fosse qualche impostazione errata o un problema del cavo d'alim. stesso ma non saprei proprio, non trovo notizie relative a questo tipo di problemi... (ps, perdonatemi ma dato che ci sono, un piccolo OT: ho visto che è stato rinnovato il forum, però per me che ci vengo poco è ancora un po' incasinato esiste per caso una sezione "mercatino"??)
  3. Ciao, scusate se riesumo un topic un po' vecchiotto ma per evitare di aprirne un altro, e dato che più o meno la questione che vorrei porre è simile...ecco: Ho da poco comprato una videocamera Sony DCR-PC106E e possiedo un iMac (comprato a febbraio) OS 10.6.4 e vorrei capire qual'è esattamente il cavo che devo acquistare per importare i miei video sul Mac. Oggi ne ho comprato uno in un negozio qui vicino ma arrivata a casa ho scoperto che non andava, diciamo che ho speso poco e posso sempre darlo a qualcuno ma mi secca, ho i video delle mie vacanze da acquisire ed editare il più presto possibile Se non ho capito male è questo Cavo FireWire 800/400 Belkin da 9 a 4 pin lungo 4'/1,8 m - Apple Store (Italia) il cavo che serve a me? Se qualcuno fosse così gentile da illuminarmi....eviterei un altro acquisto sbagliato.... grazie!!!
  4. Alla fine ho buttato il book dalla finestra! no dai....eheheh... ho reinstallato tutto con i dischi di avvio e ciao Si era impallato tutto, boh!
  5. up Poco fa ho cambiato utente e son tornata con quello che uso di solito, e cercando di aprire Word mi ha dato un errore simile a quello citato nel msg precedente. Mi dice che ci sono errori nell'applicazione ecc ecc e di riprovare ma quanto tento di riaprirla, niente. In pratica non riesco più nemmeno ad aprire i documenti di Office. Ma non c'è modo con l'os di mac di impostare una specie di "ripristino di configurazioni"(ad una determinata data) come mi ricordo facevo con Win prima di passare a Mac? PEr ripristinare i parametri, configurazioni ecc che avevo prima che mi si presentasse questo problema? Non c'è nessuno che possa anche solo darmi un consiglio? o mi tocca andare direttamente in assistenza? vorrei evitarlo se posso risolvere da me
  6. Buongiorno! stamattina ho acceso il mio Macbook come sempre (13" OS X 10.4.11 Tiger) e.... una brutta sospresa: non riesco più a digitare, quindi scrivere... niente di niente! L'ultima volta che l'ho utilizzato, cioè ieri sera, non ho modificato assolutamente niente, l'ho chiuso così com'era e stamane... tac il panico :/ Sono andata su Preferenze di sistema ma quando clicco la voce "Tastiera e mouse" non me la apre e mi appare il seguente messaggio di errore: "L'Applicazione Preferenze di Sistema si è chiusa inaspettatamente. L'operazione non ha avuto ripercussioni su MAC OS X e sulle altre applicazioni. Fai clic su Riapri per aprire di nuovo l'applicazione. Fai click su Resoconto per vedere i dettagli oppure per inviare un resoconto ad Apple." E sotto il msg appaiono appunto i 3 bottoncini Chiudi - Resoconto - Riapri Se clicco "Riapri" mi riapre le Preferenze del sistema ma non posso comunque riaprire "Tastiera e mouse" perchè mi va sempre in errore, quindi non so come potrei modificarle. Nel Mac ho creato un "utente prova" che utilizzo in alternativa quando mi compaiono dei problemi.... lo sto usando per l'appunto ora, se no non riuscirei a scrivere.... e qui tutto funge. Come posso fare per ripristinare l'altro mio accunt, che è quello che utilizzo normalmente, dove ho tutte le mie cartelle personali ecc?? Non capisco cosa possa esser successo!
  7. sì sì chiaro solo che io se andiamo troppo nel tecnico purtroppo ancora ci capisco fin là , sono autodidatta e da sola cerco di arrangiarmi ma ancora molte cose non le so ad ogni modo ho riparato i permessi e pare (ma pare, non canto vittoria troppo presto) che non si blocchi più come prima, attendo ancora un po' prima di dare una sentenza definitiva. grazie ancora! va detto comunque che il sistema lo trovo più lento di suo da qualche mese a questa parte, e forse dovrei "pilirlo" un po', cercando di velocizzarlo anche...
  8. E' che io sono registrata su quei portali da anni e mai nessun problema E' una cosa recente e non mi convince Tuttavia ho pensato anche io ad un conflitto, ma occorre vedere da che parte, Firefox proprio non ne vuole sapere, Safari "dura" un po' di più... Ho provato anche con Opera e anche lì nada, si inchiodano tutti. Ho dato un'occhiata alla console ma devo dire la verità tra tutte quelle voci che si ripetono non saprei cercare nè trovare una segnalazione di conflitto! Non sono esperta, lo ammetto, dunque tutta quella sfilza di righe per me possono dirmi "che tutto va bene" come "stai attento c'è un problema".....
  9. Aggiungo una piccola cosa. Sono iscritta anche al network di Myspace ed ho notato che anche per quello mi succede la stessa cosa, praticamente solo per quei due siti. Io so che per quanto riguarda Mac è quasi impossibile rimanere vittima di virus, ma ho pensato anche a quell'avenienza. Possibile che qualcuno mi abbia "infettato" gli account per quei networks?
  10. io più o meno ho lo stesso problema, e svuotando la cache questa cosa persiste. Ma più in particolare avviene questo: quando apro Firefox (vers. 3.0.6) )quasi subito dopo mi si impalla e lo devo chiudere forzando l'uscita. Tra l'altro quando clicco per chiuderlo, la finestra mi scompare ma l'icona nel Dock mi dice che l'applicazione (spuntata col triangolino nero) è ancora in uso e prima di chiudersi realmente ci mette circa 10 secondi, forse anche di più. All'inizio non capivo, ho pensato di avere forse qualcosa che rallenta l'esecuzione...anche se non ho scaricato niente nell'ultimo periodo, nè estensioni nè altri componenti aggiuntivi. Al che in questi giorni ho iniziato ad usare Safari e mi sono accorta che succede la stessa cosa anche con questo browser. Ho pensato ad una cosa però... potrebbe essere colpa di un sito? ovvero che quando accedo ad un sito in particolare (dovrei però scoprire quale) mi mandi in panne il browser? Perchè sto notando che questa cosa mi succede praticamente quando assieme alle altre schede di navigazione apro anche quella del network Facebook. Magari è una coincidenza, ma in questo momento ad esempio ho più schede aperte, una sul forum ed un paio di altre su altrettanti siti e non mi dà problemi. Grazie in anticipo per chiunque sappia darmi qualche delucidazione...
  11. Ciao, premetto che utilizzo un macbook os 10.4.11, ed ho acquistato da un paio di giorni una HP photosmart c4280 l' installazione è avvenuta senza una piega e devo dire che la stampante almeno per ora va molto bene, solo non riesco a trovare il modo di stampare solo in bianco e nero! da dove posso impostare quest'opzione? non posso stampare sempre a colori, specie le pagine web... altrimenti dovrò accendere un mutuo per l'acquisto delle cartucce. se qualcuno può cortesemente aiutarmi, grazie....
  12. proprio oggi mi è capitata la stessa cosa, mi sono trovata un'icona nella barra mai vista, esattamente quella che vedete con la "bandierina" del tricolore e la scritta "pro". qualcuno gentilmente mi sa dire cosa sia e come mai mi sia capitata lì? (non mi pare proprio di aver impostato qualcosa diverso dal solito!) ho fatto come hai scritto tu, kibiz, ed è sparita, ma ancora mi resta il dubbio.... edit. ah, un'altra cosa.. (scusate sono ancora alle prime armi per alcune cose) trascinando come in questo caso un'icona o delle cartelle fuori nella scrivania, "spariscono", ma effettivamente dove vanno? perchè qualche giorno fa per sbaglio, digitando in fretta, ho eliminato dalla colonna sx del finder la cartella dei video ed ora non la trovo piu, pensavo fosse nel cestino ma nulla...