massi131

Members
  • Content Count

    16
  • Joined

  • Last visited

About massi131

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    massimo
  1. Ciao j-man,ho portato il mio macpro in assistenza e dopo 12 giorni ancora niente,dicono che il problema e' piu serio del previsto.oggi forse mi dicono qualcosa anche se speravo in una conclusione piu veloce,di solito con applecare se il problema e' grave sostituiscono la macchina velocemente.ti aggiorno
  2. ciao j-man si ho un solo monitor(cinema 23).comunque non risolto togliendo la ram.....ho provato a cambiare uscita dvi della scheda video e oggi non mi ha dato problemi.....vedremo ti faccio sapere grazie
  3. Grazie bengi ma non e' il monitor. ho rifatto il reset della logica e tolto i 2 banchi di ram piu vecchi(quelli che montava di serie il mac ).ieri e oggi non mi ha dato problemi....speriamo bene grazie comunque Ben
  4. ciao a tutti. sono circa due settimane che ho un problema con il mio macpro(2.66 dual core,la prima serie,scheda video ati x1900)mentre lavoro si blocca,si spenge il monitor,ma il mac rimane acceso ma non risponde ai comandi.ho fatto il reset della logica e staccato il gruppo di continuita' ma il problema permane. HELP!!!! Grazie a tutti
  5. massi131

    Problemi Ram

    Ciao a tutti.Il mio macpro ora ha 5 g di ram(2x512 2x1g sul 1 dimm e 2x1 sul 2 dimm). Ho acquistato 2x2g ma alla partenza mi vede tutta la ram(9g.)poi spengo e riaccendo e mi vede solo 4g e su un dimm(in corrispondenza dalla nuova ram)si accende un led rosso.ho provato varie configurazioni ma il problema rimane e si accende sempre il led della ram aggiunta. Domanda: 1)e' rotto il banco di ram? 2)sbaglio configurazione? ciao a tutti e grazie
  6. Tranquillo non l hai detto te ma i numerosi post che parlano di sostanza tossiche rilasciate dal macpro.spero solo sia una bufala.........
  7. Che bella notizia!!Io mi ero gia lamentato molto tempo fa del problema e molti ridevano....il mio macpro continua ad emettere odori strani,in alcuni giorni diventa piu forte.tempo fa dicevano che il problema era l alimentatore e alcuni condensatori che perdevano.Sapere che ho respirato Benzene per 2 anni non e' piacevole...vedremo come finira' la cosa.
  8. anch io ho lo stesso problema.dopo un po che e' acceso la stanza puzza(misto cipolla sudore). Ho aperto il macpro e' forse viene dall alimentatore. ciao
  9. buon giorno a tutti E' normale l accensione del macpro appena attacco la presa dell alimentazione? ciao e grazie a tutti
  10. io ho il tuo stesso problema..... non puzza sempre ma alcune volte anche quando e' spento.... http://www.macitynet.it/forum/showthread.php?t=43671
  11. anche il mio e molto rumoroso in lettura(il mio modello e' sony) sia per i cd e dvd originale che masterizzati ciao
  12. massi131

    Strano odore

    grazie mille oggi controllero subito. ciao
  13. Buon giorno a tutti. Ho un problema con il gruppo di cont.(non so se sono settaggi dell alimentazione del macpro). Questa mattina e' andata via la luce e il mac, anche se attaccato al gruppo, si e' spento e poi riacceso.(ho anche un pc con un simile gruppo ma non si e' spento e mi ha dato il tempo di chiudere tutto). E' normale che si accenda il Mac anche solo attaccando il cavo di alimentazione? grazie a tutti per l atttenzione ciao
  14. massi131

    Strano odore

    Grazie!! Forse e' della plastica o qualche tipo di colla all interno.
  15. massi131

    Strano odore

    non fortissimo...sembra quasi cipolla...!!!!!