marpel

Members
  • Posts

    9
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    peppe

Contact Methods

  • Skype
    marpel16

marpel's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. username e password corretti, provando, come ho gia' scritto, con opera no problem!!!! ho controllato il blocco finestre a comparsa e l'abilitazione plug in ed e' tutto ok. non riesco a capire. forse hai un sistema diverso dal mio..... io ho tiger 10.4.11 e safari 5.0.
  2. non so se qualcuno ha gia' capito il problema o se solo sul mio macbook c'e' qualcosa che non va.... quando provo ad aprire il sito tim www.119.it e inserisco i miei dati per accedere all'area self service tim, ottengo sempre lo stesso risultato: inserisci username e password per accedere all'area qualcuno sa come risolvere il problema? nota: il problema non e' presente se uso opera! grazie
  3. scusate qualcuno sa dirmi come funziona questo emulatore? l'ho messo sul mio macbook ma non riesco a caricare le rom..... mi dice device not found.....
  4. In effetti non sono sicuro che il problema sia solo safari o coinvolga tutti i browser mac, cmq il problema si presenta ogni volta (o quasi) nell'aprire il proprio account hotmail. Dopo pochi secondi parte un banner pubblicitario e nient'altro e presente sulla pagina. bisogna avere pazienza e un po' di tempo affinche' dopo tanti tentativi di ricaricare la pagina il problema si supera. Qualcuno sa come risolvere questo snervante problema? Grazie Sul mio macbook ho osX tiger, ma ho amici che hanno lo stesso problema anche con leopard.
  5. marpel

    regione dvd

    c'e' un modo per sbloccare il dvd del mio nuovo macbook affinche' non mi chieda di cambiare regione ogni volta.... per lavoro viaggio e mi trovo in mano dvd di varie regioni.....
  6. per chiunque abbia problemi simili..... c'e' disponibile una patch che risolve il problema. ciao a tutti!!!
  7. ciao a tutti, ho da poco acquistato un macbook, e vorrei installare la mia buona scheda audio comprata in precedenza. si tratta di una lexicon omega. fin qui tutto bene.... nel cd in dotazione e' inclusa una versione di cubase e di un bellissimo plug in di effetto lexicon. il mio problema e' che non riesco a installare cubase... mi da un errore inatteso e l'installazione si interrompe. ho provato con altre versioni di cubase, ma sempre lo stesso errore.... c'e' qualcosa che dovrei sapere?.... ma soprattutto poteti aiutarmi a risolvere questo problema? allego il messaggio di errore.... grazie