freywinn

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by freywinn

  1. e il PT LE-7.3.... Può essere che la mia versione di Tiger sia troppo aggiornata (10.4.11)... e superi il 10.4.8?? In tal caso cosa devo fare??
  2. Ho un Mac OS 4.0.1 Intel Core Duo, ho appena acquistato di seconda mano una M-Box2 con software pro Tools LE 7.3. Dopo un po' di problemi ad installarlo, sono riuscita a installarlo ma al momento del lancio del programma mi esce questo avviso: "Could not complete your request because you do not have appropriate privileges (-5000) while opening ".IP_PlaceMent". E' successo anche che io riesca al anciare il programma, ma mi si chiede di controllare che la M-Box sia accesa e collegata (e lo è!) Premo ok, ma l'avviso continua a comparire in maniera OSSESSIVA. Questo quando va bene: altrimenti mi esce l'avviso sopracitato. Help QUALCUNO MI AIUTI!!!! GRAZIE Angie