marni

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by marni

  1. Già , magari riparando i privilegi e cancellando i file temporanei riesco ad aggiustare l'accesso alle utenze e fare logut e collegarmi come altro utente, a quel punto farei fuori l'utente vecchio e ne creerei uno nuovo... Boh? ma sarò capace? Scusate il tedio, ma ho sempre paura di peggiorare la situazione al momento riesco a lavorare (non posso solo usare le preferenze di sistema)...
  2. Scusa Ippocampo, ma rispondevo a keithjarrett Sono daccordo con te, per questo tenterò di trovare il cd/dvd del sistema 10.3.9 per fare ARCHIVIA/INSTALLA altrimenti non lo faccio proprio e tu cosa dici se provo a aggiustare i privilegi dell'utente avviando da cd (qualsiasi va bene no?)
  3. Mamma mia che complicazione per un utente rottoooo! Forse è meglio recuperare A TUTTI I COSTI un cd installazione del sistem osx10.3.9 che dite??? Però questi aggiornamenti on line sono una fregatura quando hai dei problemi...
  4. Scusa ancora, ma, sicuramente, quando trovero' il cd originale sarà del sistema alla release di quando l'ho acquistato...sarà la 10.1.!!! Dopo dovrò ricaricare tutti gli aggiornamenti? Aaargh!
  5. Ciao! Scusate ma non so cosa sia e cosa comporti fare ARCHIVIA E INSTALLA perdo le mie personalizzazioni? DOCK, STAMPANTI, FONT?? ps: che bel cane che hai!!! è quella razza strana... come ASIA dell'edicolante di pzza resistenza partigiana a milano vero?
  6. E' il mio primo messaggio!! Uso un G4 mac os x 10.3.9 da un po' di tempo non riuscivo ad entrare nelle preferenze di sistema (partiva la ruota) e un mio collega dopo svariati controlli, ha capito che il problema era sul mio utente, creando un utente alternativo ha fatto passare ONIX (nessun problema hardware) ha cancellato un po di file temporanei e il problema sembrava risolto. Ho continuato cosi' a usare il mio utente vecchio. Il mio collega, aime', mi ha messo l'avvio automatico con tale utenza. Per un po' ho lavorato poi il problema si è riproposto, la ruota gira quando vado in preferenze di sistema... MA IN PIU' quando faccio il logout e provo a collegarmi con l'utente alternativo parte anche li' la ruota e ... Come faccio a collegarmi come altro utente se ho impostato un avvio automatico da un utente problematco??? Posso avviare il computer bypassando l'utente automatico? Grazie a tutti!