POLIpolpo

Members
  • Content Count

    10
  • Joined

  • Last visited

About POLIpolpo

  • Rank
    POLIpolpo

core_pfieldgroups_99

  • Nome
    Gianluca
  1. Ciao ragazzi, ho un piccolo grande problema e dovrei risolverlo anche in breve tempo...visto che è inerente ad un lavoro che devo consegnare el piu presto... vi spiego.. da pochissimo ho comprato una PANASONIC DVX100, e ieri ho fatto le mie prime riprese in uno studio fotografico...come primo errore non mi sono accorto che spegnendo e riaccendendo la camera si perdono i settaggi da me messi quindi senza accorgermene ho fatto tutte le riprese non in progressivo...ma questa è un altra storia... arrivato a casa, è il momento del riversaggio....ma con mio stupore noto che l'acquisizione fa veramente schifo...e la cosa che mi stupisce è che in camera il video è super limpido e pulito e vedendo i filmati riversati sono sgranati e assolutamente poco fedeli.. il programma per incamerare il tutto è FINAL CUT, ma forse ho saltato qualche passaggio nel setteggio del programma stesso...diciamo che il programma è lasciato sui settaggi nativi... potete suggerirmi qualche cosa? cè forse una maniera piu compatibile con questa camera, o forse è solo per una carenza di precisione nelle riprese o nel setteggio della camera stessa? spero che qualche animo buono presto mi possa aiutare... un grazie anticipato a tutti :confused:
  2. Grazie per la tempestivita della risposta....MARIOZ ma la mia domanda so che puo trarre in inganno, in quanto se dovessi montare e fare tutto su un unico programma non ci sarebbero problemi, ma siccome devo passare tutto da un programma ad un altro e per ogni passaggio faccio esportazioni con compressioni si va a finire che l'immagine iniziale cala troppo di informazioni...quindi secondo te se continuo ad esportare sempre con DV-PAL non rischio di rovinare ad ogni passaggio il video originale? p.S: comunque non trovavo esorbitante il formato DV-PAL ma quello che mi faceva salire i GIGA era l'esportazione senza compressione. (quicktime - senza compressioni -, nei preset di after effect).
  3. ciao ragazzi, mi ripresento nuovamente dopo aver disturbato qualche tempo fa in un altra parte del forum...per altri problemi...ma questa è un altra storia. ora sono un po confuso e vorrei voci amiche che mi indicassero la strada giusta. iniziando: io lavoro con AFTER EFFECT e successivamente con FINAL CUT 5.1.... ora, dopo che ho catturato il video con FC, i file li passo ad AFTER, li lavoro e facciio cio che devo fare.. poi arriva il dilemma... come esportarli per dopo fare il montaggio in FINAL CUT? dato che poi da FC dovro riesportare per avere il lavoro finito...quindi se li comprimo alla fine sarebbero compressi 2 volte...e quindi perdita di qualita. ho provato ad esportare da AFTER in Quicktime senza compressione ma mi aumenta il peso del file in maniera esorbitante...da 5 Gb a 17 Gb...mi sembra un assurdita. vorrei la qualita migliore per poi avere un VIDEO definitivo ottimale. Ho sempre lavorato solo in AFTER su WINDOWS senza poi un montaggio vero e proprio, facevo tutto in DV-PAL...ora pero mi trovo un po spiazzato su alcuni concetti tecnici. Vi ringrazio anticipatamente....
  4. CIAO a grazie YANLUK...credo anche di chiamarmi come te.... comunque, ti spiego... so bene che il MAC è un computer dove si puo fare musica a livelli professionali....per questo sto uscendo pazzo... sono rimasto deluso principalmente per il problema dei programmi UNIVERSAL BINARY... posso dirti di aver provato l'ableton non UB e che mettendo un solo singoli strumento mi saliva la CPU al 80% dandomi dei PROBLEMI seri al sistema... poi sono passato alla versione 5.1 UB e li ho tirato una bel sospiro di sollievo e notato che il programma andava alla grande...ma il fatto è che mancano tutti i VST...elemento fondamentale per la creazione con sequencer e multitraccia...o forse solo per me.... comunque non credo che la scheda audio ha dei problemi...come ti dicevo ho utilizzato programmi audio in ambiente OSX e tutto sembra andare bene...
  5. Apo grazie mille e comunque so bene che risolvere certi problemi è un po complicato, la cosa che mi tormenta è perche a tutti Win va liscio come l' olio e a me no....mi incazzo...UFFA. TI ringrazio [email protected] sono due le cose uno, non so come trasferire la discussione e due ....mi potresti spiegare un po cosa è questa storia dei parallels? sono totalmente inesperto con certe argomentazioni. io comunque ho un MacBook Pro doppio processore a 2,33 con 2 Giga di ram....è un Mac da un mese e poco piu di vita...ma per ora solo grattacapi mi sta dando, forse perche sono ancora intossicato dal mondo win... su WIN principalmente lavorerei con il suono (che alla fine è proprio il problema principale che mi da) dato che reperire programmi UNIVERSAL BINARY per ora per quanto concerne la musica è un poco complicato...diciamo che mi troverei bene usando WIN. comunque ti ringrazio infinitamente anticipatamente.
  6. ok dato che non ricevo molti chiarimenti in merito tolgo il windows e provo con una altra versione. ........................................................................................................................................ detto fatto.......tolta la vecchia partizione e reinstallato il nuovo WINDOWS.... risultato? gli stessi problemi di prima... suono che s' incarta con qualsiasi applicazione e il mouse che ogni tot di tempo si blocca per qualche istante. ho seguito passo passo tutte le istruzioni del BOOTCAMP, installato tutti drivers tranquillamente ma nulla... ma io mi domando, tutte le persone che hanno installato il WIN nel MAC sono state fortunate, o sono solo io che ho riscontrato problemi simili? magari è un problema di drivers, ma non sono riuscito a trovare aggiornamenti per la scheda audio su internet.... aspetto qualcuno esperto e non che mi dia delle delucidazioni.... grazie
  7. ragazzi, io ho bisogno del vostro aiuto, se no prendo e formatto tutto..... heehh no vero, non so se formattare la partizione di windows e installarne un altro differente...datemi un aiuto perche i problemi continuano a persistere. grazie anticipatamente.
  8. sisi ho seguito passo passo tutto cio che mi dicevano le istruzioni, totalmente.... facendo anche tutti gli aggiornamenti previ per il sistema operativo del MACBOOK
  9. ciao e grazie per aver risposto celermente alla mia richiesta d'aiuto... mi stai chiedendo se il sistema OSX mi funziona bene? quello si non riscontro nessuna problematica...tranne per i programmi che mi richiedono un sacco di RAM per via di ROSETTA...ma questa credo sia un altra storia...
  10. Ciao a tutti, sono un novello del mondo MAC...da poco ho fatto il grande passo ed ho comprato un MacBook Pro della nuova generazione, ha solo un mese, ed ancora non mi ha dato grandi soddisfazioni per via della difficoltà nel lavorare con programmi Power PC...pensavo di entrare in un mondo fatto di stupefacenti prestazioni ma credo che dovrò rimanere con i piedi per terra ancora un po. Lo svezzamento è complicato, visto che ho sempre lavorato in ambiante Windows, scaricato il BOOTCAMP ho deciso di farmi una partizione WIndows XP professional per poter lavorare con la musica, ma appena installato seguendo tutti i passi descritti nelle istruzioni, ho notato che il WIN da dei problemi molto strani.... il suono, di qualsiasi natura sia, si INCASTRA per meglio dire balbetta, si blocca per dei secondi e poi riparte incespicando continuamente...questo se volessi lavorare con la musica sarebbe darsi la zappa sui piedi, e ora come ora una scheda audio esterna non posso permettermela... poi altra cosa strana e che utilizzando il mouse ogni 10 secondi si blocca per qualche istante per poi ripartire da un altra posizione...cosa che mi innervosisce molto... e poi novità delle novita,questa mattina il windows sembrava ribellarsi riavviandosi all'accensione... ora io spero in un vostro chiarimento e suggerimento.... io ho pensato che forse ho installato una versione troppo vecchia del WIN, non so che pensare, mi appello alla vostra esperienza nel mondo MAC..