rodario

Members
  • Posts

    70
  • Joined

  • Last visited

Posts posted by rodario

  1. Grazie macbuk, il monitor è già smontato, dove si legge la sigla?

    Altra domanda: come faccio a capire quali sono compatibili?

    direttamente dalla mail del venditore: "lo schermo va bene su tutti i modelli di powerbook. L'unico caso in cui potrebbero esserci dei problemi, è nel PowerBook 1,67 Ghz SuperDrive con HiResolution da 1440x960. Non mi pare il tuo caso. Lo schermo dunque è compatibile con tutti i modelli PowerBook G4 15" da 1.0 ghz a 1,67 ghz con risoluzione 1280x854. "

  2. Salve a tutti, scusate il titolo mega lungo. Ho questo problema: qualche giorno addietro il monitor del mio aluminium andava a schiantarsi sul muro, complice uno scivolone sulla scala del proprietario (guarda caso, io.). Ho provato a sentire l'assistenza: preventivo 7-800€

    Ho fatto una ricerca per scovare qualche altro monitor che fosse acquistabile a prezzi umani, e l'avrei trovato, se non fosse che uno è di un portatile pb 15" 1.25GHz, l'altro di un pb15" 800MHz.

    Ho provato a chiedere consulenza all'assistenza tecnica, ma mi dicono che necessariamente i modelli dei computer devono essere identici per aver la garanzia del funzionamento.

    Ho provato ad andare a questo link

    http://www.ifixit.com/PowerBook-Parts/G4-Aluminum-15-Inch-1-1-25-1-33-1-5-GHz-Display-Assembly/IF154-012

    e vedo che lo stesso monitor va bene anche per 1, 1.25, 1.33 or 1.5 GHz 15" Aluminum PowerBooks (quindi in teoria i 2 trovati non andrebbero bene ).

    Ho preferito chiedere a voi prima di intraprendere qualunque azione.

    Analisi corretta? Che ne pensate? Dove posso trovare informazioni in merito?

    Grazie saluti a tutti

  3. Ciao a tutti, come da oggetto, necessito di un consiglio. Necessito di acquistare una scheda pcmcia adeguata per il mac, ma non trovo riferimenti. Sull'applestore viene riportato il nominativo di una belkin, ovviamente senza codice identificativo, ovviamente non riesco a metterla nel carrello. Su kelkoo cerco in tutto il mondo, ho trovato un miliardo e mezzo di soluzioni e ce ne fosse una che riportasse la fatidica scritta "compatibile con win e mac"...

    Per cui, dopo mezza mattina spesa su questo tema, vi prego di dirmi se conoscete una scheda equivalente, a 54Mbps, pcmcia. Mi intrippava qualche netgear o 3com, ma poi alla fin fine quel che mi interessa è navigare wireless.

    Grazie a tutti e ciao

  4. Certo che funziona, ed è veramente una fesseria. Unico problema, a differenza di una base netgear che lo fa da sè, tu devi far aggiornare l'indirizzo direttamente ad un programmino di dyndns.org che puoi scaricare ed installare sul mac. E' veramente un programmino leggero ed in più puoi dire al programma stesso di installare un demone che si arrangi da sè.

    Poi si configura in un attimo, ed i benefici molteplici.

    Ciao

  5. Ciao a tutti, scrivo nella speranza di trovare luce in un momento di grande confusione. Ieri sera mi sono seduto in scrivania davanti al powerbook che da mesi lavora in quel punto, è sempre acceso e non mi preoccupo nemmeno di spegnerlo. Faccio il login e AHIAHIAHI, non funziona la wifi. Nessun problema, è già successo in passato e con il riavvio della base il problema si risolveva. Riavvio la base e non va, riavvio di nuovo ma non se ne parla, riavvio il mac e niente, spippolo un poco... niente. Collego il cavo ethernet e vedo che le 2 basi della casa lavorano regolarmente, si collegano ad internet, tutto come al solito insomma. Con airport administrator verifico le impostazioni e nulla, non se ne parla, tutto come sempre (da 2 anni a questa parte almeno), impostazioni del portatile come sempre. Mistero.

    La faccio breve. Per far partire la airport (il mio sospetto è che funzioni ma chissà perchè si blocca) ho staccato alimentazione e batteria e l'ho lasciato dormire tutta la notte. Stamane l'ho fatta ripartire ed è andata. Penso "Bene, speriamo che non succeda più". BRAVO! me la sono chiamata addosso e di nuovo si è piantata.

    Cosa ho notato: l'unico cambiamento occorso negli ultimi 2 gg è stato il security update (+ itunes + quicktime, ma non credo che dipenda da questo). Inoltre devo ancora verificare, ma ogni volta il fattaccio si verifica quando torno sul computer dopo un pò, ed in quel pò c'è anche la partenza dello screensaver.

    Queste le mie conclusioni, qualcuno mi sa dare qualche dritta?

    Grazie ciao

  6. UDITE UDITE, ho risolto l'inghippo!

    Ebbene, il problema sembra essere la connettivita' della vodafone, che evidentemente svolge attivita' di proxy trasparente. Alla richiesta di un utente di connettersi ad un sito, x es www.esempio.it, la richiesta viene inviata alla rete vodafone, la quale si arrangia a rilevare l'ip reale.

    Ho provato a fare le stesse cose attraverso una linea adsl standard ed il risultato e' stato quello atteso, con il browser che 'ascolta' il file hosts e va dove voglio io.

    Queste ovviamente sono supposizioni, magari il metodo e' molto + semplice o complesso, fatto sta che questa sembra l'unica spiegazione plausibile. Mi rimane solo un dubbio: ma la risoluzione dei nomi tramite il ping e' diverso che non da qualsiasi altro browser? Cio' non spiegherebbe in toto come mai il ping non obbedisse sempre alla regola del file hosts.

    Grazie comunque, ciao

  7. Purtroppo in qst momento non posso fare prove, pero' vi posso dire che ping ed i browsers sembrano perfino appartenenti a 2 computer diversi. Nello specifico accade, x es, che:

    1 - ping 'ascolta' il file hosts, cioe' pinga correttamente, i browsers no. Dopo un po' ping non ascolta + il file hosts

    2 - ping non ne vuole proprio sapere di pingare quel che gli scrivo nel file hosts

    3 - se riavvio il mac me lo prende, ma solo x il ping. I browsers in ogni caso puntano al vecchio server

    Veramente non vorrei che questa fosse una cautela della connettivita' data dalla vodafone.

    Ma se riuscite a capirci qualcosa...

  8. Vi giuro, non so proprio che dire. Ho modificato il file hosts per puntare al mio spazio web con un nome di dominio (mio) che però attualmente viene usato x puntare ad un altro spazio web con altro provider. Ebbene, faccio la modifica da win e va, lo faccio da mac e non ne vuol sapere. Di più, smanettando tra /etc/hosts, /etc/resolv.conf (poco da fare qui) e pingando a manetta ogni tanto, improvvisamente, il ping va nella direzione giusta, adesso se ne è tornato all'indirizzo originale.

    Mi vien da pensare che vi siano problemi a livello di installazione, questo scherzetto nn me l'aveva mai fatto. Ho provato a cambiare un'altra voce del file hosts e si comporta come atteso, ma di quel dominio lì non se ne parla proprio.

    Per caso sapete se esiste qualcosa che modifica il comportamento della risoluzione dei nomi nel mac che risponda a questo comportamento?

    Grazie ciao

  9. credo che basti reinstallare isync, lo trovi sul sito della apple nella sezione download. Prima di reistallare magari prova a cancellare le preferenze di isync, magari basta fare così. altrimenti come detto, preferenze+reinstallazione e dovrebbe andare a posto. Ciao

  10. Ciao a tutti, veramente non so neanche se il problema riguarda isync o il t68i, ma penso sia il primo. Ho un t68i, arrivato ieri, fatto funzicare oggi con la SIM nuova della wind, via bluetooth faccio il setup del telefono e... sorpresa, il setup è ok, no problem, peccato che il telefono non compare in iSync. Poco male, lo installo a mano MA non lo accetta, mi dice che "iSync can not connect to this device". Ma come? Un amico ce l'aveva, identico, senza problemi l'ha installato ed io... ma non ci rinuncio, scarico Romeo, che va benissimo con quel cell, avvio il programma, faccio "connetti..." e... il programma i dice che il telefono non è parificato. (???) perplesso controllo tra i devices in system preferences ed in effetti mi mostra la chiavetta ma non è parificato. Dopo innumerevoli prove ce la faccio, è parificato, romeo non mi dice più che il tel non è parificato, in compenso mi dice "Error! Try again.", si insomma mi suona più come una cosa del tipo "ritenta, sarai più fortunato." iSync continua a dirmi che a me il telefono non me lo fa mettere tra i telefoni aggiornabili da lui ed io sono sempre più arrabbiato/frustrato.

    Essendo che lo stesso problema con iSync lo avevo avuto anche col cell di mia moglie, identico al mio, motorola a835 ed incredibile a dirsi il mio lo aggiornava ed il suo non voleva saperne di metterlo tra i cell aggiornabili via iSync, tutto ciò mi fa pensare che il problema sia del programma più che del cell.

    Qualche idea/magia? Grazie in anticipo