fit

Members
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by fit

  1. Buonasera a tutti, non riesco ad aggiornare il mio imac bianco. Attualmente ha il mac os 10.6.8 e dovrei poterlo aggiornare all'ultima versione del sistema operativo come riportato nelle pagine di apple. Ma non solo non riesco ad aggiornarlo all'ultima versione (che ce l'ho in chiavetta perchè scaricato ed installato sul portatile) ma non riesco nemmeno ad installare lions 10.7 Praticamente non riesco ad aggiornarlo. Premesso che mi piacerebbe non fare l'aggiornamento dal pc ma dalla chiavetta in maniera tale da formattare l'HD visto che ha 10 anni il mio imac e sarebbe ora di pulirlo. Sapete indicarmi cosa fare? E' possibile che il problema sia la partizione Windows che ho per utilizzare programmi che girano solo su windows. Potrei superare ilproblema utilizzando parallels al max, ma comunque voglio aggiornqare perchè non riesco nemmeno ad aggiornare o installare nuovi programmi. Neanche spotify Grazie a tutti per l'aiuto.
  2. si ho un altro mac un imac, quello bianco.
  3. hd sostituito perchè andato, non riusco ad installare il SO e dopo un controllo al centro assistenza era da sostituire. IL vecchio HD l'ho io, me l'hanno tornato ma non so che farci.
  4. il problema è arrivato poco dopo la sostituzione dell'hard disk (c'entra qualcosa?). per quanto riguarda il primo punto che mi segnali eseguo la procedura sotto riportata ma in realtà , per me, non succede nulla. Infatti ho il dubbio di avere agito bene. Ma intanto i tasti sono quelli. COme controllo che sia corretto? NEl secondo passaggio che segnali invece si riavvia ed ho la certezzza di avere fatto qualcosa. Cos'è laprox cosa che fonderà e dovrò cambiare? A questo punto non conviene venderlo al miglior offerente e quando mi servirà comprare un pc nuovo? Grazie cmq per la tua disponibilità e per la rosa Nota: tra i computer portatili da cui un utente non dovrebbe rimuovere la batteria sono inclusi MacBook Pro (inizio 2009) e versioni più recenti, tutti i modelli di MacBook Air e MacBook (fine 2009). Spegni il computer. Collega l'alimentatore MagSafe all'alimentazione e al Mac, se non è già collegato. Sulla tastiera integrata premi contemporaneamente i tasti Maiuscole-Ctrl-Opzione e il pulsante di alimentazione. Rilascia i tasti e il pulsante di alimentazione contemporaneamente. Premi il pulsante di alimentazione per accendere il computer. Nota: durante la reimpostazione dell'SMC, il LED dell'alimentatore MagSafe cambia stato o si spegne temporaneamente.
  5. ho fatto quanto da te indicato ma azzerare la batteria è un'impresa visto che si spegne. Il computer funziona bene se ha la presa di corrente, se la tolgo dopo un po' si spegne. Se si spegne come la scarico?
  6. grazie per la tua risposta. NOn ho capito se posso recuperare questa stessa batteria, cioè si riprenderà oppure se devo sostituirla? Per quanto riguarda il centro assistenza sono andata proprio in un centro apple per avere un lavoro corretto, fatto bene e giusto non certo per essere derubata. Segnalerò ad Apple, se c'è una procedura precisa ti prego di segnalarmela, io posso solo inviare una mail all'indirizzo che trovo nella pagina supporto di apple. HD sostituito (unico e solo, non ho potuto scegliere) è un HD 1TB sata3 2,5" 5400 samsung ed hanno installato il sitema operativo 10.9. NOn essendo esperta nè tecnico non so nemmeno la differenza tra quello che hanno montato e ssd che dici tu. Se uno va in un centro assistenza si spera che lo sappiamo loro e lasciarti la facoltà di scegliere e non di subire.
  7. ho sbagliato data. E' stato acquistato luglio 2010
  8. Un saluto a tutti i presenti, ho un problema col macbook pro 13" luglio 2010. Mi succede che all'improvviso si spegne e posso riaccenderlo solo dopo qualche minuto. Ho notato che lo fa solo se lo uso con la batteria mentre, se lo collego alla presa di corrente, il problema sparisce. Ho notato anche che questo problema è successivo alla sostituzione dell'HD che ho fatto presso il centro autorizzato al costo di €250,00. Non so se le cose siano connesse o meno anche perchè lo uso molto poco. Mi è anche da poco comparsa, in alto nel menu, la dicitura che la batteria necessita di assistenza. Ma se è stato tutto controllato al centro assistenza com'è che all'improvviso la batteria necessita di assistenza? Cmq vorrei chiedervi se sapete quale può essere il problema e se si può risolvere con la sostituzione della batteria e se questa è possibile sostituirla da me. Mi costa già tanto andare presso un centro apple e sinceramente 250€ di spesa fatta mi sembrano anche eccessive. Ho letto altri topic simili ma non con il mio stesso problema. Potete darmi una indicazione? Vorrei venderlo ma funzionante, io lo uso molto poco e per l'estate non lo userò per nulla. Grazie
  9. Scusate, ritorno sull'argomento e chiedo ulteriori consigli. Noto che, anche se ho installato il sistema operativo è lento all'avvio, non mi fa l'aggiornamento online e non mi legge più l'hard disk esterno da dove dovrei installare altri software. Mi chiedo se tutto questo è dovuto alla cancellazione malfatta della partizione per Windows con bootcamp. Cosa mi conviene fare? Operazioni con bootcamp? Insomma il computer andava benissimo cosa è successo? Il lettore funziona, internet funziona, l'hard disk pure ma nel complesso non è come dovrebbe essere. Ad esempio avevo collegato (usb) un hard disk esterno e non solo non lo leggeva ma si è impallato e al riavvio mi chiedeva nuovamente il cd di avvio ed ho dovuto reinstallarlo. Sapete dirmi cosa è potuto succedere? Grazie a tutti sempre
  10. Ho risolto....il computer non aveva nulla. Non sapendo come cambiare la data ho ricreato la situazione precedente, cioè due partizioni di io una fat-DOS.... Ha installato senza problemi.... Cercava qualcosa che non trovava....mi chiedo, se uniformata e azzera tutto, xè cerca qualcosa del passato? Mah!
  11. Sono ferma xè non ho il cavo firewire...nel mentre, su internet sempre. Ho trovato che un problema simile al mio è stato risolto semplicemente cambiando la data. Mi viene da pensare che potrebbe essere una soluzione, io ho installato già dopo la forma trazione il SO ed era dicembre 2013....da gennaio 2014 non riesco più.... Può essere, perché no? Allora mi chiedo, nel mio stato, con mac formattato, come faccio a cambiare la data?
  12. Il cavo FireWire sarebbe il cavo come quello x connettere il modem? Il cavo di rete?
  13. Grazie 42 x la precisazione, adesso ho capiti. Il cd di installazione è di snow Leopard e non di Lions. Ho fatto anche il reset della nvram prima di riprovare con l'istallazione. Ho un computer fisso anche, un iMac, quello bianco. C'è modo di capire se è solo un problema del cd o del computer?
  14. 42, cosa intendi quando dici "Dopo aver inizializzato il disco (non solo il Volume Machintos HD)..."? Il disco quale? Io in utility disco, nel menù a sinistra ho solo l'hd e la partizione che crea.
  15. eccomi qui con i risultati: ho seguito le istruzioni di sgnao facendo 1 partizione con Mac OS esteso Journaled ma come opzione ho scelto "tabella partizione GUID" (tra Tabella partizione GUID - Mappa partizione GUID - Master Boot Record). Ho verificato il disco e tutto ok. Lancio quindi l'installazione ed al solito mi dà errore durante l'installazione.... che sia un problema di DVD? che parte e poi i dati non si leggono più bene? il cd originale già non lo legge più, fa quel rumore che gira a vuoto. Ho una copia del Sistema Operativo ma adesso mi continua a dare errore. Intanto un cd precedente di leopard non me lo fa installare, mi sa che riconosce che ha la versione più aggiornata. NOn so che pensare....è un problema del computer, così all'improvviso, oppure è solo il cd? e se è il cd dovrei cercare di trovare un cd di installazione in commercio, giusto? (sperando di trovarlo. Io ho originale un bundle di snow leopard come aggiornamento e non posso fare niente se non riesco ad installare il sistema operativo iniziale. non so consigliatemi cos'altro posso fare....qui centri assistenza apple non ne ho!
  16. Buon pomeriggio a tutti quanti, vi spiego il mio problema. Ho un macbook pro 13" con le seguenti caratteristiche: processore - Interl core 2 Duo; velocità processore- 2,4Ghz; nimero processori-1; totale nuclei-2; CacheL2- 3mb; Memoria- 4Gb; velocità bus- 1,07 Ghz. è stato acquistato nel 2010 e siccome non lo uso quasi per niente ho deciso di venderlo. Per questo motivo ho pensato che non bastava soltanto cancellare i dati ed ho eseguito il comando inizializza (da utility disco), ho eliminato la partizione che avevo per windows 7, ho fatto inizializza spazio libero impostando a zero gli spazi...insomma tutto quello che ho ritenuto opportuno.....e dopo ho installato il Sistema Operativo da dvd. Tutto Ok....poi volevo fare un aggiornamento del sistema operativo (cioè da snow leopard a lion) ma mi vieniva sempre detto che "non potevo installare lion su questo computer". Allora, ho pensasto che prima dovevo fare un aggiornamento della versione attuale e l'ho fatta attraverso "aggiornamento software" , trovo gli aggiornamenti, li linko tutti ed il computer li scarica e li installa. Dopo il riavvio mi dà errore di uno dei pacchetti (che è il sistema operativo) e mi dice che dovrò ripetere l'operazione. Lo rifaccio un tre volte con lo stesso esito negativo. Allora ho pensato di avere formattato male e ripeto la formattazione e adesso on riesco più ad installare il sistema operativo perchè dopo un 15 minuti che lo installa mi dà errore. Adesso sono messsa che ho un pc che parte solo se inrisco il dvd di installazione, la schermata con lo spazio dello snow leopard, e con l'errore durante l'installazione. Si capisce che non sono un'esperta di mac e pure che ho un pc inutilizzabile. Cosa posso fare? se prima lo ho installato il Sistema Operativo perchè dopo mi dà errore? Potete consigliarmi cosa fare? Grazie a tutti coloro che mi dedicheranno il loro tempo.
  17. dreamweaver >> pannello applicazione >> database cliccare su +mysql connessione riempire i campi con nome utente (root se locale) pwd (root se locale) server mwsql (localhost se locale) nome connessione = nome a scelta Ciao
  18. salve a tutti, ho un problema che non riesco a risolvere perchè non capisco da dove proviene e cioè: ho installato l'ultima versione di MAMP , la 1.7, per realizzare un server remoto in locale. l'installazione è andata a buon fine e facendo alcune prove con file php che non si connettono a database tutto funziona bene.. Dreamwever consente di connetersi al database attraverso una finestra di applicazione.....chiede i seguenti parametri 1- nome connessione (che sarebbe un nome a scelta) 2- host (che in questo caso, come suggerisce anche mamp è localhost 3- nome utente (che è root 4 - password (che è anche root) e su questi parametri non ci piove anche perchè è il server stesso che c eli fornisce alla fine dell'installazione. poi dreamweaver ci chiede (nella stessa finestra) di digitare il nome del database oppure di cliccare su seleziona per sceglierlo....io clicco su scegli e mentre fa il caricamento spunta la mascherina di errore che dice : Si è verificato un errore non identificato. cliccando su ok ne compare un'altra che dce : ERRORE HTTP 404 file non trovato. alcune possibili cause del problema: 1)nessun server di prova sembra operativo sul computer server (e questo non può essere perchè il server sql è attivo. 2) il server di prova specificato per questo sito non esegue la mappatura sull'URL http://macintosh HD/_mmServerScript/MMHTTPDB.php? Type=MYSQL&ConnectionString=host=localhost;uid=root etc......... Verificare che il prefisso URL sia mappato sulla cartella principale del sito. Io non ho capito cosa devo fare...qualcuno può aiutarmi? uso Dreaweaver 8 , il pacchetto studio. grazie e rispondete presto.
  19. salve a tutti, ho un problema che non riesco a risolvere perchè non capisco da dove proviene e cioè: ho installato l'ultima versione di MAMP , la 1.7, per realizzare un server remoto in locale. l'installazione è andata a buon fine e facendo alcune prove con file php che non si connettono a database tutto funziona bene.. Dreamwever consente di connetersi al database attraverso una finestra di applicazione.....chiede i seguenti parametri 1- nome connessione (che sarebbe un nome a scelta) 2- host (che in questo caso, come suggerisce anche mamp è localhost 3- nome utente (che è root 4 - password (che è anche root) e su questi parametri non ci piove anche perchè è il server stesso che c eli fornisce alla fine dell'installazione. poi dreamweaver ci chiede (nella stessa finestra) di digitare il nome del database oppure di cliccare su seleziona per sceglierlo....io clicco su scegli e mentre fa il caricamento spunta la mascherina di errore che dice : Si è verificato un errore non identificato. cliccando su ok ne compare un'altra che dce : ERRORE HTTP 404 file non trovato. alcune possibili cause del problema: 1)nessun server di prova sembra operativo sul computer server (e questo non può essere perchè il server sql è attivo. 2) il server di prova specificato per questo sito non esegue la mappatura sull'URL http://macintosh HD/_mmServerScript/MMHTTPDB.php? Type=MYSQL&ConnectionString=host=localhost;uid=root etc......... Verificare che il prefisso URL sia mappato sulla cartella principale del sito. Io non ho capito cosa devo fare...qualcuno può aiutarmi? uso Dreaweaver 8 , il pacchetto studio. grazie e rispondete presto.
  20. Mi sa che siamo tutti sulla stessa barca...ho avuto diversi problemi con windows e virus....windows che si impalla appena usi molti retini su autocad...il pc rallentato per un renderind in 3dstudio max....mi sono detta "perchè non passare al mac? è più carino, ha un SO stabile...perchè no?!. Sono un architetto anch'io e uso autocad....Quello che vi consigli è quello che ho fatto io: instalare una partizione col bootcamp per windows (supporta il SP2) e quando accendete il pc, tenendo premuto sl tasto ALT, scegliete di passare a windows oppure non fate nulla e si avvia il mac. E' comodissimo e soprattutto avete due computer. Dal mac potete prendere tutti i file residenti nella partizione windows ma no viceversa. Io uso un HD esterno così ho sempre tutti i file a portata di mano. Autocad funziona benissimo, anche s elo uso solo per il 2d, ma non credo ci siano problemi con i programmi 3d. Per quanto riguarda quest'ultimi, si può continuare ad usare 3d studio sulla partizione di windows, ma considerate anche che esiste archicad per entrambe le piattaforme e, se anche non li ho usati, ci sono diversi programmi 3d per mac...uno molto pubblicizzato è artlantis , poi ci sono anche cinema4d, maya (l'antagonista di 3dstudio)....la maggior parte esistono per entrambe le piattaforme. Credo che la cosa migliore da fare sia capire come funziona il 3d..la modellazione...anch'io vorrei non staccarmi da 3d studio perchè lo conosco, però non credo sia un dramma passare ad un altro software...su apllicando di ottobre 2006 c'è uno speciale sul cad...e ci sono dei rendering bellissimi realizzati con software su mac. La verità vera è che se volgliamo sfruttare mac scordiamoci dei programmi per pc o usiamoli solo per determinate cose, ma non affossiamoci.....EVOLVIAMOCI.....ed io devo essere la prima! Un saluto a tutti da una nuova utente mac...
  21. Un saluto a tutti...sono una nuova utente mac, ho fatto il passaggio dal sistema WINDOWS. Ho il nuovo imac dual core ed ho installato entrambi i sistemi operativi su due partizioni diverse. Avendo sviluppato alcuni siti web su pc windows adesso, nel passaggio a mac, noto delle differenze grafiche notevoli, tipo il testo grassetto che sul mac è quasi illegibile e certe volte devo lavorera su pc. A parte questo ho un problema di visualizzazione col codice asp. ho aperto la pagina contenete lo script asp per il contatore e, invece di visualizzare quel quadratino con la scritta ASP ( o PHP) mii viene riportata all'interno della cella tutto lo script che, ovviamente prende spazio e mi fa saltare tutta l'originale impaginazione del sito. Sul pc questo non succede. Non sono riuscita a trovare come modificare questa visualizzazione. Qualcuno sa come si fa oppure è proprio il mac che porta a questa visualizazione nella vista progettazione e non codice. Grazie