Alesssia

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Alesssia

  1. grazia macteo.. l'omino della apple me l'ha confermato...
  2. Salve ragazzi... anche io vorrei espandere la ram al mio MBP, solo che non ho ben capito che tipo di ram montare. ho comprato questo mac nel maggio 2006 e dal system profiler leggo che ha queste caratteristiche: Nome modello: MacBook Pro 15" Identificatore modello: MacBookPro1,1 Nome processore: Intel Core Duo Velocità processore: 2 GHz Numero di processori: 1 Numero totale di nuclei: 2 L2 Cache (per processore): 2 MB Memoria: 1 GB Velocità bus: 667 MHz Versione Boot ROM: MBP11.0055.B08 Versione SMC: 1.2f10 e nella sezione memoria leggo che ho uno slot memoria vuoto e l'altro con un giga... ora considerando che io punto ad implementare AL MASSIMO la potenza del mio mac, secondo voi posso arrivare a 4 giga? mi sembra di aver letto che ne posso montare al max 3 ma montandone 4 avrei qualche vantaggio considerevole?? MI fido di voi.. grazie mille in anticipo, spero di aver postato nel giusto 3d PS: dove mi considerate di acquistare?? all'apple store mi sembra tutto un pò più caro.
  3. boh!!?? ho infilato le cuffie e le ho sfilate e tutto è tornato normale... come nn detto.. ma la faccenda nn mi convince..
  4. ciao ragazzi.. ho un macBookPro da quasi un anno e nn ho mai avuto problemi.... DA QUALCHE GIORNO IL MIO MAC NON EMETTE PIù NESSUN SUONO DAGLI ALTOPALANTI INTEGRATI... MENTRE LE CUFFIE FUNZIONANO BENISSIMO.... APRENDO IL PANNELLO "SUONO" DALLE "PREFERENZE DI SISTEMA" L'UNICO DISPOSITIVO PER L'USCITA AUDIO è L'USCITA DIGITALE E LA PORTA è L'USCITA INTEGRATA.. INOLTE IL VOLUME D'USCITA è DISATTIVATO (è sempere grigio)... nn so cosa fare.. qualcuno sa come aiutarmi? ho erroneamente disattivato quacosa? GRAZIE