Don Fede

Members
  • Posts

    146
  • Joined

  • Last visited

Everything posted by Don Fede

  1. eh ma attenzione: l'assicurazione si potrebbe rifiutare ma non so se si può essere anche perseguibili...
  2. Ma che discorso è? se lascio la mia macchina accesa e aperta me la devi rubare? Se non recinto il mio campo devi venire a mangiare e giocare a calcio nel mio campo???
  3. Ma telefona alla Apple e te ne fai mandare una nuova!
  4. Riprendo questa bella discussione per sapere se qualcuno ha trovato il modo di farlo funzionare sui mac 2core duo senza accessori esterni!!
  5. Non ne ho idea allora... può succedere un caso del genere quando si lascia in stop il mac per più di 3 giorni con la batteria scarica... mi sa che ti è andata proprio la batteria...mi dispiace..
  6. Beh ci sono i log se è per questo. Vede che ip e mac si è collegato ad una certa ora anche a distanza di giorni!!! e in ogni caso è furto anche se lasci la macchina accesa e aperta. Cosa c'entra? sempre un furto è. Al massimo l'assicurazione potrebbe avere dei dubbi ma è un'altra storia...
  7. Ma si il wireless funziona. Come dicono molti potrebbe avere il mac ( Media Access Control ) filtering... Ricordo che collegarsi ad una rete di altri è illegale...
  8. mmm... io lo schermo lo trovo ottimo!!! peccato per questo effetto onda ma sinceramente l'ho visto solo quando uso vista! (cioè pochissime volte )
  9. Infatti... prova a metterci il 20% di iva... fa già 1152...
  10. e a quanto era la batteria?
  11. veramente è pieno di post a riguardo! Quanto l'hai lasciato in stop?
  12. Quello si... hai detto giusto.... uff... comunque prima di perderlo ho notato che i file o mancavano o avevano tutti caratteri accentati tipo à ùòèòà ù
  13. Metto qui perchè ho un problema con Tiger e con Vista. Allora io ho un hard disk sul mio macbook partizionato in hfs+, il file system di Tiger. Ho anche un hard disk esterno che ho diviso in 2 partizioni: una hfs+ che funziona perfettamente e l'altra fat32 che mi da problemi. Ho installato Vista, per uno o due giorni ha funzionato tutto bene oggi... da Vista la partizione non la vede piu come disco esterno, bensì come disco interno ma è SENZA NOME. e quando vado per aprirlo mi dice che non può e lo devo formattare. Su proprietà me lo segna con dimensione uguale a 0 byte. Su Tiger invece non me lo monta quindi non me lo riconosce ma sotto utility disco lo vedo e mi da un errore.. specialmente del boot. Quindi non lo posso aprire, non posso far niente ma me lo riconosce SOLAMENTE solo in utility disco. Ho provato con fyle system check ma niente... Da mac ho provato a riparare il disco ma mi da errore subito. Avete consigli? Vi ringrazio!!! (diciamo che non perdo dati importanti... ho un backup su un altro pc... però è vecchiotto... quindi avrei perso molte ore per nulla.. sad.gif )
  14. Ma che licenza hai di Microsoft? Telefona alla Microsoft, dici che hai aggiornato il pc e hai questi problemi
  15. In ogni caso penso che tu debba immettere la matricola o un username e la password per poter accedere ad internet. Quindi in ogni caso saresti facilmente identificabile. E, da amministratore di rete, ti confermo che ti beccherei subito visto che ci saranno impostati sicuramente degli alert sia per il traffico abnorme sia per la grandezza dei pacchetti! Direi che non è una cosa saggia... Altre soluzioni, a parte il ssh, sarebbe lasciare il pc di casa acceso e fare una vpn. Oppure acquisti via internet un bel ip in svezia e ti crei una vpn!
  16. Eh si... il mio preso a fine marzo fa lo stesso difetto... ma non me ne sono accorto finchè non me l'hai fatto notare te con questa discussione!
  17. Ma il trasferimento file e la chiamata non sono proprio supportati dalla rete di google! Ma soprattutto... come hai fatto ad usare iChat con google? Adesso cerco un pochettino!!
  18. piu che altro il bordo è tagliente! Non trovate? da aperto... sotto il trackpad praticamente!
  19. A parte che per il task manager basta che clicchi con il tasto destro sulla barra in basso e scegli appunto task managar... ma io che ero affezzionato windows... in 5 giorni l'ho installato con bootcamp ed eliminato!!!
  20. ah ok ti sei risposto... però io non lo lascerei chiuso... il case si scalda e non c'è la giusta aerazione..
  21. Chiuderlo no perchè altrimenti andrebbe in STOP il pc... riduci al minimo la luminosità ...
  22. Bisognerà vedere se funziona!! Già a volte adesso non funziona il tasto destro!!
  23. Beh penso che in ogni caso tu ti deva registrare alla Siae e pagare... tanto!!