desmo.simo

Members
  • Content Count

    1,904
  • Joined

  • Last visited

Everything posted by desmo.simo

  1. Nel forum ci sono già molte discussioni come questa....tipiche dell'utente windows appena migrato (non ti preoccupare che al tempo pure io rimanevo stupito...) Il "pro" di questo comportamento è non chiudere un'applicazione che, probabilmente, di li a poco andrai a riutilizzare...velocità e reattività contro una piccola quantità di memoria usata per mantenere l'applicazione piuttosto che "ucciderla" del tutto... Sei sicuro di quello che dici?perché in teoria ti basta un click sull'icona del dock per far riaprire la finestra di default del programma (una scheda di navigazione per Safari o la lista contatti skype, per esempio...) Non è una questione di trucco...è solo una questione di come tu sei abituato ad usare il sistema...e di cambiare un pochino le proprie abitudini...primo, scordati il mouse...un mac si usa bene se impari un po' di scorciatoie da tastiera...all'inizio sembra difficile ma poi vai come una scheggia... per esempio...vuoi chiudere solo la finestra corrente? cmd + W. Vuoi chiudere tutta l'applicazione, ricreando il comportamento di default di Windows? bene, cmd + Q Non è un difetto del sistema la possibilità di scegliere se chiudere tutta l'applicazione o solo le sue finestre attive...per me è un difetto quel sistema che non ti permette la scelta...(tradotto, Windows è UN DIFETTO!) E' solo questione di abitudine...
  2. Volevo sapere se sono l'unico a lamentare grossi problemi a firefox...versione 3.5.5 Il problema è che continua a bloccarsi... - quando scrivo (per esempio mentre scrivo questo post) il cursore si ferma, compare la rotellina per un attimo e poi via, tutti i caratteri nel frattempo digitati compaiono di botto! - quando scrollo la pagina col mouse per un attimo si blocca tutto...compare la rotella e poi giù, il browser scrolla tutto di colpo... - quando cambio tab il passaggio si congela per un attimo e poi via, tutto di colpo... - quando guardo un video per esempio da youtube questo si blocca per qualche istante, nonostante il buffer video sia al 100%. In questo preciso istante la situazione è insostenibile...infatti finisco di scrivere e poi riavvio il browser...tuttavia lamento questi problemi (con frequenza leggermente inferiore per fortuna) quasi sempre...quindi, c'è qualcuno che soffre del medesimo problema?o sono l'unico sfortunato? Grazie a tutti, ciao.
  3. oh grazie...anche se io devo fare il contrario...da Parallels a VMWare...ma scommetto che cambierà poco...ok, grazie!ci provo appena posso. :-)
  4. Tu sai come si fa?!? io ho googlato in lungo e in largo ma non ho trovato nulla...
  5. @travis9011: dici quindi che, prestazionalmente è meglio vmware? Vorrei tanto provarlo ma non ho più voglia ne tempo di installare la macchina virtuale...se solo trovassi un modo di convertire l'immagine disco parallels in una vmware...rimettermi a ricreare il disco windows da zero mi mette l'angoscia...
  6. Credo fermamente che i computer Apple siano superiori, nel complesso, ad un qualsiasi PC della concorrenza. Tuttavia, una batteria agli Ioni di Litio è pur sempre una batteria agli Ioni di Litio...sia che abbia sopra una mela oppure no... Detto questo, come dice MACBUK, Apple non permette l'uso del portatile senza batteria. Nei vecchi modelli (dove cioè il vano della batteria era apribile da chiunque) si poteva lavorare senza, ma il computer entrava in downclock con un netto decadimento delle prestazioni. Motivo? Beh, la batteria si consuma, e si cambia (pagando, ovviamente!), solo con l'utilizzo Nei nuovi modelli, e parlo di tutti i MacBook Pro Unibody, non esiste più un "vano batteria". Il fondo del mac è "ancorato" con viti tutte attorno. quindi per togliere la batteria occorre un bel cacciavite...siccome non credo che molti girino nello zainetto con il cacciavite, con gli Unibody l'uso del mac senza batteria è diventato molto...scomodo! Motivo di questa scelta?Beh, santificando Apple diamo un bel motivo estetico...altrimenti, uguale a sopra...la batteria si usura, e si cambia, solo con l'utilizzo... Alla luce dei fatti...che fare della propria batteria?dato che il problema me lo sono posto pure io qualche tempo fa, ecco la risposta, direttamente dal sito apple: http://www.apple.com/it/batteries/ http://www.apple.com/it/batteries/notebooks.html Entrambe le pagine sono ben fatte e ti spiegano molto bene come fare. In sintesi?carica-scarica-carica-scarica-carica-scarica...la tua batteria ne gioverà ...
  7. Buongiorno a tutti, ho un quesito che mi premo porvi, riguardo all'emulazione di un sistema Windows sul nostro caro e amato macintosh. Ora, so dell'esistenza di questi 3 software: - Parallels - VMWare - Virtual Box I primi 2 sono a pagamento, l'ultimo no. A parte questo mi interesserebbe fare un confronto "prestazionale" tra i 3. Chi di voi ha raccolto esperienze in merito?Quale dei 3 è più prestante? Qualcuno di voi ha a disposizione dei Benchmark prestazionali? PS: qualcuno è in grado di segnalarmi una versione minimale di windows?con solo i servizi essenzionali?senza fronzoli e con un tempo di avvio decente? Ovviamente mi riferisco ad una versione creata ad-hoc per le proprio necessità ... Grazie a tutti. Ciao ciao.
  8. ciao maxcelly. Se intendi il sito www.marcopoloshop.it/ io devo dire che, con Firefox e Snow Leopard non riscontro particolari problemi. il sito si carica abbastanza bene, con tempi degni di nota (considerato che è un ecommerce, con immagini, banner flash e contenuto dinamico caricato da Database): - tra i 5-6 secondi a cache vuota - attorno ai 3 secondi con cache piena
  9. Hai messo il link a Rutelli, ma ti segnalo questo che fa davvero spanciare dal ridere...
  10. figurati. non "fossilizzarti" troppo sulla validazione, quanto piuttosto sulla compatibilità dei browser... anzi, ora che ci penso...domani a lavoro mi aspetta una sessione intensiva di debugging su Internet Explorer... ... facciamo cambio?!
  11. a chi lo dici....purtroppo windows never die... :-( Dobbiamo adeguarci noi... :-(
  12. che io sappia no...anzi, google non ne parla nelle sue guide... EDIT: se fosse così...nessuno dei grandi siti che vedi in testa nelle ricerche di google dovrebbe in realtà comparire...se tu tenti di fare qualche prova con il validatore W3C su siti famosi, scoprirai che quasi nessuno valida correttamente...apple.com per esempio ha 6 errori...
  13. ti ho appena risposto in un altro post ma...repetita iuvant (come diceva la mia vecchia prof. di italiano!)... è quasi impossibile che la versione nuova pialli i S.O. che hai già installato... Ad ogni modo, se ti vuoi sentir più sicuro, controllo nella cartella Documents del tuo user corrente. Ci sarà una cartella Parallels. Bene, all'interno ci saranno tutte le tue macchine virtuali (file con estensione .pvm). Fatti un backup e sei posto! Saluti
  14. @toscanello: premesso che non è la sezione giusta (si barla di batteria, non di parallels) no, non ho aggiornato...parallels 4 funziona bene...spendere 40 euro per il 5...non mi pare, per ora, il caso...poi vorrei provare VMWARE, quindi non so nemmeno se continuare con Parallels... Ad ogni modo, rispondo alla tua domanda: no, non credo proprio che occorra installare, primo perché sarebbe davvero pessimo, da parte loro, un procedimento del genere, secondo perché la cartella dei tuoi S.O. virtuali sta nella cartella del tuo user e non sotto Application... Saluti.
  15. Parole sante! La validazione W3C è importante da un punto di vista concettuale (vuol dire che hai fatto le cose giuste, conformi allo standard definito dal consorzio). Da un punto di vista pratico non ha molto senso...ovvero, potresti avere un sito valido al 100% ma che non funziona bene sui vari browser! Sei sicuro di questa affermazione? Te lo chiedo per un semplice motivo...faccio il web designer...e se quello che tu dici è vero (ovvero se va su Safari, va su tutto!) allora io non ho proprio capito nulla di quello che faccio... E su questo argomento (il cross-browsing) potrei scrivere un libro...di frustrazioni, nottate perse etc etc... Giustissimo. meglio abbondare con i test...l'unica cosa che ho smesso, è testare per IE6...perdo troppo tempo ed è troppo frustrante...di norma, se il progetto lo richiede, creo stili appositi...il sito sarà peggiore da un punto di vista qualitativo (rispetto ad altri browser) ma almeno fruibile...altrimenti lascio perdere...è ora che gli utenti cambino, perché così non se ne può più! [Tra parentesi: le statistiche W3C di Ottobre danno IE6 al 10%...speriamo siano attendibili!!!!] Anche in questo raziel ha perfettamente ragione... quindi, riassumendo: non pensare alla validazione, quanto a rendere il tuo sito uguale su tutti i browser...ciao e buon lavoro.
  16. Confermo faxus. Io, per esempio, con 22kb/s di upload ho risolto tutti i problemi...inoltre, il bello del torrent è che la velocità del download dipende molto dai seed, ovvero da quanti ce ne sono e quanta banda hanno loro da offrirti...non serve quindi svenarti tu con super valori che uccidono la navigazione internet...perché se dall'altra parte "te ne danno col contagocce"...
  17. Si ho fatto pure io così....ma continuo a lamentare problemi con Photoshop.E aggiungo...anche Firefox, inspiegabilmente, ogni tanto crasha...
  18. come ti ha detto giustamente Zsammy mi sa che hai settato uTorrent un pochino "avidamente"....il risultato è che lui si prende troppa banda...e non sto parlando di banda in download ma, bensì, in upload. Imposta uTorrent ad un valore congeniale per la tua rete; in internet ci sono un sacco di tutorial che ti consentono di calcolare, in basa alla capacità della tua rete, il valore migliore per l'upload di uTorrent. Vedrai che con un valore ben calibrato, sarai in grado di scaricare comunque veloce, permettendo a tutti di navigare...
  19. Riapro il post perché ho un bizzarro problema con un video che mi hanno passato oggi a lavoro.... il video è in formato .mov e mi sa che è stato realizzato con Final Cut. Lancio il filmato e Quicktime Player X mi risponde picche. Ecco il messaggio: Perfetto!clicco sul pulsante "Tell me more" e questo mi rimanda ad un link web del sito Apple.com. Precisamente questo: http://support.apple.com/kb/HT3523 Alla seguente pagina trovo un po' di motivazioni...ma non come risolvere il problema. O meglio...io non ho ne Final Cut ne iLife....e non mi va di trovarli in internet (torrent, eMule) ne comprarli. Voglio solo il codec per vedere quel benedetto filmato. Non è possibile che Apple.com non metta a disposizione i codec per visualizzare i propri filmati!!! Dunque, non essendo esperto in tal settore, chiedo a qualcuno che ne sappia qualcosa più di me....che dite?come faccio a risolvere?Help please! Grazie mille.
  20. Riapro questo thread, anche se vecchiotto, perché il problema che mi si presenta è simile. Ho una MacBookPro Unibody da 13". Ogni volta che lo connetto al caricabatterie (normalmente quando la carica è sotto il 15%) la luce diventa verde per qualche istante e poi passa ad arancione (e l'indicatore in alto a destra nella barra dei menù passa dalla scritta Not Charging alla percentuale di carica con il simbolo della batteria con il fulmine dentro!). Certe volte però, la luce resta fissa verde e il menù di Mac OS X mi informa che la batteria "Not Charging". Per risolvere non basta aspettare...devo staccare il MagSafe, attendere qualche istante e ricollegare. Alle volte si rimette a funzionare subito..altre volte devo ripetere l'operazione fino a che non si mette ad andare. Premetto che il Mac avrà si e no un mese di vita. Che sia già la batteria fulminata?oppure l'alimentatore rotto? Grazie mille, Ciao.
  21. Ciao Daria58. Grazie per la risposta. Guarda, io già "viaggio" tranquillamente con Parallels. A breve tenterò di creare una macchina virtuale anche per VMWare, giusto per fare un paragone tra i due strumenti. Chiedevo se qualcuno conosceva PlayOnMac (il quale ha dato un errore durante lo script di installazione ) o Wine perché sto cercando una soluzione affidabile e più leggera della mera emulazione. Far girare Parallels con aperti tutti gli strumenti di lavoro (tra cui Photoshop!) non è una passeggiata, nemmeno per il mio MacBookPro...soprattutto per la povera batteria...
  22. Nel tentativo di far funzionare Internet Explorer 7 sul mio amato Mac OS X 10.6.1 (non sono pazzo, ma un web developer che necessita di IE per testare i siti che produco...) mi sono imbattuto in questa bizzarra applicazione: PlayOnMac (qui il loro sito) L'applicazione sembra promettente...qualcuno di voi la conosce? la usa già con successo? No ho molto tempo per installarla e provarla per cui, prima di combinare casini, vorrei sentire pareri da voi. Come seconda ipotesi sarei tentato di installare IE 7 attraverso wine. Anche qui, essendo il procedimento più laborioso (devo prima installare wine, attraverso macport e poi installare explorer), qualcuno ha esperienza diretta? A presto e grazie.
  23. Eccomi qua...noto uno spiacevole inconveniente con Photoshop CS4... Sostanzialmente, mentre su Leopard (e con un MacMini, quindi nemmeno con tutta quella grossa potenza di calcolo e di accelerazione 3D) il suddetto programma funzionava egregiamente, su Snow Leopard lamento un continuo di crash inspiegabili... O meglio...ho iniziato a notare che i crash sono causati dalla mia attività in uno dei pannelli laterali, come Layers o Adjustment. Vi faccio un esempio: ho creato un livello, ho clickato sul pannello Adjustment e poi su Brightness. Ho fatto per spostare la prima barra verso i valori negativi e mi sono fermato a -10. Poi ho tentato di scrivere -15, ma come ho selezionato il valore e premuto "15" sulla tastiera il programma è andato in freeze per qualche istante e poi boom...scomparso...crash... Meno male che, almeno per ora, non mi ha mai corrotto o danneggiato file aperti...certo è una rottura di cog****i perché tutte le volte perdo i documenti aperti non salvati... Ero curioso di sapere se questo è un bug noto, dettato magari da un non ancora perfetto matrimonio tra Suite CS4 e Snow Leopard...con quello che mi è costata vorrei tanto evitare di avere questi continuo crash, che rallentano in una maniera spaventosa il mio lavoro... Grazie a tutti. Ciao ciao
  24. Con l'X sinceramente non l'ho trovato....non ho nemmeno guardato poi così bene, ma mi pare che non si possa fare quel genere di operazione...
  25. Si si può. Solo che il filmato e l'audio sono separati... Apri Finder, digita (shift+command G) e nella casella che appare copia e incolla questo: /System/Library/CoreServices/Setup Assistant.app/Contents/Resources/TransitionSection.bundle/Contents/Resources/Ciao.