apollon

Members
  • Content Count

    166
  • Joined

  • Last visited

About apollon

  • Rank
    alle prime armi

core_pfieldgroups_99

  • Nome
    Matteo
  • Città
    Thiene ( VI )
  • Interessi
    fotografia, nuoto, pianoforte
  • Lavoro
    controllo di gestione
  • Mac che possiedo
    Mac Book White; 1Gb;80Gb.

Contact Methods

  • Website URL
    http://metiu.deviantart.com
  1. Sì infatti. Sembra sia un po' migliorato, anche se ogni tanto si blocca ma non come prima. Se digito 192.168.0.1 non mi carica la pagina. Ho fatto un po' di ricerca e sembra ci sia un sacco di gente con lo stesso problema. Scoperto che la pagina del router è 192.168.100.1 ma succede lo stesso: non riesco ad accederci. Amen. Almeno adesso con i DNS di Google la velocità è un po' meglio. L'America e la tecnologia: un bivio. Grazie mille davvero comunque! ciao!!!
  2. Grazie mille Ponzo79. Ho fatto con successo il primo punto. Per il secondo e il terzo c'è un problema. Normalmente in Italia per andare sul router io digitavo 192.168.0.1 o 1.1 e riuscivo a connettermi. Al momento però vivo in America e ho un modem Ubee per la Time Warner Cable. Ho fatto una ricerca e sembra che proprio per cambiare i dns del router su questo modem non sia possibile se non in "bridge mode" che per me è piuttosto arabo come concetto. Ubee modem, can't change to Bridge mode - Time Warner Internet Services | DSLReports Forums Al momento ho modificato i dns ma nel mac e ho messo quelli di Google che mi hai dato tu e sta andando molto meglio. Non so se questo basti. Purtroppo di riuscire a cambiare i dns nel router non ci sono riuscito a causa di quanto sopra. Ho provato a leggere e a capirci qualcosa ma prima di fare qualcosa volevo sapere se qualcuno l'ha mai fatto. Grazie mille!
  3. Grazie per la risposta ma non sto capendo: - elimina la connessione e riconfigurala, significa che cosa di fatto? - i dns del router non so come andare a modificarli, nè tantomeno quali siano. tu mi dici di modificare questi in caso giusto? - cambiare canale di trasmissione, cosa vuol dire? Scusami ma non me ne intendo e ti chiedo. Grazie!!
  4. Allora col cavo la velocità aumenta di molto. Download Speed: 6007 kbps (750.9 KB/sec transfer rate) Upload Speed: 941 kbps (117.6 KB/sec transfer rate) Latency: 100 ms la mia configurazione però notavo è diversa dalla tua nel senso che in grigio chiaro sui DNS server NON mi da automaticamente l'IP del router bensì i due indirizzi che ho scritto sopra cioè: 209.18.47.61 209.18.47.62
  5. Certo che li ho cambiati sul mac. Su preferenze di sistema. Non ho provato la seconda cosa perché prima volevo controllare ciò che avevi proposto. Poi secondo me la connessione da Mac a Router funziona bene, perchè tutti gli altri devices vanno a bomba. Quindi mi era venuto da pensare che potesse essere un problema di linea esterna e/o del mac. Ma siccome ripeto iPhone, Samsung e Kindle vanno a bomba mentre il Mac è impallato, qualcosa non va nel mac.
  6. Ho provato a riavviare tutto. Niente: con le impostazioni che avete suggerito non apre nemmeno Google. Qualche idea?
  7. Ho provato a mettere nei DNS server sia l'IP del router sia l'IPv4 come suggerisce il Mac nelle impostazioni. Non carica manco Google. Domanda: una volta che ho fatto 'applica' dei cambiamenti, devo riavviare il browser e/o router di modo che le impostazioni sui DNS facciano effetto?
  8. Grazie ragazzi.Ho verificato. Premetto che mi sto addentrando in argomenti a me poco noti. Ma comunque ho scoperto che il mio Router ha il seguente IP Address: 192.168.0.1 I server del DNS sono: 209.18.47.61 209.18.47.62 Quindi,se ho ben capito devo rimuovere questi due server e mettere 192.168.0.1? Nella casella del DNS server, c'è una scritta di fianco al + o - IPv4 o IPv6 addresses. Per vostra info nel mio caso sono: IPv4 using DCHP IPv6 automatically Quindi, dite che basta sostituire nel DNS, l'indirizzo IP del mio router?
  9. Allora ho eseguito lo speed test ecco alcuni risultati. Tieni presente che in alcuni casi (3 per la precisione, il sito manco si caricava e mi dava errore di latenza... ) Quello che da persona ignorante non riesco a spiegarmi è perchè tutti gli altri devices funzionano, mentre il mac è impallato. Se riesci a darmi qualche dritta, te ne sarei grato. grazie mille ciao!! Download Speed: 2154 kbps (269.3 KB/sec transfer rate) Upload Speed: 954 kbps (119.3 KB/sec transfer rate) Latency: 98 ms January 22, 2013 4:28:03 PM EST Prima di questo, non potevo neppure accedere al sito dello speed test Download Speed: 1984 kbps (248 KB/sec transfer rate) Upload Speed: 678 kbps (84.8 KB/sec transfer rate) Latency: 100 ms January 22, 2013 6:08:27 PM EST Prima di questo, non potevo neppure accedere al sito dello speed test Download Speed: 1480 kbps (185 KB/sec transfer rate) Upload Speed: 957 kbps (119.6 KB/sec transfer rate) January 22, 2013 6:12:32 PM EST Download Speed: 3596 kbps (449.5 KB/sec transfer rate) Upload Speed: 786 kbps (98.3 KB/sec transfer rate) January 22, 2013 6:23:35 PM EST
  10. Grazie gemello73! In realtà ora sono appena riuscito a caricarne uno: era un problema di account. Penso che ci sia un po' di confusione/sovrapposizione tra Apple ID e account iCloud. Penso di aver risolto comunque, grazie!
  11. Nessuno ha mai avuto gli stessi problemi? Sono due files uno da 110 Mb e l'altro da 67 Mb. La dimensione è un fattore deterrente?
  12. Ok. Lo farò. Grazie per la risposta ponzo79!
  13. CIao a tutti, Ho provato a fare l'upload di due keynote files su iCloud. Entrambi non riusciti per motivi non meglio specificati. Qualche idea a riguardo? Ho Mountain Lion 10.8.2. se questa info può servire. Grazie in anticipo. Ciao!
  14. Ciao a tutti, Da un paio di giorni il mio Mac è totalmente impallato sul versante Internet. Gli altri dispositivi in casa funzionano bene (iPhone, Kindle e Samsung) nel senso che si connettono a meraviglia. Sto provando a passare da Firefox a Safari ma la situazione non sembra essere cambiata. Ho provato a riavviare router, mac e browsers centinaia di volte. Ho disinstallato i vari Kaspersky, Sophos e MacFree ( ortografia probabilmente sbagliata ) ma la situazione non è migliorata. A volte si ripiglia ma dura gran poco. Posto il log dei miei ultimi 20 minuti di navigazione su Safari ed il risultato di Etre check. Spero qualcuno mi possa aiutare. Grazie e ciao! Marker - Jan 22, 2013 12:20:42 PM Jan 22 12:21:00 MacBook-Pro-di-Matteo-Dalla-Rovere.local Safari[755]: CGContextClipToRect: invalid context 0x0 Jan 22 12:23:11 MacBook-Pro-di-Matteo-Dalla-Rovere.local SystemUIServer[173]: *** WARNING: -[NSImage compositeToPoint:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead. Jan 22 12:23:11 MacBook-Pro-di-Matteo-Dalla-Rovere.local SystemUIServer[173]: *** WARNING: -[NSImage compositeToPoint:fromRect:operation:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead. Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere.local configd[17]: _handleLinkEvent: Unable to process link event, op mode request returned -3903 (Operation not supported) Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: wlEvent: en1 en1 Link DOWN virtIf = 0 Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: enet_event_func - vendor 1, class 1, subclass 2, event code 20 Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving). Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: enet_event_func - vendor 1, class 1, subclass 2, event code 12 Jan 22 12:23:23 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: en1::IO80211Interface::postMessage bssid changed Jan 22 12:23:24 MacBook-Pro-di-Matteo-Dalla-Rovere.local configd[17]: network changed: v4(en1-:192.168.0.16) DNS- Proxy- SMB Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: MacAuthEvent en1 Auth result for: cc:af:78:35:c6:f1 MAC AUTH succeeded Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: wlEvent: en1 en1 Link UP virtIf = 0 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: enet_event_func - vendor 1, class 1, subclass 2, event code 20 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: AirPort: Link Up on en1 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: enet_event_func - vendor 1, class 1, subclass 2, event code 13 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: en1: BSSID changed to cc:af:78:35:c6:f1 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: en1::IO80211Interface::postMessage bssid changed Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: AirPort: RSN handshake complete on en1 Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere.local configd[17]: network changed: v4(en1+:192.168.0.16) DNS+ Proxy+ SMB Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere.local UserEventAgent[11]: Captive: en1: Not probing 'U10C02248' (protected network) Jan 22 12:23:26 MacBook-Pro-di-Matteo-Dalla-Rovere.local configd[17]: network changed: v4(en1!:192.168.0.16) DNS Proxy SMB Jan 22 12:23:27 MacBook-Pro-di-Matteo-Dalla-Rovere.local airportd[1098]: _doAutoJoin: Already associated to “U10C02248â€. Bailing on auto-join. Jan 22 12:23:57 --- last message repeated 1 time --- Jan 22 12:31:34 MacBook-Pro-di-Matteo-Dalla-Rovere.local Safari[755]: CGContextClipToRect: invalid context 0x0 Jan 22 12:32:33 MacBook-Pro-di-Matteo-Dalla-Rovere.local sandboxd[1134] ([1127]): WebProcess(1127) deny iokit-open AppleGraphicsPolicyClient Jan 22 12:32:33 MacBook-Pro-di-Matteo-Dalla-Rovere kernel[0]: Sandbox: sandboxd(1134) deny mach-lookup com.apple.coresymbolicationd ETRE-CHECK Hardware Information: MacBook Pro - model: MacBookPro8,1 1 2.3 GHz Intel Core i5 CPU: 2 cores 4 GB RAM Video Information: Intel HD Graphics 3000 - VRAM: 384 MB System Software: OS X 10.8.2 (12C60) - Uptime: 0 days 20:32 Disk Information: Hitachi HTS545032B9A302 disk0 : (320.07 GB) disk0s1 (disk0s1) <not mounted>: 209.7 MB Macintosh HD (disk0s2) /: 319.21 GB (185.6 GB free) Recovery HD (disk0s3) <not mounted>: 650 MB OPTIARC DVD RW AD-5970H USB Information: Apple Inc. Apple Internal Keyboard / Trackpad Apple Inc. BRCM2070 Hub Apple Inc. Bluetooth USB Host Controller Apple Inc. FaceTime HD Camera (Built-in) Apple Computer, Inc. IR Receiver FireWire Information: Kernel Extensions: com.Cycling74.driver.Soundflower Version: 1.5.2 com.eltima.ElmediaPlayer.kext Version: 1.58 Problem System Launch Daemons: Problem System Launch Agents: [failed] com.apple.coreservices.appleid.authentication.plist Launch Daemons: [not loaded] cn.com.onda.PPPMonitor.plist [loaded] com.adobe.fpsaud.plist [loaded] com.adobe.SwitchBoard.plist [loaded] com.eltima.ElmediaPlayer.daemon.plist [loaded] com.google.keystone.daemon.plist [loaded] com.microsoft.office.licensing.helper.plist [loaded] com.splashtop.streamer.SRServiceDaemon.plist Launch Agents: [failed] cn.com.onda.usbswapper.plist [not loaded] com.adobe.AAM.Updater-1.0.plist [loaded] com.adobe.CS5ServiceManager.plist [loaded] com.brother.LOGINserver.plist [loaded] com.google.keystone.agent.plist [loaded] com.lct.AutoRun.plist [loaded] com.onda-longcheer.zerocd.plist [loaded] com.splashtop.streamer.SRServiceAgent.plist User Launch Agents: [loaded] com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist [failed] com.apple.CSConfigDotMacCert-matteo.dall...plist [loaded] com.spotify.webhelper.plist User Login Items: None 3rd Party Preference Panes: Flash Player Growl Internet Plug-ins: AdobePDFViewer.plugin AdobePDFViewerNPAPI.plugin AmazonMP3DownloaderPlugin.plugin Flash Player.plugin FlashPlayer-10.6.plugin GarminGpsControl.plugin Google Earth Web Plug-in.plugin googletalkbrowserplugin.plugin iPhotoPhotocast.plugin JavaAppletPlugin.plugin npgtpo3dautoplugin.plugin QuickTime Plugin.plugin SharePointBrowserPlugin.plugin Silverlight.plugin Unity Web Player.plugin User Internet Plug-ins: Bad Fonts: None Top Processes by CPU: 5% WebProcess 3% WindowServer 2% EtreCheck 2% SRFeature 1% PluginProcess 0% fontd 0% mds 0% SystemUIServer 0% loginwindow 0% coreservicesd Top Processes by Memory: 340 MB WebProcess 172 MB Finder 152 MB Mail 152 MB mds 127 MB Safari 98 MB WindowServer 61 MB PluginProcess 33 MB Dock 29 MB Console 29 MB Calendar
  15. Ciao Faxus, Ho anch'io dei seri problemi di lentezza e il mac non ne vuole sapere di fare un shut down o un restart da solo da un bel po' di tempo. So che dovrei postarti il log del riavvio ma di fatto non riesco a farlo riavviare da solo. Se ci sono altri modi per fare questo check ti prego di farmi sapere. Posso al momento solo postarti il log di EtreCheck. Spero tu possa darmi qualche dritta! Grazie Ciao! Hardware Information: MacBook Pro - model: MacBookPro8,1 1 2.3 GHz Intel Core i5 CPU: 2 cores 4 GB RAM Video Information: Intel HD Graphics 3000 - VRAM: 384 MB System Software: OS X 10.8.2 (12C60) - Uptime: 0 days 0:5 Disk Information: Hitachi HTS545032B9A302 disk0 : (320.07 GB) disk0s1 (disk0s1) <not mounted>: 209.7 MB Macintosh HD (disk0s2) /: 319.21 GB (188.23 GB free) Recovery HD (disk0s3) <not mounted>: 650 MB OPTIARC DVD RW AD-5970H USB Information: Apple Inc. FaceTime HD Camera (Built-in) Apple Inc. Apple Internal Keyboard / Trackpad Apple Inc. BRCM2070 Hub Apple Inc. Bluetooth USB Host Controller Apple Computer, Inc. IR Receiver FireWire Information: Kernel Extensions: com.kaspersky.kext.klif Version: 2.2.0d14 com.Cycling74.driver.Soundflower Version: 1.5.2 com.eltima.ElmediaPlayer.kext Version: 1.58 com.kaspersky.kext.kimul.37 Version: 37 Problem System Launch Daemons: Problem System Launch Agents: Launch Daemons: [not loaded] cn.com.onda.PPPMonitor.plist [loaded] com.adobe.fpsaud.plist [loaded] com.adobe.SwitchBoard.plist [loaded] com.eltima.ElmediaPlayer.daemon.plist [loaded] com.google.keystone.daemon.plist [loaded] com.kaspersky.kav.plist [loaded] com.microsoft.office.licensing.helper.plist [loaded] com.splashtop.streamer.SRServiceDaemon.plist Launch Agents: [failed] cn.com.onda.usbswapper.plist [not loaded] com.adobe.AAM.Updater-1.0.plist [loaded] com.adobe.CS5ServiceManager.plist [loaded] com.brother.LOGINserver.plist [loaded] com.google.keystone.agent.plist [failed] com.kaspersky.kav.gui.plist [loaded] com.lct.AutoRun.plist [loaded] com.onda-longcheer.zerocd.plist [loaded] com.splashtop.streamer.SRServiceAgent.plist User Launch Agents: [loaded] com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist [failed] com.apple.CSConfigDotMacCert-matteo.dall...plist [loaded] com.spotify.webhelper.plist User Login Items: Alfred 3rd Party Preference Panes: Flash Player Growl Internet Plug-ins: AdobePDFViewer.plugin AdobePDFViewerNPAPI.plugin AmazonMP3DownloaderPlugin.plugin Flash Player.plugin FlashPlayer-10.6.plugin GarminGpsControl.plugin Google Earth Web Plug-in.plugin googletalkbrowserplugin.plugin iPhotoPhotocast.plugin JavaAppletPlugin.plugin npgtpo3dautoplugin.plugin QuickTime Plugin.plugin SharePointBrowserPlugin.plugin Silverlight.plugin Unity Web Player.plugin User Internet Plug-ins: Bad Fonts: None Top Processes by CPU: 5% firefox 4% sandboxd 3% WindowServer 2% EtreCheck 1% hidd 1% fontd 0% Finder 0% SRFeature 0% ps 0% kav Top Processes by Memory: 225 MB firefox 131 MB mds 66 MB kav 57 MB Finder 45 MB WindowServer 45 MB com.apple.quicklook.satellite 41 MB plugin-container 33 MB Dock 29 MB coreservicesd 25 MB Splashtop