simmo

Members
  • Content Count

    358
  • Joined

  • Last visited

Everything posted by simmo

  1. Mi intrometto: ma "scadenza" non è in "Chicago"? Il vecchio font che si trovava su OS 9?
  2. I tasti laterali sono ottimi se gli assegni lo scambiatore applicazioni.
  3. Non c'entra granché. Ma giusto due giorni fa ho provato a installare Front Row con Enabler e via dicendo su 10.4.7. E mi ha dato una marea di problemi molto simili ai tuoi... soprattutto al Finder . Tipo: scomparsa di data e ora sulla barra, addirittura il Finder non mi riconosceva più DVD e CD vuoti; l'unica opzione era Espelli (molto strano)... Siamo sicuri che sia dovuto all'aggiornamento 10.4.8 ?? Ergo. Al momento evitate di installare Front Row su Mac non abilitati. PS: 10.4.8 PM G4 1Ghz. Tutto ok... e nessun effetto placebo, tutto uguale a prima .
  4. si... con amsn funziona la video conferenza! a sto punto manca solo "la voce" compatibile con iSight. Per alcune cose lo trovo lacunoso, soprattutto a livello di interfaccia. Da questo punto di vista Adium è molto meglio
  5. Prova a controllare in preferenze di sistema - risparmio energia - opzioni se cìè la spunta su riavvia automaticamente...
  6. In effetti quello che si vede dal link è per la versione 9 (credo); strano con la 10 si riesce comunque. E' un pò diversa però: Mela -N crei il documento con le dimensioni specifiche che ti interessano. Poi vai in imposta documento e da lì dai le altre impostazioni. PS: ma per il problema di Freehand hai già provato a cestinare le preferenze del programma?
  7. ... se mi rispondevi con un link di google ti mandavo un virus... grazie squarz
  8. ... e nn è che ci illumini senza farci spendere 79 dollari?
  9. forse è l'helvetica.dfont.l'hai spento nel librofont? l'hai cancellato? Hai attivato un helvetica post script con un qualche programma di gestione font?
  10. Errata corrige: in word:2004 il metodo formatta con Helvetica CE e poi riformatta con comic sans nn funziona. Nel senso che le lettere tipo la A con la curvetta sopra, rimane formattata in Helvetica CE... nn mi riprende il comic sans. Ora mi chiedo come fa matteo 78 visto nel primo post dice che in Word per Mac vede tutto bene? Perchè word:2004 con quel che costa fa sti casini? E perchè text edit che è aggratis lo fa giusto? Oggi nn ho un cavolo da fare causa neve si vede? :D
  11. A sto punto il problema è di xpress? Ma perchè lo usate ancora????
  12. allora TEXT EDIT: apro e mi vede tutto corretto. se copio e incollo da text edit in indesign funziona. WORD: nn mi fa vedere i caratteri strani in comic sans. Ho formattato il testo con Helvetica CE (il quale ha rimesso gli accenti giusti) e poi riformattato con comic sans. Adesso word mi fa vede i caratteri corretti. importo il testo in idesign e funziona. In sostanza text edit a me funziona da subito. Ma nell'installazione di OSX hai tolto le lingue che ritenevi inutili?
  13. infatti.. io lo vedo male in word, però se lo formatti con un carattere CE che gli ridà gli accenti e poi gli ridai il comic sans funziona. Sto parlando di Word in quanto elabora gli accenti della font con unicode eeh!! In text text edit invece si vede bene da subito... nn ho xstress. provo con indd.
  14. l'ho letto ora il 3ed... se ti riferisci a me! Non so per la codifica io ho provato appunto con il mac os roman ma ciccia. Provai anche codificando il Word per Win con unicode ciccia.... Esportai anche in text edit. ciccia. Esportai in html. ciccia. Comunque spesso è colpa di quella mevda di Word. Il traduttore scrive in genere sul PC Win e i caratteri particolari della propria lingua li crea facendo ALT-codice ASCII corrispondente. Solo da Word:2004 su Mac riesci a leggerli, prima neanche con Word X funzionava. forse dipende anche dal fatto che Win usa una font di sistema (e che quindi
  15. se il testo è stato fatto su un pc è possibile che tu lo veda male su Mac, a meno che tu non utilizzi la versione 2004 di Word che supporta tutti i caratteri accentati strani tipici delle lingue centroeuropee fatti su Win (unicode quindi). Per le lingue come il rumeno, l'ungherese e vi dicendo io di solito nell'impagina formatto tutto il testo con l'Helvetica CE o l'Arial CE come font, se utilizzi il comic sans è probabile che la font non supporti questo tipo di accenti con il risultato che vedi. PS: non uso Xstress ma InDesign. E di solito non incontro mai problemi. discorso a parte per
  16. Dubito, l'apple remote funziona ad infrarossi e i vecchi Mac non avevano questa predisposizione. a meno ci siano chiavette IR da attaccare al computer, ma nn ne so nulla. Pure io cmq son nella tua stessa situazione: mi han regalato il telecomando ma nn so che cavolo farmene su un PM G4! ... a meno che nn lo usi con l'iPod; però devo prendere l'universal dock
  17. I migliori auguri di Buon compleanno anche da parte mia!
  18. Leggevo questa notizia su Repubblica. In pratica visto che non ne capisco molto cosa significherà per l'eventuale futuro? Un volta qualcuno mi disse che le applicazioni di terze parti (ad esempio Netscape) funzionavano male proprio perchè non erano completamente ottimizzate nel sistema...
  19. Anche io ho .mac. Trovo sia molto comodo e aggiornerò l'abbonamento a breve. Effettivamente però va un pò a giornate. Ieri per esempio era un chiodo.
  20. Ok ma quel video é una presa in giro. nn t dice quanta Ram hanno le macchine e che cosa cariano in avvio ecc.ecc. nn ci vuole molto a rallentare un computer in avvio... é credibile quanto i test di arstecnica, x questo nn lo trovo così entusiasmante...
  21. Per quel che ne so io FW400 non é così diffusa sui PC, anche perché é sempre stata mal supportata da Intel o AMD spingendo più sulla USB2... non é un mistero che su x86 FW400 funzioni peggio che su Mac. Si non é compatibile forse proprio per una questione tecnica (non saprei dire); la rottura di scatole é che se "vien fuori qualcoa di meglio" perché non deve essere adottata come standard, e la FW800 é MEGLIO. PS: si nota che ho dischi esterni FW800??
  22. Per Alf In un certo senso un regresso c'é stato... vedi le famose firewire800 che sul Mac Book sono sparite perché Intel non le supporta. Io mi auguro solo che la polica non sarà sempre questa... insomma, cavoli, l'USB al confronto é o no un passo indietro? Il cambio era ovvio e palese, a meno che non volessimo andare avanti con la tiritera G4 lumache e G5 fornetti, Intel ha dimostrato con gli anni di essere cresciuta molto rispetto ai tempi passati, ma questo non vuole dire che il PPC sia una ciofeca (anche se obbiettivamente qui é stato detto da più parti). In questi giorni é com
  23. Esatto. Il virus si "attacca" al modello normal.dot di word e non gliene frega niente se è un Mac o Win. E' proprio una magagna di Word. Comunque la scansione da PC ha funzionato, mi ha rilevato questo più altri 16 virus... l'untore dell'ufficio! Io ho fatto la scansione con un Antivirus, ma forse in questo caso sarebbe sufficiente eliminate il modello normal come suggerito da dandy. Ho "scoperto" sulla mia pelle una cosa: se si lavora in rete mista forse l'AV serve anche sul Mac per evitare di combinare casini come stavo facendo io... oggi provo a settare meglio sto ClamAV. Io nn ce l'h
  24. Ho ricreato un doc nuovo. Salvato. Strumenti>Macro>Macro nel documento attivo> NN C'E' NULLA... Apro visual Basic editor (che nn so nemmeno cosa sia ma l'ho letto da qualche parte su internet) e in effetti tra le varie voci mi dà anche un "Thus_00" che sarebbe sto virus. Portato su un PC Win l'antivirus mi trova sto "Macro.Word97.Thus.aa". Tento una scansione in rete con l'AV di un PC Win e vedo se me lo trova e se riesco ad eliminarlo. Poi vi farò sapere, magari il problema si ripresenta con qualcun'altro e così abbiamo una soluzione definitiva. PS: nn ce l'ho con nessu
  25. si infatti Google mi dice che è un virus delle macro di Win... ma non dice come eliminarlo da un Mac... solo da un PC. Ripeto a me nn frega niente... il Mac va bene, ma come faccio a scambiare i documenti con gli altri colleghi... e con i clienti??