MacGuido

Members
  • Content Count

    22
  • Joined

  • Last visited

About MacGuido

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Guido
  • Interessi
    Fotografia - Musica - Scacchi
  • Lavoro
    Informatica - Fotografia
  • Mac che possiedo
    MacBook Pro 17, Cinema Display 23

Contact Methods

  • Website URL
    http://www.guidotramontano.com
  1. Ciao a tutti. Ho appena acquistato un HD Lacie 2big USB 3.0 da 4TB (2 dischi da 2 TB), nella confezione è inclusa la scheda PCIe. Il mio è un Mac Pro 8 core fine 2008. Installo la scheda nello slot, installo i driver per il SO 10.6.8, tutto ok... Connetto l'HD ma non si monta. Cosa strana è che se lo connetto in una porta USB 2 funziona, quindi escluderei che l'HD è difettoso. A questo punto faccio tutte le prove del caso, le ho provate veramente tutte, ho cambiato slot alla scheda, ho disinstallato e reinstallato i driver e molto altro. Unico dubbio, o il cavo USB 3 non funziona (cosa assai improbabile perché è nuovo) oppure la scheda PCIe necessita di alimentazione esterna. Sul manuale è dichiarato che l'alimentazione esterna è opzionale ma potrebbe essere necessaria nel caso di connessione di più HD. Ora la domanda è: il 2big 4TB viene visto come due dischi? In questo caso, se dovessi alimentare la scheda con un connettore molex, dove potrei collegarlo? In ultimo, ho contattato il supporto Lacie e ho chiesto loro dell'alimentazione, e per tutta risposta mi hanno consigliato di contattare il rivenditore e chiedere una sostituzione... Qualche consiglio?
  2. Ho acquistato questo mousepad in alluminio rivestito di non so quale materiale. Il costo era considerevole (39 euro), ma ci avevo creduto che sarebbe stato finalmente il mouse pad che cercavo. E invece che delusione!! La superficie satinata è diventata liscia in meno di due settimane ed ora è diventato praticamente inservibile. Ora sono di nuovo alla ricerca di un buon mousepad... avete qualche suggerimento?
  3. Ciao a tutti. Ho acquistato un Logitech V470laser mouse, ma all'avvio del OSX non viene subito riconosciuto, in genere devo aspettare anche un minuto prima che cominci a funzionare. Ho fatto diverse ricerche su internet senza successo. Ho scritto a Logitech e loro mi hanno risposto dicendomi di provare ad attivare USB LEGACY dal BIOS???? Ma sono impazziti o cosa? Qualcuno ha avuto lo stesso problema?
  4. grazie lo farò! Hai qualcosa da consigliarmi?
  5. Ciao, sto valutando l'acquisto di questa scheda per MAC PRO. Non sono aggiornato sui prodotti attualmente in commercio ma ho sentito parlare molto bene di questa Duet di Apogee. C'è qualche altra cosa che mi consigliereste? Dovrei anche acquistare delle casse, ma brancolo nel buio! Per le casse vorrei spendere intorno ai 350-400 euro. Grazie a tutti per i consigli Guido
  6. MacGuido

    Aperture

    dipende dalla versione di aperture. Non ricordo ma se non sbaglio la d300 è abbastanza recente. Aggiorna aperture all'ultima versione e sei a posto
  7. Grazie per la risposta, ma come si fa a cambiare quei valori, mi sembrano solo in visualizzazione...
  8. Dopo aver aggiornato alla versione osx 10.4.10 ho notato un cambiamento dei colori del monitor. Sono più scuri e saturi. qualcuno ha notato la stessa cosa?
  9. Grazie matbard! ci avevo pensato, ma nel pannello preferenze è rimasto il profilo "LCD Colori".. quello di prima. Comunque sono sicuro che qualcosa è cambiato, faccio il fotografo e per questo noto subito le differenze di colore. Qualche altra idea?
  10. Ho appena aggiornato il mio macbook pro alla versione 10.4.10 e al riavvio ho trovato i colori del display più saturi e scuri. Qualcun altro ha avuto lo stesso risultato?
  11. mi dispiace, avevo fatto una ricerca forse un pò sommaria...
  12. Salve a tutti, quando si è connessi alla rete elettrica, conviene estrarre la batteria?
  13. Ciao, vorrei sapere quali sono i componenti che si possono sostituire al MacBook Pro. Ho comprato un 17" con 2 gb di ram e vorrei sapere se si possono aggiungere altri 2 gb. Inoltre la scheda video è sostituibile? Eventualmente devo portarlo in un centro assistenza o posso farlo da solo? Grazie a tutti...
  14. ma facendo l'upgrade del s.o. immagino che bisognerà reinstallare tutto da capo giusto?
  15. grazie, ma io ho la versione CS, non CS2, magari è lo stesso problema?