danielesanesi

Members
  • Content Count

    7
  • Joined

  • Last visited

About danielesanesi

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Daniele Sanesi
  • Città
    Prato
  • Lavoro
    Medico Odontoiatra
  • Mac che possiedo
    PB G4 12"
    Mac Mini Intel
  1. Ho visto solo ora questo post.Vorrei sapere da Andrea qual'è il programmare per usare imac come monitor tramite wiFi?
  2. Salve a tutti , scrivo perchè ho un piccolo problema. Ho acquistato un MacBook Pro 13,3 perchè la scheda madre del mio fido PowerBook G4 12" ha ceduto. Appena arrivato l'ho acceso ed installato, creando un account, poi ho fatto fare la migrazione tra l'hard Disk del PB, con tutti i miei dati, al nuovo MB all'assistenza Essedi. Senonchè la migrazione è stata fatta fatta con il nome di un account diverso di quello che avevo già creato. Per cui adesso mi trovo con cose diverse tra un account e l'altro, per es. in un account mi ritrovo con il dock del vecchio PB senza per es la cartella applicazioni di Snow Leopard. Esiste un modo per unificare le impostazioni dei due account, mantenedo per es le impostazioni originali di Snow Leopard (16.4), aggiungendo semplicemente i dati del vecchio PB (Sistema originale Leopard 15.8), senza dover adeguare una per una le impostazioni. Grazie in anticipo per i suggerimenti
  3. Ma il ripetitore D-Link citato da Renus può estendere anche le reti create da Modem Router WI-Fi che non supportano WDS ? ( per es. Netgear dg 834 g )
  4. Ad Ulisse 60: Come hai fatto ad aggiornare il Firmware? Io quando vado sul sito della Netgear scarico un file in formato .img volume, che poi il Mac non riesce ad aprire e a trasformare in file utilizzabile per l'aggiornamento. NB io uso ancora un PB non Intel con OS Panther 10.3.9
  5. Il PowerBook è il modello del settembre 2003 G4 12 pollici, con 768 di RAM , Os X Panther 10.3.9 con scheda Airport Extreme. Il problema è che con l'express non vi era differenza tra il comportamento dei due computer.
  6. Mi dispiace dover nuovamente iniziare un nuovo thread sul Netgear dg834g, ma mi sta succedendo una cosa strana che non ho visto menzionare in altri punti del forum (almeno mi sembra). Fino a poco tempo fa usavo una Airport Express, per connettermi wifi ad internet contemporaneamente con il mio Pb ed il win portatile di mia moglie (il modem era un d-link 302t) Poi l'AE è morta (ha smesso di funzionare e la luce non si accende più), ed ho deciso di passare al Netgear Modem Router Wifi integrato in questione per una serie di motivi (per un semplice preventivo per riparare l'AE mi hanno chiesto 30 euro, poi non ero molto soddisfatto del d-link, che ogni tanto si disconnetteva ed inoltre ho pensato di risparmieare qualcosa sull'acquisto di una nuova AE). La configurazione e l'installazione del Netgear non hanno dato problemi, ma dopo sono cominciate le sorprese. Premetto che ho un casa piuttosto grande (in realtà sono due, una è di mia suocera con comunicazione interna ) e che già l'AE non la copriva tutta, ma adesso succede che mentre il segnale ricevuto dal win di mia moglie ha una copertura uguale, se non leggermente superiore a quello dell'AE, io con il mio PowerBook non riesco ricevere il segnale a più di 5 metri. La cosa mi lascia a dir poco perplesso. Qualcuno ha qualche idea su possibili motivi. Grazie. NB: mi scuso per l'aborto di primo messaggio che inviato sopra
  7. Mi dispiace dover nuuovamente iniziere un nuovo thread sul Netgear dg