michelencr

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by michelencr

  1. Scusate vorrei chiedere in merito ad xtorrent: dopo aver scaricato una parte di un file metto in pausa prima di spegnere il mac, quando lo riaccendo (ad esempio il giorno seguente) clikko su resume ma il file rimane in "connecting..." e non riesce più a scaricare. A volte lo stesso problema si presenta quando aggiungo dei torrent nuovi in download. Ci tengo a dire che tutto ciò succede anche se utilizzo altre applicazione come transmission. Grazie
  2. Una volta sbloccata la baseband non era più necessario revirginizzarla e rifare il tutto con anysim, bastava metterlo in DFU - ripristinare 1.1.1 - fare il jailbreak - mettere oktoprepare - aggornare alla 1.1.2 e lanciare il jailbreak.jar. Praticamente riseguire la guida dal punto 3 in poi saltando il passo di anysim. Vabè...
  3. Chiudi tutto sia itunes che ituner helper (chiuso senza il triangolino sotto l'icona del dock) e lancia il jailbrake.jar
  4. http://www.macitynet.it/forum/showthread.php?t=63170 La guida è abbastanza semplice;)
  5. Ecco la soluzione: firmware 1.1.2. L'ho aggiornato stamattina e adesso con la mia sim wind ricevo tutto e penso funzioni anche con tutti gli altri operatori.
  6. Questo problema è solo mio o lo fa anche a voi?
  7. Ho un iPhone 1.1.1 sbloccato in tutte le sue parti e mi capita che quando accedo ad internet (safari, youtube, mail) la connessione avviene con qualche difficoltà . Ad esempio se apro con Safari il sito della Apple (ma anche altri provati) non mi visualizza bene tutta la pagina e spuntano alcuni quadratini blu con un punto interrogativo dentro, devo aggiornare più volte la pagina prima che venga visualizzata correttamente. Con Youtube invece devo provare più volte prima che parta il video mentre con Mail a volte impiega parecchi minuti prima che aggiorni la posta. L'iPhone è collegato ad un semplice router Netgear ed ho un'Alice 4 mega. Sapete qualcosa?
  8. Io ho questo peoblema con la Wind. Invio e ricevo tutti i tipi di messaggi anche quelli flash del credito o dei minuti (*123# per intenderci) ma di MyWind non ne vuole sapere. Peccato forse è l'unica pecca che ho trovato (telefonicamente parlando) in questo fantastico cellulare. Comunque se qualcuno sà qualcosa si faccia avanti. Grazie
  9. Da quando ho messo la sim Wind nell'iPhone non ricevo più gli sms del MyWind. E' successo anche a voi? Sapete qualcosa?
  10. No scusa era inteso con il supporto x la lingua italiana ma comprato in UK o germania o francia
  11. Lo vorrei sapere xkè se è disponibile aspetto il 9 novembre per comprarne uno con supporto lingua in ita e poi lo sblocco così evito tutte queste pseudo traduzioni "fatte in casa"
  12. Sapete se gli iPhone che arriveranno in UK Germania e Francia hanno anke come opzione la scelta della lingua italiana?
  13. Ho cercato ma trovo soltanto problemi schermo iMac, gli unici problemi che ho trovano in rete sullo schermo del MacBook sono di sfarfallio. Se tu ne sei a conoscenza me li potresti indicare? Grazie
  14. Sulla scia delle polemiche riguardanti la qualità dello schermo dell'iMac 20 pollici ho voluto fare alcune prove anche sul mio MacBook 2GHz bianco e senza troppo entrare nello specifico con chissà quali prove ho potuto notare subito, magari togliendo i fantastici sfondi Apple e mettendo un unica tinta, come vi sia una specie di schiarimento del colore andando dall'alto verso il basso. Ho provato varie angolazioni, vari colori e vari livelli di luminosità ma l'effetto è sempre lo stesso. Voi che ne dite?
  15. Non trovo un hd esterno ma ho visto che il copy carbon clone riesce a farlo anche collegando il mac in rete con altri pc. Penso proverò questo
  16. Grazie dalos adesso mi metto alla ricerca di un hd esterno e provo
  17. delos non l'ho mai fatto mi potresti dare qualche indicazione
  18. Ho fatto tutto ma niente da fare, sempre gli stessi problemi:(
  19. Si ho verificato anche il disco ed è tutto ok. Adesso provo con qualche prog a fare un pò di pulizia
  20. Phoenix mi sembra quasi come se la stessi prendendo come offesa personale... non ti capisco mica lo hai progettato tu iTunes. Comunque certo che ho provato la riparazione dei permessi ma penso che il problema provenga da bootcamp difatti dopo aver tolto la partizione windows ho notato alcune stranezze come ad esempio la schermata grigia all'avvio di parecchi secondi prima che spunti la mela mentre prima compariva subito dopo l'accensione come anche la luminosità dello schermo che mi si resetta ad ogni avvio mentre prima rimaneva al valore che avevo impostato
  21. Capita anche a voi che dopo aver digitato l'indirizzo e aver fatto invio la pagina viene caricata a scatti come se facesse una pausa di qualche secondo e per poi ripartire. Mi capita con tutte le pagine anche quelle leggere come la pag iniziale di google. Ho provato anche con safari 3 ma nulla, stesso effetto
  22. Io per funzionalità intendo ciò che il programma fa e non quante cose fa. Alla fine è sempre un player multimediale ma che impiega le stesse risorse di un'applicazione professionale
  23. E quale sarebbe il mio problema? Illuminami...
  24. Secondo me 1) è proprio questo metodo di riallocazione sbagliato, la ram deve stare libera e pronta all'uso se si vuole lavorare con una certa efficienza 2)apo vorrei vedere cosa succede se la libreria da 2 GB passa a 20 o più GB, la ram non basterà più neanche per vedere soltanto le copertine e il sitema utilizzerà memoria virtuale che rallenta e di parecchio anche con soltanto iTunes in esecuzione 3)programmi come iTunes proprio, per la loro semplice funzionalità , dovrebbero richiedere molto meno risorse
  25. Forse sarà solo problema mio ma facendo alcune prove con l'iTunes aperto(sfogliando tutte gli album) esso mangia tutta la mem a disposizione. A questo punto se apro altri prog, non trovando mem libera, devono aspettare che iTunes gliela ceda e questo processo di riallocazione mi rallenta il mac. Penso funzioni così