echo419

Members
  • Content Count

    26
  • Joined

  • Last visited

About echo419

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Massimo
  • Interessi
    informatica
  • Mac che possiedo
    Macbook pro 15,4 core 2 duo 2.33 Mhz

Contact Methods

  1. per ciò che concerne gli inconvenienti di expose con la CS3, io ho avuto un'esperienza simile con office 2008 su Leopard. Sebbene in rari casi non digerivo la cosa si lavorava perfettamente. in secondo luogo, dal punto di vista delle risorse, posso affermare che alcuni rallentamenti d'interfaccia notati in Leopard con il mio C2D 2.33 sono scomparsi. inoltre la velocità durante il caricamento e la reazione del finder o delle animazioni è davvero impressionante (Microsoft mi ha abituato a vedere computer diventare obsoleti in un tempo pari all'installazione di un sistema operativo di ultima concezione)
  2. echo419

    Adium

    Signori, ho scaricato di recente la beta2 della versione 1.3.3 di adium ed il problema riscontrato per l'accesso ad msn è stato risolto
  3. io ho comprato l'altro ieri una batteria fastmac per il mio macbook pro perché l'altra dopo più di 300 cicli arriva all'89% e non si carica, dopodiché quando arriva intorno al 33% il macbook pro si spegne. basandovi sulle vostre esperienze con i powerbook mi consigliereste di proseguire con l'acquisto o di cancellarlo?
  4. buongiorno a tutti, da quasi un anno e mezzo possiedo un macbook pro 15.4 core 2 duo. Da metà settembre il computer ha iniziato a spegnersi (non andava in stop) nel momento in cui arrivava verso il 30-20% di carica. Provando con un mio amico abbiamo verificato che il problema sembra risiedere nella batteria, tuttavia questa mattina ha iniziato a spegnersi a livelli di carica abbastanza elevati (80-70%). è possibile che il problema non sia soltanto della batteria? Aggiungo che il macbook pro possiede la applecare e che ho notato un lieve quasi impercettibile rigonfiamento su uno dei lati corti della batteria prego qualcuno di darmi un consiglio
  5. di nulla, bisogna però ammettere che gli sviluppatori hanno anticipato l'implementazione dei messaggi offline di molto, si prevedeva una funzione simile solo con il rilascio della versione 2.0
  6. finalmente, dopo tanto attendere, AdiumX, uno tra i tanti client IM multiprotocollo per Mac, ha implementato ufficialmente, anche se per ora solo nella prima beta, il supporto ai messaggi offline conferito da libpurple. finalmente potrò inviare messaggi offline senza dover aprire un altro client o aprire una macchina virtuale java
  7. si infatti io uso la versione in inglese, e la versione in inglese negli aggiornamenti automatici l'ha riconosciuta
  8. Signori e signore, vi annuncio ufficialmente che il problema è stato risolto la reinstallazione di parallels ha dato nuova vita alla macchina virtuale sarà stata l'influenza dei teschi di cristallo ad aiutarmi? non ne ho la più pallida idea
  9. visto che non mi rimane molta scelta proverò a disinstallare parallels ed a reinstallarlo, vediamo che succede se nessuna risposta seguirà tale messaggio entro tale giornata, significa che il tentativo ha avuto esito negativo, ergo il problema continuerà a persistere. P.S. prima di riavviare windows dice che non trova autochk e che autocheck verrà ignorato, dopdiché la schermata blu ed il riavvio
  10. Salve a tutti di recente ho aggiornato a SP 3 il mio Windows. Sicuramente per alcuni è un eresia installare Windows su un Mac, però torna utile avere il maggior numero di sistemi su cui testare siti e/o programmi sviluppati. purtroppo ho provato con la versione 5584 di Parallels, ma riavviava la macchina virtuale all'infinito dandomi una schermata blu. ho letto che con la 5600 avrei risolto il problema. dopo averla installata ho provato a lanciare la macchina virtuale, ma il problema continuava a persistere. Invoco l'aiuto del forum, dato che preferisco usare la macchina virtuale piuttosto che riavviare ogni volta Leopard vi ringrazio in anticipo
  11. ragazzi confermo che il metodo scovato da guass funziona, si potrebbero avere difficoltà a cercare il primo file. si può ovviare al problema utilizzando spotlight e settandolo in modo che includa nella ricerca i file di sistema
  12. credo che un seriale che venga accettato dal wizard vada più che bene
  13. grazie per il suggerimento guass Anapru ti dispiace farmi sapere se la procedura indicata da guass funziona?
  14. Buongiorno a tutti, ho riscontrato un comportamento anomalo di office 2008 dopo aver installato la SP1. Provando a lanciare qualunque programma della suite, mi avvia la schermata dell'assistente guidato all'installazione, come se avessi appena installato office 2008. dopodiché apre l'autoupdate e le applicazioni di office non si avviano, premetto che Office era stato aggiornato e che prima di effettuare l'aggiornamento funzionava perfettamente, ci scrivevo una tesina. Al momento sto reinstallando l'office 2008 12.0.1 e lavorerò con esso per ancora molte decadi. P.S. Autoupdate non individua la SP1, ho dovuto scaricarla manualmente