svidigula

Members
  • Content Count

    26
  • Joined

  • Last visited

About svidigula

  • Rank
    Novizio

core_pfieldgroups_99

  • Città
    , ,

Contact Methods

  • Website URL
    0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=
  1. Ciao a tutti. Ho un grave problema, da ieri il mio disco esterno FW 800 Lacie invece di partire, dopo l'accensione emette in maniera periodica un beep e un breve rumore come se stesse partendo. Questi bruttissimi segnali li fa come un orologio ogni secondo, con il cavo FW collegato o scollegato, per comprendere meglio ve l'ho allegato come file audio. Disk Utility e Disk Warrior non lo vedono per niente, ho provato quelle che sono le normali pratiche in questi casi e prima di aprire il case per testare il disco in uno slot libero del mio MacPro vorrei avere un qualche suggerimento. Chi può aiutarmi? Grazie in anticipo! Ste ;-) HD Lacie.mp3
  2. naturalmente ho tagliato solo ai lati xkè avevo un riferimento preciso, sopara e sotto non ho tagliato ma nella tv avviene.
  3. Uhmm... E' da un anni che uso FCP e DVD SP, non mi sono mai accorto di un tale margine... se riesco allego 2 schermate in modo da farvi vedere di quanto stiamo parlando... Cmq ho fatto un altro test con un dvd di un film e sinceramente tra quello che visualizzo col mac e quello che vedo invece sul plasma c'è una differnza minima, quasi impercettibile. Il fatto poi che succeda con tutti i lettori (stamattina ho provato anche con un altro) mi sembra strano. Che ne pensate? Ste ;-)
  4. Sto pensando anche che possa essere il lettore, la cosa strana è che ne ho provati 4... Alcuni hanno la possibilità di settare qualcosa, il mio l'ho spippolato un pò ma senza risultati...
  5. E' molto più della safe area... Ho messo dei loghi (dentro la safe area) ma sono tutti tagliati! La cosa più strana è che guardando il plasma 42" in 4/3 l'immagine è COMUNQUE tagliata, anche se ho le 2 bande verticali grige generate dal monitor. Ho provato anche a cambiare in DVD SP il formato del pixel (quadrato/rettangolare) senza risultato. Qualche altro suggerimento? ;-)
  6. Ciao a tutti, ho provato a vedere se qualcuno nel forum avesse avuto lo stesso problema ma evidentemente sono così "fortunato" solo io... A parole è abbastanza semplice, ho montato il mio filmato con FCP 6 in DV pal anamorfico 16/9 come al solito e ho fatto un dvd che deve andare in loop senza menù. I settaggi naturalmente erano tutti in 16/9. E' da un pezzo che uso DVD SP ma non mi ero mai accorto del problema. Se controllo con uno dei Mac che ho a casa è perfetto, come lo metto nei lettori (anche di amici) mi taglia via un 10% ai lati. Ho cambiato sul plasma tutti i settaggi possibili, la cosa strana è che se metto la visualizzazione a 4/3 mi mette come al solito le bande verticali ma continua a tagliare l'immagine nello stesso modo. Avrei un'urgenza terribile, qualsiasi suggerimento è ben accetto... Tanx! Ste ;-)
  7. Che tipo di problemi hai? Io in attesa di comprarmi il MacBook Pro uso il vecchio Ibook G4 o a casa il dual Intel con la 500 via Firewire per copiare le schede su HD. Poi da FCP le importo senza nessun problema... Fammi sapere che provo ad aiutarti... Ciao, Ste ;-)
  8. Ciao, stò per comprare una Panasonic AG-HPX500E e mi sembra di capire che ci sono problemi per poter poi acquisire le schede P2 nei nuovi MacBook Pro (e quindi FCP). Ho trovato un adattatore ( http://www.duel-systems.com/products/adapters.aspx ) ma sul sito non indicano nulla a riguardo. Qualcuno ha risolto il problema o sà darmi qualche altra indicazione? Ho noleggiato qualche mese fà la stessa camera e il service aveva un semplice Notebook che prendeva le P2 così come fanno i vecchi Macpro G4, solo che comprare una macchina ormai vecchia o peggio ancora un PC non mi fà felice... Dovendo prima o poi cambiare il mio Ibook G4 volevo avere una macchina buona anche per l'acquisizione. Di lettori di P2 per il MacPro di casa tramite PCI poi neanche a parlarne, giusto? Tanx per gli aiuti! Ste ;-)
  9. mi rispondo da solo... sono andato sul sito della Sundisk, mi sono registrato e poi ho contattato l'assistenza a milano. mi hanno fatto scaricare un SW demo (RescuePro della lc-tech.com del costo di circa 20 €) che però è in omaggio con le schede acquistate (la mia non ricordo lo avesse). L'ho installato e mi ha mostrato i files che si possono recuperare, non tutti purtroppo. Ora vado a comprarmene una da 2 Gb almeno con lo stesso prezzo ho scheda e programma poi devo spedire quella vecchia all'assistenza e dovrebbere cambiarmela visto che la garanzia è 10 anni. Cuiao a tutti e grazie lo stesso! Ste ;-)
  10. Cia a tutti, spero di non aver sbagliato discussione ma mi sembrava la più inerente... Stamattina ho scattato molte foto ad una gara podistica e arrivato a casa volevo scaricarmele subito sul nuovo dual quad che ho da un paio di settimane. Aperture si è avviato ma da subito sembrava bloccato, anzi l'impressione era come se mouse e tastiera fossero staccati, non potevo fare nulla... Ho provato a sconnetterli senza effetti, poi ho forzato l'uscita con il tasto di avvio. PANICO!!! Al riavvio la scheda della mia Nikon sembra corrotta, aprendo la cartella non c'è nessuna foto, lo spazio è cmq occupato (700 Mb) e anche con disk utility mi segnala un errore nel file system (????) Ditemi che posso recuperare in qualche maniera le foto.... Anche rimettendola nella fotocamera mi dice che non ci sono immagini ma mi dà a disposizione poco spazio, quindi da qualche parte ancora sono... Aspetto in reverenziale silenzio un aiutino o l'indicazione di quale sia il topic più adatto... Tanx, Ste ;-)
  11. il venditore mi ha assicurato che funzionava, vorrei quindi poterla testare prima di rispedirgliela indietro... Secondo lui dovrebbe essere messa nello slot 1 così come l'aveva prima di venderla, non ho potuto fare ancora la prova ma secondo voi l'ATI che ho adesso può essere in quel caso messa in un altro slot? Ho la necessità di gestire 3 monitor e questa mi sembrava la soluzione più vantaggiosa. Mi pare di capire che cmq non servono driver aggiuntivi... Sul sito della NVIDIA neanche esistono, probabilmete xkè sono già inseriti nel Sistem? Tanx x l'aiuto. Ste ;-)
  12. Ciao a tutti, ho trovato su Ebay una NVIDIA 7300GT per Mac, tolta da un MacPro e ho pensato quindi di comprarla e istallarla sul mio 2x2.8 quad-core appena preso. Questo xkè sono abituato a montare i video con 3 monitor e la Radeon HD 2600 di serie naturalmente me ne gestiva solo 2. L'ho quindi messa con tutte le attenzioni nello slot 2 ma non va... System Profiler alla voce grafica/monitor sembra vederla, la chiama "monitor", dice che il bus è PCIe con larghezza x16, il fornitore è NVIDIA (0x10de) L'ID dispositivo è 0x0393 mentre quello revisione è 0x00a1. Alla voce schede PCI appare come "display" emi dice che il tipo è compatibile con VGA, il driver è istallato, bus e slot giusti e ID sottosistema 0x0400. Però non va... Qualche suggerimento? Grazie in anticipo! Ste ;-)
  13. Purtroppo non è quello che serve a me... Interessante cmq, l'ho già installato e magari potrà tornare utile in qualche altra occasione. Io devo invece visualizzare il nome della clip, mi sembra una cosa semplice ma non lo è... Tanx cmq! Ste ;-)
  14. Ciao a tutti, avrei bisogno di mettere in sovraimpressione su tutte le clip del montaggio (molto lungo...) il nome, che nel mio caso corrisponde al ciak. L'effetto finale assomiglia a quello ottenibile con Timecode che naturalmente non mi serve... Ho provato ma tra i filtri di FCP 6 non c'è nulla che faccia al caso mio, conoscete quindi qualcosa di terze parti che possa essermi d'aiuto? Farlo un titolo per volta è una cosa impossibile vista la durata totale e il numero di inquadrature. Tanx in anticipo! Ste ;-)
  15. Sono stati velocissimi... mi hanno appena chiamato e spiegato alcune cose. La prima è che gira solo su PC.... :-(( La seconda è che basta impostare uno video con dimensioni panoramiche tante volte quanti sono i monitor VGA usati (basta moltiplicare l'orizzontale di 1024 x 2/3/4 a seconda dell'esigenza). La scheda pensa lei a splittare il segnale e a inviarlo agli schermi. Io pensavo che fosse più semplice gestirli separatamente ma in effetti mi ha portato come esempio le presentazioni PowerPoint che sono la principale occasione di impiego per queste schede e in effetti hanno ragione loro... Il costo è di 1200 € e basta un PC "normale" tanto fà quasi tutto la scheda... Ciao, Ste ;-)