alexdigio

Members
  • Content Count

    5
  • Joined

  • Last visited

About alexdigio

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Alessandro
  1. Ciao a tutti, ho un quesito da porvi: Ho acquistato un controller Sata 300 PCI Express della Manhattan e l'ho montata sul mio Mac Pro 8 Core 3,0Ghz del 2007. Soltanto che se vado nelle informazioni di sistema, mi dice che non sono installati i drivers della periferica. Il Cd allegato contiene solo i drivers per Windows. Qualcuno di voi sa come posso fare per configurarlo?
  2. Vi invio l'immagine delle Info del display Spero che vi dica qualcosa... Di diverso c'è solo la data.
  3. Ciao a tutti, pochi giorni fa avevo postato un indirizzo dove apprendere le problematiche inerenti il chipset grafico Nvidia e specialmente il 9600 del MacBook Pro 15" Unibody. Ho girato un pò tra i vari forum e mi sono fatto un pò di "cultura" sui vari problemi e le relative risoluzioni. Mi sono convinto di procedere all'acquisto del nuovo MBP a mio rischio e pericolo (dopotutto si è sempre un pò masochisti!). La versione che ho acquistato riporta sullo scatolo esterno dell'imballo (non quello del MBP ma quello di cartone marrone dove è contenuta la confezione del notebook) la data di confezionamento ossia il 6 novembre 2008. Non appena l'ho collegato ad Internet, ho proceduto immediatamente al download di tutti gli aggiornamenti compresi quelli firmware, 10.5.6, video, trackpad, ecc. Per farla breve, sul mio MBP non è presente (almeno per il momento!) alcun problema hardware. Il chipset Nvidia 9600 non surriscalda, anzi, stressato a dovere, ha mantenuto una temperatura operativa assolutamente nella norma. La trackpad, che alla prima accensione non funionava con il click a sfioramento, ora funziona perfettamente in tutte le sue opzioni. Il problema da voi riscontrato sul display LCD, sul mio non è presente e soprattutto nelle info di ColorSync, mi riporta come dato di fabbrica 9C85. Non ho alcun problema di riattivazione da una posizione di stop, insomma funziona tutto a dovere. Ritengo a questo punto che i vari problemi di gioventù di questo nuovo Unibody siano già stati frettolosamente corretti, secondo me anche dalla fabbrica prima della messa in vendita. Quindi, se siete intenzionati ad acquistare questo nuovo gioiellino tecnologico, vi consiglio di controllare la data di produzione. Comunque, già quelli riportanti la data di novembre sono stati riveduti e corretti. Buon Natale a tutti
  4. Non sto qui a darvi spiegazioni, perchè sono veramente sconvolto... Guardate con i vostri occhi a questo indirizzo: http://www.theapplelounge.com/hardware/mac-book-pro/nuovi-macbook-pro-problemi-con-i-chip-nvidia/ Oppure andate su www.9to5mac.com per leggere il comunicato ufficiale da parte di chi ha trovato il problema. D'altronde, sul primo indirizzo che vi ho dato si deduce che una grandissima percentuale di chi ha acquistato il MacBook Pro sia passato dall'assistenza tecnica. E girate tra i forum prima di comprare un computer a questi prezzi!!!
  5. Potreste comunque evitare di aggredire in questa maniera inutile. Da parte mia, ha fatto bene a postare queste informazioni perchè mi sono ritrovato con lo stesso identico problema e grazie alle sue informazioni sto procedendo alla reinstallazione. Baci e abbracci...