Hypercard

Members
  • Posts

    87
  • Joined

  • Last visited

Everything posted by Hypercard

  1. Credo, ma il condizionale è obbligatorio in quanto quello che tu proponi è un quesito che da quanto ho potuto constatare si presta a risposte non univoche, che la cosa migliore sia tenerlo collegato. Ogni tanto si fa fare un po' di movimento alla batteria scaricandola per esempio fino al 60% e così via. Una o due volte al mese Apple consiglia di calibrare la batteria facendola scaricare completamente fino allo stop spontaneo, di lasciare il mbp in tale condizione per alcune ore (5-8) per poi ricaricare completamente. EDIT: non avevo visto la risposta con il link e le relative istruzioni...
  2. Non saprei dirti se apple ha rilasciato un doc a riguardo. Il comportamento non è normale ed in ogni caso doveva risolversi con una reinstallazione pulita che hai già fatto (e presumo che abbia verificato prima di reinstallare un eventuale BK e prima di installare nuovamente le applicazioni). Anche se dubito che possa sortire effetti, prova a resettare l'SMC: -Spegni il computer. -Collega l'alimentatore MagSafe all'alimentazione e al Mac, se non è già collegato. -Nella tastiera integrata, premi contemporaneamente Maiuscole-Controllo-Opzione e il pulsante di alimentazione. -Rilascia i tasti e il pulsante di alimentazione contemporaneamente. -Premi il pulsante di accensione per accendere il computer. Se non funge temo che possa trattarsi di un problema hardware...prova a fare il test hardware... Se sei in garanzia ed il problema persiste credo ti convenga chiamare l'assistenza. Se però hai della ram nuova a disposizione, prima prova a sostituire il (i) modulo...
  3. Potresti provare a reimpostare l'SMC: 1. Spegni il computer. 2. Collega l'alimentatore MagSafe all'alimentazione e al Mac, se non è già collegato. 3. Nella tastiera integrata, premi contemporaneamente Maiuscole-Controllo-Opzione e il pulsante di alimentazione. 4. Rilascia i tasti e il pulsante di alimentazione contemporaneamente. 5. Premi il pulsante di accensione per accendere il computer. Tale procedura è valida per i macbookpro con batteria non rimovibile. Magari funziona...
  4. Attiva il mouse spostando la levetta inferiore in posizione aperta. Dalla icona bt della barra menu, seleziona "imposta dispositivo BT" e segui le istruzioni a video.. ciao
  5. Sto cercando di approfondire macos X ed a volte mi vengono in mente situazioni ipotetiche che cerco di risolvere teoricamente. L'ultima cosa che mi è venuta in mente è questa... Nella ipotesi, forse remota, che il mac non si volesse accendere (non per ragioni hardware), e che non rispondesse neanche al tasto "opzione" o al tasto "C" in fase di avvio per scegliere un volume differente di boot, è possibile accedere tramite modalità utente singolo, nel caso funzionasse, ad un cd bootable contenente magari i tool per la riparazione e verifica o ad un altro volume di boot? Se sì, quale sarebbe la corretta sintassio procedura sia volendo utilizzare il lettore interno dvd che un eventuale volume esterno (hard disk o lettore dvd)? Grazie ciao
  6. Installato Leo su hd esterno firewire, installazione pulita ho un mbp santa rosa. Il mouse wireless apple spesso e casualmente si blocca nel senso che il puntatore freeza...funziona la trackpad normalmente. Ad ogni modo il sistema risulta instabile soprattutto se cerco di modificare le impostazioni BT (es. attiva o disattiva BT). Il Mac non risponde neanche ai comandi di riavvio o spegnimento tramite menu. L'unica alternativa che ho trovato è riavviare in maiera forzata. Una bella seccatura...Ovviamente con Tiger installato sull'HD interno nessun problema del genere...
  7. Qualche cosa di simile succede anche a me. Ogni tanto il wireless mouse apple freeza, mentre funziona la trackpad. per fare rifunzionare il mouse devo riavviare. E' un problema segnalato da molti...non credo abbiano trovato soluzione. Credo sia un bug di leo nella gestione del bt...
  8. Stesso log anche io dopo avere riparato i permessi...mi piacerebbe sapere per conoscenza cosa significa la voce a riguardo del documento suid ed anche il significato di tale resoconto. A me inoltre leo, installato pero' su un disco fireware esterno dove ci sono dopo la installazione solo 2.5 giga di spazio libero, ogni tanto causa il freeze del mouse apple bt. La trackpad pero' funziona. Per riattivare il mouse occorre riavviare...o meglio scegliendo riavvia non si riavvia nulla..devo pigiare command ctrl accensione....appena posso reinstallo su un partizione maggiore...Tutto questo su mbp santa rosa. ciao
  9. Solo per scrupolo di invio questa procedura (che spero avere trascritto senza errori) a riguardo dell preferenze. Non so se può risolvere qualche cosa. Se ritieni prova. Eventualmente prova anche a resettare i lanchservices, resettare l'open firmware e ricostituire il prebinding. ciao Avviare in modalità utente singolo (mela -s dopo il suono di avvio) Eseguire in ogni caso il controllo del disco fsck -y -f montare il file system in lettura e scrittura digitando mount uw / digitare cd /Libreria/Preferences fare un BK del file com.apple.loginwindow.plist digitando: mv com.apple.loginwindow.plist com.apple.loginwindow.plist.backup Fare un BK della cartella directoryService: mv DirectoryService DirectoryService.backup digitare ora cd SystemConfiguration fare un nuovo bk: mv preferences.plist preferences.plist.backup riavviare digitando reboot fare login come amministratore dal finder andare in /libreria/preferenze e verificare che i file com.apple.loginwindow.plist e la cartela DirectoryService siano state create. Andare in /libreria/preferences/systemConfiguration. Si nota che preferences.plist non è stato creato. Per ricrearlo aprire prefereze di sistema e cliccare su condivisione. Il nome computer sarà vuoto. Riempirlo digitando il nome computer o il prorpio nome. Dal finder, chiudere e riaprire la cartella/libreria/preferences/systemConfiguration. Il file preferences.plist sarà ora presente.
  10. Qualche altra idea, spero utile 1) prova ad avviare in modalità sicura pigiando al boot il tasto maiuscole per vedere se le cose migliorano 2) Fai il boot come altro utente. Se in questo caso tutto va bene, il problema è in qualche file del tuo account e puoi circoscrivere la ricerca. Potrebbero esserci anche preferenze corrotte. In questo caso usando la modalità utente singolo dovresti spostarle in un altro posto e riavviare. Le preferenze potenzialmente in grado di rallentare o impedire il boot si trovano in: /libreria/preferences/systremconfiguration/preferences.plist /libreria/preferences/com.apple.loginwindow.plist /libreria/preferences/directoryservice ~/libreria/preferences Puoi anche provare a controllare le preferenze con il terminale per valutare le preferenze utente: sudo plutil ~/Library/Preferences/*.plist per le preferenze root: sudo plutil /Library/Preferences/*.plist In caso di normalità compare un OK a fianco di ogni preferenza esaminata. Ciao
  11. Ora purtroppo sto scrivendo da un altro computur e non posso controllare la risoluzione che uso...ma è abbastanza bassa e non mi sembra che si perda molto. Ho anche lo schermo lucido che a mio parere non causa nessun riflesso. E' un bell'oggetto, costruito egregiamente è sottile...io ne sono innamorato...Certo costa...in realtà non so valga la pena spendere tanto...io me lo sono regalato dopo anni di astinenza dai Mac e dopo essere stato uno dei pochi credo ad avere fatto un leasing per comprare Spartacus o mac del ventesimo anniversario..(ora non lo farei piu'...). Ad ogni modo lavorare con il Mac è una gioia..certo ho avuto molti dubbi soprattutto quando vedevo pc win abbastanza completi che costavano un terzo del mbp... Scalda un pochino, ma solo di estate...in certi casi questa estate è diventato davvero caldo, ma niete di insopportabile. ciao
  12. Ora purtroppo sto scrivendo da un altro computur e non posso controllare la risoluzione che uso...ma è abbastanza bassa e non mi sembra che si perda molto. Ho anche lo schermo lucido che a mio parere non causa nessun riflesso. E' un bell'oggetto, costruito egregiamente è sottile...io ne sono innamorato...Certo costa...in realtà non so valga la pena spendere tanto...io me lo sono regalato dopo anni di astinenza dai Mac e dopo essere stato uno dei pochi credo ad avere fatto un leasing per comprare Spartacus o mac del ventesimo anniversario..(ora non lo farei piu'...). Ad ogni modo lavorare con il Mac è una gioia..certo ho avuto molti dubbi soprattutto quando vedevo pc win abbastanza completi che costavano un terzo del mbp... Scalda un pochino, ma solo di estate...in certi casi questa estate è diventato davvero caldo, ma niete di insopportabile. ciao
  13. Non levare la batteria......è sconsigliato. La batteria al litio soffre di scariche molto forti e dovrebbe essere, nei limiti del possibile, mantenuta carica il piu' possibile. Quindi quando usi il mac come postazione fissa, lascialo attaccato all'alimentatore..di tanto in tanto però (direi ogni due o tre giorni), scollegalo dall'alimentatore per fare consumare un po' di batteria (arriva a circa il 70 per cento), e poi riattacca l'alimentatore. La Apple poi consiglia, anche se ci sarebbe da discutere su questo punto, di effettuare ogni due mesi circa, un ciclo completo di carica-scarica per calibrare la batteria. ciao
  14. Non levare la batteria......è sconsigliato. La batteria al litio soffre di scariche molto forti e dovrebbe essere, nei limiti del possibile, mantenuta carica il piu' possibile. Quindi quando usi il mac come postazione fissa, lascialo attaccato all'alimentatore..di tanto in tanto però (direi ogni due o tre giorni), scollegalo dall'alimentatore per fare consumare un po' di batteria (arriva a circa il 70 per cento), e poi riattacca l'alimentatore. La Apple poi consiglia, anche se ci sarebbe da discutere su questo punto, di effettuare ogni due mesi circa, un ciclo completo di carica-scarica per calibrare la batteria. ciao
  15. La qualità direi ottima...Personalmente lo uso alla massima risoluzione solo quando mi occorre molto spazio. Altrimenti lo uso ad una risoluzione piu' bassa anche perdendo qualache cosa in qualità . Alla massima risoluzione infatti i menu' sono un po' piccolini... ciao
  16. La qualità direi ottima...Personalmente lo uso alla massima risoluzione solo quando mi occorre molto spazio. Altrimenti lo uso ad una risoluzione piu' bassa anche perdendo qualache cosa in qualità . Alla massima risoluzione infatti i menu' sono un po' piccolini... ciao
  17. A me è successo qualche cosa di simile solo una volta ma con schermo aperto in stop. Prima però se non ricordo male avevo scollegato alcune periferiche ed avevo avuto la sensazione che prima dello stop il mac fosse un pochino meno reattivo. Poi non è piu' successo. Nel caso dovesse ripetersi spesso, forse dovresti fare un reset della PMU e vedere se tutto torna come prima.. ciao
  18. A me è successo qualche cosa di simile solo una volta ma con schermo aperto in stop. Prima però se non ricordo male avevo scollegato alcune periferiche ed avevo avuto la sensazione che prima dello stop il mac fosse un pochino meno reattivo. Poi non è piu' successo. Nel caso dovesse ripetersi spesso, forse dovresti fare un reset della PMU e vedere se tutto torna come prima.. ciao
  19. ok, mi era veuto in mente ma non ne ero sicuro. Davo per scontato che fosse un aggiornamento per tutti i mbp e prima di fare partire aggiornamento sw ed eventualmente installare, stavo preparando il cd. grazie ancora ciao
  20. @damboz grazie, per un attimo ho pensato che si fosse fulminato il led. Guardando bene il tasto di accensione infatti, la parte non metallica del disegno è trasparente e sembra un led. Grazie ancora Avrei un altro dubbio. Stavo preparando il cd restore. Lidentificativo del mio mac è macbookpro 3,1. Tale identificativo non è presente nella lista del cd restore 1,4 per il macbook pro 17, ma soltanto nella lista del cd recovery 1,3, ma non alla voce mabookpro 17 ma macbook pro 15...Quale secondo voi è il giusto fw restore per il mio mac? grazie e ciao
  21. Scusate, ma leggendo le istruzioni per agiornare il fw del mio mbp 17, a riguardo dell'indicatore luminoso che lampeggia, mi è venuto un dbbio...Sul mio mac il pulsante di accensione non ha led o perlomeno non si ilumina quando si accende i mac...è normale? o dovrebbe acendersi? Sul manuale misembra non specifichi.... ciao
  22. Posso risponderti solo alla prima domanda...A volte l'ADSL è lenta per problemi vari di sovraccarico. C'e' stato un periodo che nella mia zona Alice era invivibile con tempi di risposta di 3000 m/s. Dopo innumerevoli reclami le cose sono tornate quasi alla norma. Quindi prova a collegarti con un altro computer alla stessa linea o anche con un palmare o cell wifi per vedere se è realmente il tuo Mac ad essere lento. Credo che non ci siano sostanziali differenze fra usare il wifi o attaccare direttamente il mac al router...però di questo non sono sicuro. Io lo uso sempre in wifi perchè mi risulta più pratico. ciao
  23. Grazie ragazzi per le risposte.. Paranoici? è ovvio che no...ehm:o
  24. Quindi in pratica l'opposto di quello che credevo..e mi sembra logico...avevo letto il contrario sui vari opuscoli a volte allegati alle riviste...non ricordo la motivazione, ma credo che fosse per non creare problemi alla PMU, però non veniva specificata la vera ragione per la quale occorreva attaccare prima il cavo al pb e poi alla presa e disconnettere staccando prima dal pb e poi dalla presa...Ad ogni modo mi convince di piu' la tua spiegazione...