tinex

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by tinex

  1. accidenti mi sa che la causa era un malware, ho fatto una scansione antivirus, ho cancellato la bestiaccia e sono 3 giorni che non lo fa più
  2. Ciao a tutti, ho un imac G5 del 2008, con Leopard. Da alcuni giorni mi capita un'inspiegabile e continua disconnessione del mouse e della tastiera, nonostante continui a sostituire le batterie la cosa non si risolve. Ho cercato sul supporto apple, ma dà solo suggrimenti su come effettuare la connessione o che come ripristinarla, non dice niente sul perché accade questo e come vi si rimedia. Vi viene in mente qualcosa? Grazie
  3. Ho un HD da 1Tb con due partizioni. Ne ho eliminata una, ma non riesco più a ripristinare l'intero disco in un'unica partizione. Spero l'immagine sia abbastanza chiara per mostrarvi il problema. Grazie
  4. Buonasera, vi spiego il mio problema sperando in una vostra illuminazione. Ho un mac book pro e un imac, entrambi con snow leopard, acquistati a poca distanza l'uno dall'altro. Decido di fare una partizione per riservare una piccola parte al Win XP. Utilizzo Boot Camp e il disco originale Microsoft. Su mac book nessun problema. Su imac.... L'installazione non parte in alcun modo, cerco in rete e leggo di dischi bootable si bootable no. Sebbene avessi già usato il cd microsoft con mac book senza problemi, decido di farne un cd bootable, ci riesco, finalmente installo win xp anche su imac. Per farlo partire, come noto, riavvio tenendo premuto alt e poi scelgo il disco di avvio. Va tutto bene per un po', poi... al riavvio con alt non vedo più i due dischi di avvio, mi compare solo la schermata grigia. Se riavvio normalmente parte in mac senza problemi. Ho provato con Parallels e mi vede win xp, idem con VMware fusion. Ma per l'uso che ne devo fare il controllo del mouse in XP è terribile attraverso le macchine virtuali. Che cosa vi viene in mente? Come mai non vede più le due partizioni al riavvio con alt? (Non riparte eppure da CD) Grazie per l'attenzione
  5. Io ho lo stesso problema. Imac con Leopard, accendo e non parte il bluetooth, perciò non posso utilizzare né mause né tastiera (che si collegano via bluetooth). Al riavvio è tutto a posto. La cosa succede ormai sistematicamente tuttti i giorni. Non c'è davvero nessuno che possa darci una risposta? Grazie
  6. grazie macteo. La tua dritta è stata utile. Ho inizializzato di nuovo il disco e nelle opzioni, ho scelto il percorso per DOS invece che er mac OS esteso. Ora va tutto bene.
  7. Ho un HD esterno che ho usato una volta sola per fare il Bk dell'imac con TM. Ora vorrei liberare il disco per poterlo usare con un PC. L'ho inizializzato con Utility Disc, ma il PC non lo vede.... da quando è stato associato a TM il PC non l'ha più visto. Come posso risolvere? Grazie
  8. Buonasera, chiedo aiuto per collegare il mio imac con SO leopard e il mio notebook acer aspire 3003 che possiede un wi fi interno. Mi piacerebbe che si vedessero in modo da trasferire i files da un computer all'altro. Grazie
  9. grazie apo758. giusta precisazione. So che non mi serve niente di accessorio. Provo a spiegare meglio il mio dubbio. Quando aprirò la scatola del nuovo mac e lo accenderò, il wireless sarà già attivo e pronto a vedere tastiera e mouse? Perché se dovessi in qualche modo attivarlo io, come accedo al computer non avendo una tastiera e un mouse funzionanti? (le periferiche wireless saranno disattivate). Grazie
  10. Buonasera a tutti. Sto per acquistare un i-mac on line direttamente da apple store. Dopo averne usati molti di altri ho deciso di averne uno mio. Pensavo di prendere la tastiera e il mouse wi fi, ma mi assale un dubbio: il mac mi arriverà già con le wi fi attive in modo che accendendolo leggerà immediatamente le periferiche? Perché altrimenti come farei ad accedere ai pannelli di comando per attivarle visto che non ho una tastiera nè un mouse collegati via cavo? Non so se sono stata chiara, spero di si. Grazie a chi vorrà aiutarmi a risolvere il dilemma.
  11. salve, sto scaricando dei file .avi, ma accipicchia non riesco a vederli: quando li lancio parte Quick Time che però dà schermata bianca con questo avviso (in allegato) "è possibile che si verifichino dei problemi riproducendo una traccia video in (nome file) perché non posso sìseguire un'operazione necessaria. Vuoi chiudere il filmato o desideri continuare?" Se contnuo, non ottengo niente. Io utilizzo (per forza) OS 9.2.2 con Quick Time 5, ho scaricato i plugin da divx.com e quelli 3ivx per la decodifica. I primi sono rimasti nella cartella applicazioni. Nel 3ivx c'era un'estensine cho ho messo nella cartella estensioni di "cartella sistema" ed ho riavviato il computer. Ma nulla da fare. Gli stessi file avi, quando li porto su pc, e li leggo con power dvd o power divx, risultano ugualmente illeggibili, perché pare che, pur avendo i codec dell'audio e del video, siano sprovvisti di qualche "filtro". Avete qualche risposta per me? Grazie