Tranguill

Members
  • Content Count

    20
  • Joined

  • Last visited

About Tranguill

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    KLARK
  1. salve, utilizzo il mio macbook unibody late 2009 condividendo la connessione LAN e distribuendola WI-FI via Airport, sempre funzionato correttamente e benone, da quando ho però aggiornato a El Capitan, questo non è più possibile. Le configurazioni sono tutte automatiche e non ho toccato nulla nelle impostazioni Network help
  2. nel monitoraggio risorse vedo uso cpu oltre 100%...l'altro funzionante bene 1%...il problema è li...ma come individuarlo esattamente?
  3. ciao...finalmente ho potuto fare una prova con un macbook "gemello"....su cui ho montato il mio disco SSD e le RAM da 8gb proprio per intercettare eventualmente il problema. Bene...tutto funziona alla grande anche addirittura con l'ultimissimo aggiornamento a OS Captain. Quindi il problema risiede presumibilmente nel mio mac. Posso copiarti qualche report di diagnostica? Magari sei gentile da visionarlo e ricercare il problema....Mi diresti cosa ti serve per fare una verifica? Grazie in anticipo
  4. usando la scheda a 44.1 il problema persiste. In Garegeband credo 44.1 sia di default. o no? Aggiungo che anche registrando audio con quicktime si sente audio che gracchia
  5. ho reinstallato i drivers e solo in questo modo vede la anche MIDI il problema si presenta audio però sia se porto la sk a 44.1 sia a 48 mentre a 96 REC vedo attività ma nn produce suoni ho riprovato a disinstallare, ma poi quei drivers generici audio non li ho più visualizzati ripeto, ho sul mac 10.10, mentre i drivers sono 10.9 sto impazzendo!
  6. il Sample Rate dalle preferenze di sistema non riesco a modificarlo....mi appare la scelta ma modificando il valore mi dice che l'applicazione è in uso da un'altro programma (non vero) ora ho disinstallato i drivers 10.9, e riavviando il mac ho notato che nella scelta della scheda resta indicata EDIROL UA25 avviando Garageband, riesco ancora ad impostare EDIROL UA25 sia in ingresso che in entrata ed incredibilmente ora sembra funzionare correttamente l'audio...anche in fase REC (monitor) senza i fastidiosi problemi.. adesso però la scheda non è più riconosciuta MIDI penso stia funzionando con dei drivers audio generici come posso farla riconoscere MIDI allo stesso modo?
  7. salve... espongo il problema Ho una Scheda audio USB Roland Edirol UA25 Il mio è un macbook Unibody late 2009 8GB RAM 250GB SSD Yosemite aggiornato l'audio in riproduzione funziona correttamente il problema si pone quando devo registrare... In garageband, come in tutte le applicazioni che registrano, l'audio in REC risulta gracchiante anche quando attivo l'opzione di preascolto monitoraggio, l'audio è già rovinato da fastidiosi rumori Non capisco se si tratti di un problema di compatibilità o altro...considerando che gli ultimi drivers disponibili sul sito della roland sono per il 10.9 avevo rimesso sul mac il 10.6, ma il problema persisteva grazie in anticipo
  8. salve, attualmente gira OS 10.9.4, 8GB RAM e il disco è quello originale da 320GB Da diversi giorni impiega anche 10 minuti per avviarsi, con la rotellina grigia che gira, gira..... Ho provato a sistemare qualcosa con Utility Disco, ho anche rimontato le memorie originali, ma nulla...il Mac è diventato lentissimo in avvio e quando parte, tutto sembra lento e impallato! Ho pensato a problemi con il disco fisso. Pensando di cambiarlo, ho pensato ad uno HD da 500GB 7200 giri, ma poi penso di svoltare su SSD ho individuato questo! Può andare? Accetto suggerimenti e consigli! http://www.ebay.it/itm/MX100-256-GB-HARD-DISK-INTERNO-SSD-CRUCIAL-/261568355388?pt=Hard_Disk_per_PC_e_Server&hash=item3ce6b05c3c&_uhb=1 Prima di tutto però vorrei accertarmi che si tratti del disco originale che sta "morendo" Come posso verificare per essere sicuro che sia il disco originale e non fare un acquisto inutile? Ultima cosa: Nel caso dovessi sostituire il disco, mi conviene reinstallare tutto, partendo dai DVD originali del mac, per poi fare l'upgrade a Mavericks ecc ecc, o posso riversare tutto il contenuto nel disco nuovo avendo comunqe il massimo delle prestazioni possibili? scusate se mi sono dilungato... saluti
  9. grazie per la rispsosta! Ho provato con la reimpostazione del controller...penso di aver fatto tutto bene, anche se la guida dice che il led dell'alimentatore dovrebbe spegnersi o bambiare colore..questo non lo ha fatto. L'operazione l'ho eseguita 3 volte....ma mi dice ancora "BATTERIE NON DISPONIBILI" come dicevo precedentemente, ho avuto modo di provare 2 batterie identiche presso il negozio, pensando appunto la mia fosse difettata. Entrambe non erano viste. Ora ho riportato il macbook al 10.6.1.....si avvia nuovamente in modo veloce, ma nulla della batteria. Ho solo notato che solo la prima volta nelle nformazioni di energia, mi segnalava batteria installata ma con tutti i parametri a 0. Ora neppure quello. batteria installata NO.
  10. salve a tutti, da poco ho acquistato un macbook unibody late 2009 sprovvisto di batteria l'ho aggiornato al 10.9.4 ho portato la RAM da 4GB a 8GB pensando di metterlo a posto, ho acquistato su ebay una nuova batteria compatibile Cod: A1331 10.95V 63.5Wh appena monatata la batteria, il mac non la riconosce, non c'è alcuna attività di ricarica. nelle informazioni di energia, senza la batteria vengono visualizzate alcune informazioni, successivamente con la batteria montata, mi genera un messaggio di errore non riuscendo appunto a fornire alcuna info. Inoltre da dopo questo tentativo di installazione della nuova batteria, l'avvio risulta molto molto lento.Questo anche adesso smontando la batteria. Tutte queste prove sono state fatte con 2 batterie identiche, stesso comportamento del MAC HELP!!! grazie in anticipo
  11. ok... e per quanto riguarda la qualità - se registro su cassetta MINI DV e poi riverso nel MAC - oppure se acquisisco direttamente collegando la mia camera MINI DV alla porta FIREWIRE senza comprimere? il file da editare è di qualità uguale?
  12. link di riferimento questo è quanto vorrei realizzare.... con quale software e tecnica non so ancora... http://www.youtube.com/watch?v=wdiFyHtz2Gc grazie in anticipo
  13. salve...spero mi aiutate a trovare una soluzione la mia richiesta è la seguente. come per GARAGEBAND in fase di registrazione audio...premendo il tasto rosso REC parte la registrazione audio....con il preascolto delle tracce audio già caricate , vorrei che contestualmente partisse anche la registrazione Video....(la stessa operazione avviene per l'acquisizione video in IMOVIE) operazione semplice credo. Ripeto cattura immagine da porta FW o USB ( WEB o VIDEOCAMERA) con registrazione audio su multitraccia ( Ideale come GARAGEBAND) ovviamente il video andrebbe posizionato in Syncro sulla barra dal punto in cui viene premuto REC. Chi usa un qualsissi programma audio sa che è una opeazione semplice.....io vorrei fare AUDIO e VIDEO. saluti e grazie 1000 e mi scuso per le ripetizioni probabilmante inutili
  14. sono possessre macbook con isight integrata e ho anche una isight FW devo acqisire il filmato video e ho fatto alcune prove (con Imovie ad esempio o allora: la isight integrata ha sicuramente + nitidezza di quella FW ma è meno scorrevole ci sono dei settagi particolari riguardanti i frame che mi possono permettre di migliprare la qualità ? la diffrenza di qualità generale è notevole . La Isight integrata è davvero buona, ma poco direzionabile. Vorrei quindi acquistare una webcam esterna , che abbia almeno (se non superiore) la qualità di quella integrata e una maggiore scorrevolezza delle riprese La Isight FW non mi soddisfa. tranne se non mi consigliate se posso settarla in modo differente grazie in anticipo
  15. la batteria è una virtual drum...non emette suoni....e di certo non l'amplifico.....in quel caso userei quella acustica (che registo con i microfoni) come si kiama il software che registra tutto quello che passa dal mac? grazie x la pazienza cmq.... anke tu sei bravo ciao e grazie ancora