iLupus

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by iLupus

  1. Ho già provato anche questo e non ha funzionato, solito freeze/crash (poi si riavvia da solo). Ma meno male, perché io uso molto la mia rete gigabit per il trasferimento di file, l'ho progettata apposta, e usare solo la rete a 100 megabit non mi sarebbe mica piaciuto tanto ... con un macbook pro del 2008 dove gia computer microzozz like erano attrezzati con scheda di rete gigabit da almeno 3 anni prima della sua fabbricazione. La cosa assurda è tutte le segnalazioni che ho mandato ad apple che non si contano nemmeno.
  2. Ciao. Siamo tre persone diverse com router diversi e configurazioni diversi. Non conta se metti gli IP statici, non conta se metti il DHCP, non conta quale range di indirizzo ip abbia il router. E' il mac, che se si disconnette il wi-fi dal menu wi-fi->disattiva, il mac freeza e poi crasha. Perfino se il mac è completamente disconnesso da internet e da qualsiasi router e disattivi il wireless che non è connesso da nessuna parte il mac freeza e crasha dopo massimo due ore. I router non c'entrano nulla. Se voglio stare disconnesso posso farlo a patto che il wireless non sia disattivato. Il sistema è nell'hard disk interno, poi ho altri due dischi esterni che faccio avviare ogni tanto via firewire 800, uno ha Mavericks e uno Lion. E con entrambi fa lo stesso scherzo. In tutti i computer, soprattutto in quelli portatili, disattivare il wireless significa risparmiare molto sulla batteria. Io non posso farlo perché altrimenti il mac crasha, e così gli altri due amici con cui abbiamo comprato i macbook pro (tutti e tre uguali). Il mac è connesso alla scheda ethernet interna senza adattatori. In definitiva devo sperare che la scheda wireless non si guasti mai, se no il computer non serve più a nulla.
  3. Non riesco a capire perché ma ecco come visualizzo i caratteri del forum: Questo è un esempio, ma in tutti i post accade ciò e vedo che non accade solo con safari, ma anche con chrome, firefox non l'ho ancora provato.
  4. Scusate se vi rispondo in ritardo ma credo che sia utile al forum. Il problema è che non avevo messo la notifica attiva e non sapevo che mi avevate risposto. Vi comunico che esiste un bug da lion nella gestione delle connessioni network se non altro per i macbook pro come il mio, bug che è persistito da Lion fino all'ultimo sistema operativo che supporto questi macbook pro come il mio (santa rosa 2.4 Ghz) che è el capitan. E' vergognoso che apple non abbia preso provvedimenti bel al QUINTO sistema operativo. L'assoluta certezza ce l'ho perché con gli altri due amici con i quali abbiamo acquistato questo macbook pro (sono tre gemelli) abbiamo riprodotto le condizioni del mio nella loro rete si casa, ed a tutti quanti si è bloccato come a me. Le condizioni sono: navigare per tempo indefinito (entro due ore accade sicuramente) con il wi-fi disattivato collegati al cavo ethernet, e lui matematicamente si blocca. P.S. adesso la notifica è attiva per cui se mi rispondete lo vedo. Si. No, se disattivo il wi-fi esso non è collegato, di conseguenza non ha il pallino verde, la disattivo dalla barra degli strumenti superiore. Si, ecco perché non può esserci il pallino verde. Come ho detto si blocca, ciò accade subito o comunque entro le due ore di navigazione.
  5. Ciao Fatto già da prima ma non ha portato a successo. Questa porterà sicuramente a successo. Il fatto è che farò così per un'altro motivo: voglio codificare il disco con filevault 2 Però è un caso strano. In ogni caso ti ringrazio per l'attenzione e la solerzia.
  6. Allora mi spiego meglio. Ci sono due mac: A e B. Al B metto il disco di A (che è più capiente) e viceversa (scambio i dischi). Il disco che ho messo dentro (in A) era dell'altro mac (b), e si chiamava originalmente "Macintosh HD". Pensando di fare una cosa senza conseguenze gli ho cambiato nome in "Caddy HD" (al disco "Ex di B") e poi ho trasferito i file dal mio "Ex Caddy HD" che nel frattempo si trovava nell'altro mac col quale ho scambiato il disco. Detto backup è stato effettuato con il secondo mac in target con firewire 800. I file si sono trasferiti con successo, e sono visibili comunque dal finder (ma non da anteprima del finderm cover flow) ma né si aprono né si trasferiscono. Quindi rimetto il nome originario "Macintosh HD", e i file tornano ad aprirsi e a trasferirsi/copiarsi normalmente. Rimetto il nome Caddy HD e di nuovo i file si vedono (solo come lista) ma non si aprono e non si trasferiscono/copiano. Quindi non è una perdita di dati definitiva, è una impossibilità di utilizzarli legata al nome del disco. Sarà per i permessi? Si può risolvere o devo riformatore il disco e ritrasferire i dati?
  7. Un saluto a tutti. Avevo un hard disk aggiuntivo nella caddy bay, e ho fatto scambio con un altro mac che non necessita di spazio per le sue funzioni. Avevo pianificato di trasferire i dati via firewire 800 dopo o scambio degli hard disk. Ho rinominato il disco da "Macintosh HD" a "Caddy HD" e poi ho trasferito i dati. I dati erano presenti, si vedevano, ma se provavo ad aprirli mi veniva fuori una finestra che il file non esiste, se invece provavo a trasferirli per esempio sulla scrivania, mi usciva Non posso completare l'operazione perché è impossibile trovare uno o più elementi. (Codice errore -43) Non posso avere nel finder due macintosh hd, deve essere una questione di permessi, aiutatemi a rinominare l'hd aggiuntivo senza perdere l'uso dei dati. Sono 400 Giga e l'unica alternativa è riformattare il disco e perdere di nuovo tempo. Oppure lascio il nome macintosh hd all'hard disk aggiuntivo e cambio quello del sistema, ma non è che poi m sparisce il sistema? Per favore indicatemi una soluzione per avere due hard disk con nomi diversi senza dover riformatore. Grazie.
  8. Un saluto a tutti. Scrivo a voi perché per le situazioni difficili la vostra fama vi precede. Mi trovo a fronteggiare questo annoso problema. E' da anni che uso felicemente un caddy bay che ha ospitato felicemente un hd di 300 Gb Hitachi che, a fianco del disco di sistema (quello dell'OS) fungeva da deposito per archivi dalle epoche mesozoiche, tipo "con tutta la mia vita dentro". Visto che cominciavamo ad allargarci ho optato per sostituire detto hd con un seagate momentus da 750 Gb che ho trapiantato da un altro macbook gemello del mio che andrà ad espletare delle funzioni in cui avrà bisogno di massimo 50 Gb OS incluso. Per il backup ho iniziato ad usare il finder e copiare sull'imac in rete (sierra) che con il gygabit sarebbe stato abbastanza veloce. Invece a metà trasferimento mi si ferma perché non nelle degli aiff (formato musicale apple). Quindi opto per trasferire l'hd fisicamente da un macbook all'altro, poi accendere "lo altro" in target mode e via firewire 800 trasferire i file in modo semplice e primitivo. Quando mi accingo a fare l'operazione ecco apparirmi la scritta: Non posso completare l'operazione perché è impossibile trovare uno o più elementi. (Codice errore -43) I file si vedono tutti E SI APRONO (tutti non lo so, ma tutti quelli che ho aperto) eppure col finder mi appare sto errore. Meno male che non mi è venuto un infarto e ho pensato di usare Carbon Copy Clone, il quale invece me li trasferisce (li sta trasferendo sul nuovo "caddy hd" in questo momento mentre vi scrivo, e lo lascio in pace finché non finisce). Ma vorrei capire quale è il problema, perché pensate se la prossima volta non funziona nemmeno con quello, mi devo sorbire un recupero dati con tutte le possibili perdite e/o scocciature che ne possono conseguire era il disco di backup generale. Cos'è questo errore -43, come posso fare per evitarlo/sopprimerlo? Grazie. P.S. altri dati: macbook pro A1226 2.4 Ghz dual core duo 2 vs Macbook Pro 2,2 Ghz core duo 2, OS X El capitan entrambi 6 Gb di RAM. Il problema è legato con la rinomina di un Hard Disk, inoltre chiedo scusa aver sbagliato sezione. Proseguo col "nuovo" problema nella sezione di El Capitan
  9. Prima di tutto a mio sapere la distro "linux studio" non esiste. Forse sarà "Ubuntu studio"? Inoltre in questo periodo per coloro (che per qualche strano motivo sono pochi) che virtualizzano linux su mac, ci sono problemi con tutte le distro fatta eccezione per fedora (la penultima release, sempre, perché non cambia il kernel) in accoppiata con vmware fusion. Infatti fedora (una enterprise del mondo red hat, fornita di qualsivoglia software) ingloba di default una versione di open vmware tools che la fa girare per forza anche se senza l'integrazione grafica chiamata "unity" che non è supportata dagli open vmware tools, Per il resto (periferiche e usb in particolar modo) funziona tutto perfettamente. Non ho idea se fedora inglobi anche dei tool per parallels. Prova. Ci deve essere una versione "studio" di fedora simile (e io oserei dire sicuramente migliore) di ubuntu studio, se è questo che cerchi.
  10. Anch'io lo stesso. In particolare mi riferisco alla sicurezza, ogni tanto safari mi apre delle finestre/schede a raffica che firefox non mi apre (vedi mackeeper e simili), Chrome lo suo per i contenuti flash, visto che io non ho installato flash sul mac (e mai lo farò), Opera se per caso non va bene né sull'uno né sull'altro qualche sito. Safari lo uso solo in navigazione privata e con i componenti aggiuntivi uBlock + Ghostery, altrimenti è un colabrodo totale (privacy, intendo). Purtroppo, perché invece è veloce e snello, anche se a volte usa troppa RAM.
  11. Guarda io ho un powerbook G4 1.67 Ghz, e ho appena installato Leopard su di un POWERMAC DUALG5 di un amico. Leopard non l'ho mai potuto sopportare, e ha distanza di anni ricevo sempre delle conferme (negative) sul suo funzionamento. L'ultima è che ho collegato a leopard (completamente aggiornato e appena installato) un HD da 1 TB contenente (fortunatamente non in unica copia) una miriade di applicazioni da Mac OS 9 fino a el capitan introvabili con tutte le licenze. Al collegamento con questo mi sono trovate quasi metà del contenuto nel cestino, senza aver eliminato nulla, e per di più non recuperabili dal cestino, avete capito bene. Subito dopo utility disco mi dice che devo sottoporre il disco a SOS e sparisce dalla visibilità. Possiedo un'altra copia del disco, ma non è questo il punto. Il punto è che leopard è secondo me l'OS apple più vicino a windows come problemi, che la apple abbia mai creato. Inoltre tenforfox è supportato anche per tiger. Tiger è il miglior sistema per PPC di apple. L'importante è avere il browser aggiornato, quindi io non ci installerò leopard sul mio gioiello, e ti consiglio di fare lo stesso. Ciao.
  12. Un saluto a tutti. C'è un problema molto fastidioso a cui io non avevo dato troppo peso, ma non ho idea su come fare ad avvertire apple in modo abbastanza energico per fare in modo che risolva un bug che non ha voluto risolvere da cinque sistemi operativo incluso el capitan. Ho letto su apple discussion e ho visto che non sono l'unico. Il mio macbook pro santa rosa, è da Lion (che ce l'ho esterno) che non mi permette di connettermi via ethernet (Yukon Gigabit Adapter 88E8055 Singleport Copper SA) senza poter disattivare il wireless. Nella mia nuova casa infatti abbiamo basato sul cavo la rete del secondo piano, anche se c'è un flebile segnale wireless che proviene dal primo. Mi scoccia tremendamente tenere sempre il wireless attivo, primo perché non credo che sia molto salutare, e secondo perché consuma energia e mi dura meno la batteria, e soprattutto perché preferenze network permette mari e monti, ma se uno non lascia tutto come è di default con wireless attiva, crasha. La cosa assurda è che quando mi connetto col cavo le ondine del wireless della barra degli strumenti rimane nera, ma di fatto è connesso al cavo (me ne accorgo dalla differenza del ping al gate) e che oltretutto nella arp list del router e del mac APPAIONO TUTTE E DUE LE CONNESSIONI COME ATTIVE con due IP diversi, Per ovviare a questo problema, ho invano fatto una installazione pulita di el capitan, me senza successo. Chiedo se c'è qualcuno che può prospettarmi una soluzione, oppure se c'è un modo più "energico" di sensibilizzare apple. Grazie.
  13. Anche a me ha sempre fatto i capricci ed è un dual core 2 duo. Deve dipendere dal firmware capriccioso.
  14. Ma dai, quando devi cancellare profili e connessi legati a quell'applicazione non basta "semplicemente tirarla nel cestino"
  15. Faccio un parziale OT, ma credo che sia utile. Nonostante io sia un Mac utilizzatore sfegatato, un buon utilizzatore linux e un anti winzozz, posso dirti che per la videosorveglianza esistono delle centraline che qualcuno chiama "video registratori", che sono dei computer con sistemi (generalmente unix) appositamente confezionati, che si connettono con sensori, allarmi, telefono, e fanno delle cose ottime, tipo telefonare (anche alla polizia), motion detector (registra solo se c'è movimento), reagisce ad allarmi vari, anche antincendio. Puoi visionare casa con l'Iphone o con l'android a distanza. Insomma sono soluzioni dedicate, i costi vanno da 45 € (quattro videocamere) a 230 € (32 videocamere + sensori + microfoni). Anch'io pensavo di usare security spy col mac, ma poi ho provato queste centraline e non c'è paragone.
  16. iLupus

    safari insicuro?

    A sentire la rete safari sotto Mavericks fino ad ora avrebbe ospitato un grosso baco e non si sa se il nuovo aggiornamento ha riparato il problema. Sarà vero o no? Sarebbe insicuro con le transazioni e i pagamenti online. Prego gli utenti più esperti di esprimersi in merito. Grazie.
  17. Se alla tua macchina ci metti un ssd e 2 giga di ram, andrà più veloce degli i5 con il rotativo... ops l'ha già detto qualcuno ... Fa niente, così se siamo in due capisci che non è una boiata, per quanto possa sembrarlo
  18. Ciao. Vi sottopongo il mio problema. Sicccome ho smanettato in about:config per fare esperimenti, volevo ripristinare al default il buon firefox. Do solito (snow leopard) ranzavo via tutte le preferenze di firefox e quest'ultimo ritornava come mamma l'aveva fatto. Invece stavolta no. Ho anche usato Cleanapp per rassicurarmi di aver ranzato via tutto, e infatti non c'era più una preferenza di firefox. Tuttavia, riavviato firefox tutti i parametri non si erano azzerati. Ho anche provato a buttare via firefox.app anche e a scaricarne un altro, ma niente. Ora come ora potrei perdere un po' di tempo e reinizializzare tutti i parametri a mano, ma la cosa mi fa incazzare, perché col mac sono abituato ad avere tutto sotto controllo e quindi a conoscere tutti i lochi delle preferenze tutte. Avete idea come faccia firefox a tenere memorizzate le informazioni? Ecco l'elenco delle cartelle/files ranzati dal mac: 1) cartella "firefox" in application support 2) file org.mozilla.firefox.plist 3) tutta la cartella mozilla in application support Dopo aver cestinato tutti questi, mi è apparsa la finestra tipo firefox la prima volta, senza componenti aggiuntivi e con tanto di avviso "firefox è un'applicazione scaricata da internet etc etc", ma i parametri in about:config non si sono azzerati.
  19. Perché è il mac che io uso io permanentemente e ho cura di proteggere i miei dati e la mia privacy, mentre i computer degli "altri" sono casi loro, in definitiva solo su mac l'ho bloccato nel file hosts. In molti cominciano a bloccarlo, e credo che gli str***i si sono inventati qualcosa per obbligarti a sbloccarlo. Google analytics si occupa (sinteticamente) col farsi i casi degli altri (molto elegantemente detto).
  20. Ecco le ultime novità : il responsabile della cosa sarei io, che mi sono permesso di bloccare google-analytics da hosts di Lion. Il motivo per cui non me ne sono accorto è che era da sei mesi che avevo intrapreso questa scelta, e non mi è ai successo nulla. Sbloccando l'hosts, tutto è andato "bene". Le virgolette sono perché qualcuno dovrebbe controllare quello che combinano questo maiali da web, perché mi da l'impressione che google è il padrone fisico del web, ma non in senso lato, ma molto concretamente. Io il blocco comunque lo mantengo.
  21. figurati che quando do gli aggiornamenti a linux virtuale, mi chiede l'autorizzazione little snitch in mac os x, e se apro il network monitor mi vedo la connessione ad ogni sito con cui si connette linux o all'host di fedora...
  22. Proverò ethernet, ma linux virtualizzato ti assicuro che usa le impo di mac os, utilizzerebbe le sue se il network fosse connesso con la "connessione diretta" . E' ben chiarito nei tutorial di vmware-fusion 4.
  23. Identico Io ho anche fissato gli ip nel router. Si via wi-fi, ma quando ho problemi faccio partire il ping al router, non ci sono perdite e i valori sono normali, inoltre c'è un'altro dei pc che è connesso via wi-fi e non ha problemi, e poi c'è il linux virtuale che funziona tramite il mac, e che non crea problemi ... In questo momento non ci sono problemi. Per farti capire meglio come avvengono questi: ho avuto i più recenti problemi con siti tipo openfiler.com, o zalando.it . In questo momento si aprono, quindi non posso fare test affidabili. Poi fra mezzora possono apparire i problemi. Quando appariranno introdurrò i dns. Una volta ho telefonato all'assistenza clienti dell'ISP, e mi hanno dato altri dns da provare. Si sono aperti per 5 minuti e poi è tornato tutto come prima. Per cui chissà , magari succede la stessa cosa con questi ...
  24. Si la maggior parte. Poi ad un certo punto anche quelli che non si aprono in alcuni casi si aprono. In definitiva c'è una rotazione di siti con problemi.Nuovo test: le pagine che non si aprono con mac os x si aprono con linux virtualizzato con vmware usando firefox . Le impostazioni sono state fin dall'inizio così come scrivi. Sono all'estero, ma uso una adsl con tecnologia adsl2+ a velocità 1 mbps uplodad 20 download, che non mi da nessun problema con altri sistemi.La connessione di vmware non è impostata per connettersi direttamente ma come nat, quindi usa la connessione di mac os x ... Certo che no infatti li uso solo come scan virus, non come antivirus, se vuoi li disinstallo, li ho installati oggi per controllare (prima volta da quando uso i mac dal 1999) giusto perché l'unica alternativa pareva essere l'esorcista ... Sul router o sul mac? E ciò non compromette in nessun caso la velocità e la reattività della connessione?
  25. Raramente scrivo qui, più che altro leggo. Questa volta scrivo perché so che voi amate i lavori da "super pippo" e non siete entusiasti di roba semplice. Allora ecco un quesito credo interessante. Nella mia lan da me impostata, ci sono un mac e due PC. Gli altri due montano Fedora 16. Molte troppe pagine non si aprono sul macbook pro ma si aprono senza problemi usando un proxy (netshade) o negli altri computer linux senza proxy con firefox in linux. Adesso vi invio alcuni dati che vi serviranno per capire quello che io non sono riuscito a capire: 1) Os: Lion; 2) verifiche e manutenzioni effettuate: permessi, preferenze, svuotamento caches dei browsers e di sistema e files temporali, reinstallazione dell'ultima combo update e visto il fallimento reinstallazione del sistema da zero con formattazione e supporto ottico, senza reintegrare nessuna impostazione o libreria dell'installazione precedente, al di fuori di quelle di mail.app 3) controllo con clamxav e con Dr.Web light (scanvirus approfondito). 4) tentativi (quando non si caricava la pagina e senza proxy) falliti con safari, firefox, omniweb, google chrome. Siccome la cosa mi rompe parecchio, vi interpello per vedere se si può risolvere in un qualsivoglia modo senza dover ricorrere al downgrade a snow leopard.