Xiaolin

Members
  • Posts

    211
  • Joined

  • Last visited

Everything posted by Xiaolin

  1. Con calma però ... e senza spingere...
  2. Sto cercando di orientare la mia scelta per la nuova videocamera. Ho letto diversi post (non solo qui), cercando in rete fra i vari modelli e girando per centri commerciali per "toccare con mano". Purtroppo il personale non è pagato per essere anche preparato a domande che vanno oltre alla disponibilità dell'oggetto in negozio.... Ho comunque ristretto la scelta ai 3 che andrò ad illustrare. Attualmente ho una "vecchia" canon MV530i (400.000 pixel e mai un problema in 5 anni, e basta ridere !). L'uso è prettamente amatoriale: ho fatto anche un matrimonio ed un battesimo (sempre in ambito familiare) ed i risultati, se confrontati a molti lavori che si vedono in giro (strapagati!) sono assolutamente onesti. Questo a dimostrazione che non è necessario svenarsi per divertirsi ed ottenere soddisfazione. Oltre a questo, mi dedico per passione e divertimento ai classici filmini delle vacanze, ma fatti con una certa cura cercando di realizzare un lavoro gradevole da distribuire ad amici parenti. Per il montaggio ho usato pinnacle (dalla 7 alla 11), vegas 5 e 6 ed ora iMovie06 e Final Cut HD (che però ancora conosco appena). Prerequisiti che ho fissato sono: - ingresso DV-in - supporto MiniDV - prezzo intorno ai 700-800 euro Sul secondo si è discusso (e si discute) molto; ma credo sia un punto assolutamente fermo anche a livello amatoriale (è praticamente il mio backup su dat e non ci rinuncio!) Detto questo, mi sono orientato sui seg. modelli, per i quali ho individuato grosso modo i vantaggi, sempre tenendo ben presente l'utilizzo e lo scopo, che è fondamentale, senza farsi rimbambire dagli slogan fini a se stessi. - Sony HDR-HC5 : Dalle caratteristiche è la mia preferita. CMOS 2mpx e ottica carl zeiss (e questo è ottimo). Registrazione a 1080ì: non ho idea nella pratica di quali differenze possano esserci nel riprendere, acquisire e lavorare materiale in hdv. Intanto, il supporto e la velocità di ripresa sono gli stessi? Immagino che però invece dei circa 12GB/ora del DV lo spazio occupato da questo segnale in alta definizione sia parecchio di più. Poi, se qualcuno ha lavorato materiale acquisito su un MBP, sarei curioso di sapere le impressioni (vantaggi/problemi/prestazioni/possibilità ). Non ho attualmente esigenze di alta definizione, ma dovendo acquistare un oggetto per tenerlo qualche anno, mi vorrei predisporre (uscita hdmi). Potrei comunque scegliere di registrare anche in DV con questo modello. Posso anche scegliere sul segnale audio: MPEG1 stereo in modo HDV e in modo video di qualità , suono digitale PCM in modo DV. Altro vantaggio è il NightShot, per le riprese in luce scarsa (la mia canon da questo punto di vista è assolutamente inefficiente...!). Per non dimenticare il trattamento Colore x.v.Color, che pare consenta una gestione dello spazio colore più ampio del sRGB. Inoltre, ho visto che è possibile anche la ripresa macro. Qualcuno ha provato? - Canon HV20 : I maggiori vantaggi sono il sensore CMOS 2,96 Mpx, il sistema stabilizzazione immagine forse migliore, la velocità di messa a fuoco e la ripresa a 25p. Su ho questo ho letto dell' "effetto cinema", ma non ho capito cosa si intente e quali siano effettivamente i vantaggi (un pò come per gli effetti speciali in ripresa, MAI usati. Se poi non mi piace qualcosa non posso tornare indietro...). Per le altre caratteristiche siamo più o meno come per la Sony. - Panasonic NV-GS500 (che credo sia fuori produzione): Dalla sua ha i 3 CCD, anche se ho letto in rete che è una tecnologia un pò superata, se confrontata con l'alta definizione. Ottica Leica, quindi anche qui ok. Zoom ottico 12x gestibile manualmente da ghiera. Anche qui molte caratteristiche bene o male simili descritte in precedenza. Ed ora viene il bello.... la scelta... Ovviemente cerco un parere "sul campo", su chi ha potuto fare esperienza diretta lavorando su iMovie/Final Cut (che ormai sono da qualche mese i miei nuovi "target", da quando ho switchato, come si dice...) Mi interessa tutto, dalla compatibilità /gestibilità , alla ripresa, all'acquisizione, al lavoro di montaggio. Ovviamente anche chiarimenti sul discorso DV e HDV e sul 1080i, che qualcuno sostiene essere inferiore come resa ad un 720p. Grazie a tutti...spero di avere presto qualche feed...!
  3. I driver non sono aggiornati, tanto è vero che appena collegata la stampante per la prima volta, facendo un aggiornamento sw, ha trovato qualcosa di nuovo. Comunque, visto il problema, avevo scaricato ed installato dal sito epson quelli appena usciti. Ho installato da zero, dopo aver fatto un pò di prove di aggiornamento (tutto sempre ok, ma è meglio un'installazione "pulita" quando possibile). Ho installato ad hoc, senza tutti i driver delle altre stampanti (solo gli epson) e le lingue aggiuntive. Comunque ora sembra rientrato! Ho fatto delle prove con la partizione xp e con lo stesso sw originale epson (anche se stranamente sembra che col mac non funziona l'utility status monitor, per controllare i livelli di inchiostro). Era per capire se il problema era di s.o. All'inizio stampava male anche da xp (stessa porcheria). Poi ho fatto una serie di cicli di pulizia testine (cosa che cmq avevo fatto anche ieri), e sembra che va. Ho stampato la stessa immagine (una torta nuziale per una copertina dvd x un matrimonio), anche sull'etichetta adesiva sul supporto. Non saprei dire cosa può essere successo, sta di fatto che ora va bene. Era parecchio che non stampavo, ma è pur vero che (sempre ieri) avevo cambiato le cartucce... Per i profili, li ho messi dove hai detto ed anche questa è risolta! Pensavo si potessero caricare in maniera meno "empirica" (non a "manella" in una cartella...). Ora se ho ben capito devo crearmi una coda di stampa per ogni profilatura, a seconda della carta che uso. Grazie 1000!
  4. Che i profili andassero bene ne ero convinto. Come faccio a caricarli? Non sono riuscito. Lo so che sbaglio qualcosa...per questo chiedo lumi... Inoltre, anche se installo i drivers della stampante, non li vedo in elenco quando creo la coda di stampa e voglio associarci il driver. Vedo quelli della R265 e altre epson, ma non la mia. Mi hanno detto che vanno registrati. Cerco di capire cosa significa...
  5. Salve. Fino ad ora non avevo ancora stampato col mio mbp (preso da pochi mesi). Ho una Epson Stylus Photo R200 ed utilizzo tutto originale epson (inchiostri e carta). Prima cosa, installo il sw con i driver, il tutto sul cd originale che contiene le versioni win e mac. Parto da una foto a video (un lcd hp 20" s-ips calibrato) perfetta. Stessa foto, stesso monitor, con xp stampavo una favola. Avevo anche i profili di stampa per 2 tipi di carta fatti da un amico "attrezzato" stampatore professionista. A proposito, i profili icc che avevo per xp non vanno su osx? Vanno convertiti in qualche modo? Non sono riuscito a caricarli per utilizzarli da photoshop. Su xp bastava cliccare col tasto destro e venivano copiati nella cartella dei profili, pronti al proofing ed alla stampa. Su osx spero di poterli riutilizzare, in fondo sono solo tabelle ed i concetti del color management dovrebbero essere trasparenti al s.o. (a parte il gamma leggermente diverso). Ma veniamo al problema: già dalla prima anteprima tutto era molto sul magenda/violaceo... Provo a stampare e ... un disastro. Colori completamente sballati. Non sono un profondo conoscitore del color management ma la mia buona esperienza l'ho fatta e qualche cosa ho studiato e messo in pratica, aiutato anche da quell'amico, come detto. Provo con settaggi vari e imparo a conoscere come si lavora su mac coi profili e con i settaggi ("numerosetti"...). Ho anche sostituito tutte e 6 le cartucce colore (quelle che avevo erano quasi finite). Niente da fare. Comincio a cercare e vedo che epson già supporta la mia stampante su leopard: provo i nuovi driver.. ma ancora niente. Uno schifo assurdo, completamente sballato. L'unica cosa migliorata è l'anteprima, che prima dava già qualche indicazione sballata (la foto invece era perfetta). Ho letto che su osx c'e' una gestione delle stampe in pdf e un sistema a code (è un sistema a "cuore" unix), ma prima di gestire code e profili diversi sulla stessa stampante, vorrei che uscisse una stampa standard decente. Forse mi sfugge qualcosa, qualche flusso, qualche impostazione. Non ho esperienza di stampa su osx.... ma sinceramente mi aspettavo dei vantaggi. Spero di non dover usare la partizione xp per questo!!! Si accettano suggerimenti... c'ho perso una giornata senza risultati! Grazie..
  6. Finito un montaggio con iMovie06 (su Leopard 10.5.1), ho creato il progetto per il DVD scegliendo un tema (tra i vecchi, ma ci stava) e masterizzando il tutto. E fin qui ok. In seguito ho provato a cambiare tema. Risultato: inizialmente riesco a provare uno o due temi diversi, poi si pianta completamente il s.o. e devo resettare da tasto. Pensavo dipendesse da qualche problema sulla firewire 800 (ho tutto il materiale del progetto su un disco esterno), poichè anche con iMovie06 si piantava ad inizio rendering ed ho dovuto copiare itutto sul disco interno per andare avanti... (cosa mai successa con tiger). Allora ho lavorato su quello interno anche per iDVD08, ma stesso risultato! Il disco esterno comunque funziona perfettamente ed ho fatto dei test di I/O pesanti per escludere problemi di questo tipo. A questo punto non so se dipende da qualche bug di sistema o di iDVD. Voi tutto ok?
  7. Creare basi e poi esportare in un formato compatibile con iMovie non è un problema. Peccato che ad ogni modofica/inserimento/cancellazione di una clip, bisogna creare una nuova base adatta alla lunghezza della stessa. Da pinnacle invece il tutto era immediato ed automatico: appena facevo una modifica, la base di adattava alla lunghezza della stessa. Questo perchè smartsound era incluso come stumento da utilizzare durante l'editing. Non ho ancora provato le potenzialità di garage band, ma mi sembra di capire che questa feature non esiste in ambiti mac...
  8. Invece di aprire un altro post, il seg. link riporta ad un problema leopard/firewire che sto avendo. http://www.macitynet.it/forum/showthread.php?p=1031639#post1031639
  9. Beh, vedo che il problema è solo mio... Ieri ho acquisito circa 10 minuti sempre con lo stesso sistema (4-6 pin videocamera e 9-9 pin disco esterno). Stesso problema. A volte dopo pochi secondi si ferma l'acquisizione: in generale, più si va avanti e meno dati si acquisiscono. Alla fine ho dovuto acquisite sul disco interno, senza alcun problema. Ho fatto molte prove, ma la costante è utilizzare la firewire sul disco esterno: le variabili possono essere molteplici, ma le mie idee sono che: - problema di i/o: si crea un "collo di bottiglia" tra scrittura sul disco esterno (5400/8Mb cache) rispetto al flusso in input che arriva dalla videocamera. arrivano più dati di quanti il s.o. riesca a gestirne in scrittura. - leopard ha qualche problema sulla gestione delle firewire - imovie06 non è perfettamente compatibile in questo con leopard - imovie08 ha qualche problema su leopard Va a capire quanti buffers/variabili entrano in gioco, sta di fatto che mi risulta impossibile acquisire nella maniera descritta (che invece dovrebbe dare tutti i vantaggi), mentre con tiger, almeno col collegamemnto 6-4 pin, non ho mai avuto problemi. Con la fw800 non ho provato, ma credo che farò un'installazione su usb su un altro hd che ho, e poi verificheò, per capire appunto se può dipendere intanto dal s.o.
  10. Sempre sul sito che ho allegato, c'e' una interessante parte dedicata alle varie tecnologie(TN, MVA, PVA, IPS, S-IPS...). Ovviamente ognuna ha delle caratteristiche costruttive ben prcise, dei costi molto diversi e delle destinazioni di uso adeguate.
  11. Non è sempre necessario smontarlo. Molti costruttori lo scrivono dietro (HP), altri non lo sanno neanche loro (dell) perchè magari li costruiscono fuori e li assemblano da un'altra parte... Qui qualche riscontro lo si può trovare http://www.tftcentral.co.uk/panelsearch.htm Per esempio, inserite "Apple" nella casella panel search e "Model" nel popup di destra: risultato.... Model Response Time Panel Apple 20" Cinema Display (M9177) 16ms 20"WS LG.Philips S-IPS (LM201W01) Apple 23" Cinema Display (M9178) 16ms 23"WS LG.Philips S-IPS (LM230W02) Apple 30" Cinema Display (M9179) 16ms 30"WS LG.Philips S-IPS (LM300W01) Apple iMac 17" unknown 17"WS TN Film Apple 20" Cinema Display (M9177-Alu) 14ms 20"WS LG.Philips S-IPS Apple 23" Cinema Display (M9178-Alu) 14ms 23"WS LG.Philips S-IPS (LM230WU3) Apple 30" Cinema Display (M9179-Alu) 14ms 30"WS LG.Philips S-IPS (LM300W01) non so quanto sia aggiornato...
  12. Ho scelto anche io la d200 per questo motivo. Purtroppo il tempo è sempre poco e vorrei sfruttarla molto di più. Ma quando scatto in situazioni tipo neve e sabbia mi sentro tranquillo. Inoltre, la d80 è un'ottima macchina, ma se prendi in mano una d200 non vorresti lasciarla più Vedo che cmq hai già risolto, stavo per suggerirti l'usato d200 proprio sulla scia dell'uscita della d300.
  13. Non puoi aggiornare, non puoi usare quasi nulla.. è molto limitante. Non ha senso installare un sistema se non lo si può usare quasi per nessuno scopo. Anche io ho provato, ma solo per "scommessa". E ti assicuro che il gioco non vale la candela... Poi ho venduto alcuni mesi fa un signor notebook per un mbp e ho avuto solo soddisfazzioni e piacere nel lavorarci. Se hai un pc e vuoi cambiare potresti usarlo come "acconto". I prezzi sono ormai molto competitivi, considerata anche la qualita hw e sw che ti porti a casa e l'investimento a lungo termine a cominciare dall'hw.
  14. Quello che rende impossibile il lavoro è lo schermo lucido! Ma come si fa a fare un 24" lucido! Solo perchè adesso "tira" sul mercato? Fino ad un pò di tempo fa c'era la gara all'opaco più opaco di tutti... Segni (preoccupanti) del tempo? Si va sempre più sulla massa a scapito della qualità ? Nuova politica anche per Apple? Speriamo di no....
  15. Sistema leopard 10.5.1 su mbp 15". Creazione di una partizione per xp per fini "ludici". Non esistono infatti i driver per il mio mouse logitech g5 e su os/x viene gestita male la sensibilità . Inoltre tengo questi 15 gb impegnati proprio per test di vario tipo. Capita spesso che al reboot della partizione xp non ho più la gestione della tastiera wireless, della iSigh ed altri problemi legati ai drivers. Unica soluzione è usare il cd dell'installazione di leopard per lanciare di nuovo il setup, riaggiornandoli. Utilizzando il client skype inoltre, ho dovuto far subile al mio mbp alcune dumpate blu, tipiche di xp. E' stato sufficiente cliccare e lanciare il client skype per questo. Forse sempre per problemi legati ad una incorretta gestione delle periferiche (scheda audio, suppongo) Tutto questo succede da quando ho installato leopard. Qualcuno ha avuto questo tipo di problemi?
  16. A me invece, su mbp 15", dopo l'installazione da 0 di leopard, va in stand-by correttamente, poi alla riaccensione non "sente" più il mouse. Anche se provo a toglierlo e rimetterlo. Se lo metto nell'altra porta usb invece ok. Avevo paura che mi fossi giocato una delle due (pochissime) usb disponibili... Inoltre, nel momento in cui decido di spegnere, rimane con la "rotellina" che gira e col solo sfondo a video, e non completa lo shutdown. Devo farlo forzatamente, tenendo premuto il tasto di avvio. Ho già fatto anche l'aggiornamento alla 10.5.1
  17. Stasera provo e ti faccio sapere. Grazie, veramente gentile!
  18. Beh, mi pare che non interessi molto l'argomento... Sto utilizzando iMovie, ma vorrei sapere se esiste qualcosa di simile a quello detto nel mio messaggio precedente. Con smartsound, oltre ad avere una discreta collezione di librerie, potevo inserire il pezzo scelto e, a seconda della lunghezza del video, veniva campionato automaticamente, con inizio e fine. Ed il bello era che ad ogni modifica l'audio si adattava campionando un pezzo esattamente lungo alla parte di filmato che intendevo lavorare (sia se allungavo che se accorciavo la clip)! Esiste qualcosa del genere? Cosa usate voi per le basi? Tagliate/sfumate i pezzi per adattarli alla lunghezza delle clip? Va bene qualsiasi suggerimento, ma datemi una mano.... Grazie!
  19. Ho acquistato un case esterno 2,5" con ingressi firewire 400 e 800 comprensivo di hd toshiba sata 120 gb 5400/8M. Il mio mbp ha un fijitsu con le identiche caratteristiche. Ho poi collegato la videocamera con un cavo 4-6 pin alla porta fw400 del mbp e il disco esterno suddetto con un cavo 9-9 pin alla rispettiva porta 800. Volevo aquisite da videocamera su hd esterno sfruttando contemporaneamente le due porte del mbp. Ovviamente il disco esterno è già stato testato copiando, dal disco interno del mbp su un filesystem mac os del disco esterno, un file di circa 7 GB, ottenendo un massimo di "soli" 250 Mbit/s, sia sulla fw800 che sulla fw400 (forse per limiti di throughput del disco). Ho provato poi ad acquisire con iMovie06 e 08 su s.o. leopard appena aggiornato alla 10.5.1. Con iMovie06 ho provato con la funzione automatica (Magic Movie, se ricordo bene): un mezzo disastro! Parte l'acquisizione, poi comincia a perdere frames, si ferma l'import mentre la cassetta ancora cammina, per poi riprende a scatti. Una volta si è proprio fermata ed ha iniziato la fase successiva (inserimento automatico delle transazioni), come se la cassetta fosse arrivata alla fine. Inoltre, a parità di condizioni, una volta arriva a circa 4 minuti, un'altra neanche a 2... Anche la durata di quello che riuscivo ad acquisire era diversa da quella della cassetta in play (perdita di parecchi frames). Succedeva anche che il processo di aquisizione di fermava con il messassio di riproduzione video, mentre la cassetta continuava ad andare avanti e le dimensioni dell'acquisito aumentavano... Capisco che si può far confusione a raccontarlo, ma è solo quello che succedeva Poi ho provato con iMovie08, ma la storia non cambia: parte l'acquisizione, poi comincia a scattare fino a fermarsi. Premetto che avevo già acquisito col cavetto 4-6 pin da videocamera a mbp (ma scrivendo sul disco interno) senza problemi (stessa cassetta, stessa videocamera ecc..). Non vorrei ci fossero dei problemi con leopard nel gestire input/output in contemporanea sulle due firewire (400 e 800) usate per il test. Anzi, dovrei avere tutti i vantaggi! Sta di fatto che ho tentato ed ho sempre avuto lo stesso problema. Se qualcuno ha potuto sperimentare qualcosa di simile, potrebbe magari segnalare un eventuale errore, qualcosa che non ho fatto correttamente, un'indicazione su cosa tener presente per fare queta operazione (al dire il vero c'è poco da inventarsi...) Stasera faccio altre prove...
  20. Mi è capitato già alcune volte, ora sta diventando sistematico. Ho installato su un dischetto esterno usb. Quando avvio una installazione l'installer chiede la password: inizia da solo un riempimento dello spazio dove inserirla, come se ci fosse un tasto tenuto sempre premuto o incastrato, con il relativo suono che avvisa dell'errore. Questo fin quando si esaurisce lo spazio o il buffer per l'inserimento. Ma appena tocco un tasto, ricomincia. Ho poi riavviato col cd d'installazione, per selezionare le stampanti epson. Anche qui, entra nella parte della selezione e poi se provo a spuntare qualcosa, si incantata di nuovo, come se tenessi premuto un tasto per selezionare, fisso su una casella di scelta. Se provo a tornare indietro, si torna al menu precedente, ma, proprio perchè l'effetto è del tasto tenuto premuto, non si esce da questo loop.. Se poi aspetto che finisca da sola questa fase, posso cancellare i "pallini" sul campo di inserimento password (due minuti buoni per tornare a quello che sarebbe il primo carattere da inserire) riesco a inserire pa pwd ed a installare. Il problema come detto non è isolato, ormai è costante.
  21. A me si è aperto lo sportellino del nokia n73 e la sd da 2gb dava lo stesso errore. Ho provato a leggerla con un lettore su pc. ma niente. Poi ho usato "Easy Recovery Professional v6.00.09" (per win...), ed ho recuperato quasi tutto.
  22. Hai ragione. Ho provato e funziona perfettamente. Ho diviso in due un dischetto esterno da 80 su usb2 ed ho fatto l'installazione e il boot senza problemi: 40 gb per s.o. e 40 per time machine, per provare... Se non vai su opzioni e scegli GUID, l'installazione crea/usa una tabella di partizionamento non adatta al nostro scopo. Piccola curiosità : time machine fa una sorta di mirror. Ma posso usare un volume di backup più piccolo scegliendo cosa tenere sotto backup, o il rapporto deve essere 1:1 col disco di origine?
  23. La tua fonte? Io ho provato ad installare leopard su un hd da 80 case usb2. Come detto, nessun problema da disk util a inizializzarlo, ma poi, tornando nella schermata dell'installazione, viene marcato con un esclamativo rosso ed un messaggio di disco non inizializzato. Ora non ricordo bene, ma posso rifarlo e postare il messagio originale. In realtà non solo non lo ha fatto boottabile, ma non lo installa proprio... Invece ho letto da qualche parte che su firewire funziona. Cmq, ho appena acquistato un case fw 400/800/usb da 2,5" con hd 120 toshiba (credo proprio lo stesso tipo del mbp, che monta anche i fujitsu, come quello che ho sul mio). Proverò con le diverse interfacce e vi informo...
  24. No. Ho provato inizializzando durante l'installazione un intero disco est con disk utility (che te lo fa fare), ma poi al momento di continuare l'installazione risulta visibile ma non inizializzato. Credo che "bootabile" si possa fare solo su firewire, ma non ho ancora un case per la prova.