nickangel1

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by nickangel1

  1. Grande Battistis, grazie mille delle info dettagliatissime e, come si usa dire, meglio tardi che mai!! D'altronde questa comunity è un isola felice a sè stante e sono davvero entusiasta di interagirvi quando possibile... Anyway, visto che il post era abbastanza datato ti racconto come è andata: il problema riguardava proprio la scheda airport e a quanto pare (dopo averlo portato di nuovo in assistenza [ovviamente in un apple store autorizzato]) si trattava di un distaccamento interno dell'antenna. Quindi la mia ricezione a singhiozzo era dovuta a quest'antennina mezza scollegata. Dopo la riparazione in garanzia adesso il mio MBP va che è un piacere e riesce anche a rilevare reti molto lontane senza problemi. Altra lancia andrebbe spezzata in favore del routerino Conitech che sembra essere invece molto performante tant'è che come vi dicevo il pc di mio fratello riceve segnale anche circondato dal metallo! ^^ Ciao Batt, grazie ancora! [per gli admin: SI PUO CHIUDERE IL THREAD, thanx]
  2. GRAZIE MILLE!!! è una bomba.. è ESATTAMENTE quello che cercavo! ^^ .tra l'altro avendo Istat Pro widget non so come non ho fatto a vederlo sul sito di islayer ancora grazie (questa comunità non ha eguali..MACITYNET FAN BOY)
  3. Salve a tutti è da un po che non posto nella community (da quando risolsi un glitch audio per i giochi come Quake 4) e mi scuso un po con tutti. La mia domanda un po geek sarebbe questa: avete presente il System Monitor (o in Ita sul system chiamato Monitoraggio Attività )? Bene, come molti di voi sapranno, oltre a fornire in dettaglio tutti i processi e le applicazioni che girano sul vostro beniamino, possiede un'utile feature "secondaria", ovvero monitorare i pacchetti dati in entrata e uscita dal network, la mole di dati ricevuti o uploadati in MB e la velocità di download e upload in KB/s. La cosa che trovo molto utile nonchè gradevole è che se si chiude anche la finestra ma non l'applicazione, è possibile, con click destro sull'icona del dock, attivare un piccolo monitor che sostituisce l'intera icona e che visualizzerà graficamente a scelta (con un aggiornamento che potete impostare voi) l'uso della CPU, il carico della RAM, o l'attività del network (e qui arriviamo alla domanda). Vorrei chiedere a tutti voi se esiste un programma analogo che invece di mostrare ridotto a icona una versione grafica dell'andamento della rete (upload e download) lo faccia numericamente in KB/s, evitando di dover aprire ogni volta il programma e leggerlo dalla finestra. (anche una widget da poter tenere sul desktop potrebbe fungere, escluso iStat Monitor) Grazie e scusatemi
  4. AGGIORNAMENTO: Ho testato anche altre reti wifi, riscontrando sempre lo stesso problema. Tant'è che una delle reti che ho testato è addirittura con base Airport Extreme della Apple (quindi mi prefiguro ottima compatiiblità ). IL problema persiste: segnale ballerino e mai troppo potente. Che delusione. Si tratta quindi proprio del mio MBP e non dei router. A qualcuno di voi che ha un MBP SAntaRosa è mai capitato? Vi prego aiutatemi. Ho portato il mac in assistenza e pure i tecnici ci capiscono poco...(in realtà non hanno voglia di cambiarmi la scheda di rete)
  5. AGGIORNAMENTO: Ho testato anche altre reti wifi, riscontrando sempre lo stesso problema. Tant'è che una delle reti che ho testato è addirittura con base Airport Extreme della Apple (quindi mi prefiguro ottima compatiiblità ). IL problema persiste: segnale ballerino e mai troppo potente. Che delusione. Si tratta quindi proprio del mio MBP e non dei router. A qualcuno di voi che ha un MBP SAntaRosa è mai capitato? Vi prego aiutatemi. Ho portato il mac in assistenza e pure i tecnici ci capiscono poco...(in realtà non hanno voglia di cambiarmi la scheda di rete)
  6. AGGIORNAMENTO: Ho testato anche altre reti wifi, riscontrando sempre lo stesso problema. Tant'è che una delle reti che ho testato è addirittura con base Airport Extreme della Apple (quindi mi prefiguro ottima compatiiblità ). IL problema persiste: segnale ballerino e mai troppo potente. Che delusione. Si tratta quindi proprio del mio MBP e non dei router. A qualcuno di voi che ha un MBP SAntaRosa è mai capitato? Vi prego aiutatemi. Ho portato il mac in assistenza e pure i tecnici ci capiscono poco...(in realtà non hanno voglia di cambiarmi la scheda di rete)
  7. Ciao a tutti! Di solito venivo qui per risolvere problemi, ma oggi ahimè, ho bisogno della vostra infinita saggezza per risolvere un problema fastidiosissimo legato alla connessione wireless del mio MBP e un acces point router Conitech 54Mbps (model: CN405APRT54 vendor id: Z-COM). In breve: dispongo di un portatile acer che con una scheda wifi Netgear PCMCIA viaggia alla grandissima su fastweb fibra con una potenza del segnale fissa in media a 99% (infilandolo nella lavatrice, si proprio nel cestello, scende al massimo a 75% con le porte chiuse!!) Il caro macbook pro invece (acquistato a fine luglio) sembra ricevere il segnale al massimo al 45% nelle vicinanze del router e per di più alternando in continuazione da 0% a un valore n anche spostandomi ed evitando qualsiasi interferenza. Monitorando il segnale con iStumbler e KisMac è proprio visibile (e anche udibile se si attiva il monitor tipo "sonar") il singhiozzo del segnale. Ho cambiato canale da 1 a 12 provandoli tutti ma il risultato è lo stesso. Ho abilitato anche la voce ''Resistenza interferenze'' ma niente AIUTO! Da cosa dipende??? grazie ragazzi, vi stimo tanterrimo
  8. Ciao a tutti! Di solito venivo qui per risolvere problemi, ma oggi ahimè, ho bisogno della vostra infinita saggezza per risolvere un problema fastidiosissimo legato alla connessione wireless del mio MBP e un acces point router Conitech 54Mbps (model: CN405APRT54 vendor id: Z-COM). In breve: dispongo di un portatile acer che con una scheda wifi Netgear PCMCIA viaggia alla grandissima su fastweb fibra con una potenza del segnale fissa in media a 99% (infilandolo nella lavatrice, si proprio nel cestello, scende al massimo a 75% con le porte chiuse!!) Il caro macbook pro invece (acquistato a fine luglio) sembra ricevere il segnale al massimo al 45% nelle vicinanze del router e per di più alternando in continuazione da 0% a un valore n anche spostandomi ed evitando qualsiasi interferenza. Monitorando il segnale con iStumbler e KisMac è proprio visibile (e anche udibile se si attiva il monitor tipo "sonar") il singhiozzo del segnale. Ho cambiato canale da 1 a 12 provandoli tutti ma il risultato è lo stesso. Ho abilitato anche la voce ''Resistenza interferenze'' ma niente AIUTO! Da cosa dipende??? grazie ragazzi, vi stimo tanterrimo
  9. Ciao a tutti! Di solito venivo qui per risolvere problemi, ma oggi ahimè, ho bisogno della vostra infinita saggezza per risolvere un problema fastidiosissimo legato alla connessione wireless del mio MBP e un acces point router Conitech 54Mbps (model: CN405APRT54 vendor id: Z-COM). In breve: dispongo di un portatile acer che con una scheda wifi Netgear PCMCIA viaggia alla grandissima su fastweb fibra con una potenza del segnale fissa in media a 99% (infilandolo nella lavatrice, si proprio nel cestello, scende al massimo a 75% con le porte chiuse!!) Il caro macbook pro invece (acquistato a fine luglio) sembra ricevere il segnale al massimo al 45% nelle vicinanze del router e per di più alternando in continuazione da 0% a un valore n anche spostandomi ed evitando qualsiasi interferenza. Monitorando il segnale con iStumbler e KisMac è proprio visibile (e anche udibile se si attiva il monitor tipo "sonar") il singhiozzo del segnale. Ho cambiato canale da 1 a 12 provandoli tutti ma il risultato è lo stesso. Ho abilitato anche la voce ''Resistenza interferenze'' ma niente AIUTO! Da cosa dipende??? grazie ragazzi, vi stimo tanterrimo
  10. :D HO TROVATO LA SOLUZIONE DEFINITIVA ALL'AUDIO DI QUAKE 4 e ALTRI GIOCHI :D (per tutti i possessori di macbook e macbook pro intel di ultima generazione) TUTORIAL: 1)Installate le ultime librerie OpenAL disponibili per OsX 2) Scaricate la prodigiosa utility SoundFlower + SoundFlower Bed (freeware) ed installatelo 3)Andate in Preferenze Sistema > Audio e impostate nelle palette ''Uscita'' e ''Ingresso'', Soundflower 2Ch (ovvero il routing verso la vostra nuova periferica audio virtuale stereo (per il surround non ho ancora testato) 4) A questo punto avviate Soundflower Bed (si trova nell'installer scaricato prima come standalone) e vi apparirà un simpatico fiorellino nero in alto a sinistra sulla barra di Tiger 5) Abilitate dal menù a tendina del 'fiorellino' l'opzione ''Built In output'' (per selezionare le casse integrate del powerbook) 6) Lanciate il vostro videogioco e BOOOM, avrete tutta l'ambientazione sonora che vi mancava!!! P.S. Sono contento di aver contribuito alla comunità con questo mio primo aiuto, spero di poter continuare a condividerne!! HAPPY FRAG FOR ALL! -=NickLaLama=-
  11. Ragazzi a distanza da un paio d'ore dal mio ultimo post sono orgoglioso di dirvi che :D HO TROVATO LA SOLUZIONE DEFINITIVA ALL'AUDIO DI QUAKE 4 :D (per tutti i possessori di macbook e macbook pro intel di ultima generazione) TUTORIAL: 1)Installate le ultime librerie OpenAL disponibili per OsX 2) Scaricate la prodigiosa utility SoundFlower + SoundFlower Bed (freeware) ed installatelo 3)Andate in Preferenze Sistema > Audio e impostate nelle palette ''Uscita'' e ''Ingresso'', Soundflower 2Ch (ovvero il routing verso la vostra nuova periferica audio virtuale stereo (per il surround non ho ancora testato) 4) A questo punto avviate Soundflower Bed (si trova nell'installer scaricato prima come standalone) e vi apparirà un simpatico fiorellino nero in alto a sinistra sulla barra di Tiger 5) Abilitate dal menù a tendina del 'fiorellino' l'opzione ''Built In output'' (per selezionare le casse integrate del powerbook) 6) Lanciate Quake 4 e BOOOM, avrete tutta l'ambientazione sonora che vi mancava!!! P.S. Sono contento di aver contribuito alla comunità con questo mio primo aiuto, spero di poter continuare a condividerne!! HAPPY FRAG FOR ALL! -=NickLaLama=-
  12. Ciao a tutti, sono veramente in***zato per lo stesso problema che ho riscontrato sul mio PB Pro nuovo di pacca (17'' 2.4 Ghz Intel 'SantaRosa' 2 GB @ GeForce 8600 GT) con Quake 4. L'audio è inesistente anche dopo aver installato le librerie OpenAL e la patch performance rilasciata da apple (Quake 4 1.3). Per problemi del genere su Win aprivo dxdiag e controllavo la presenza problemi in DirectX; ma qui cosa e come fare??? Mi piacerebbe sapere da qualche possessore di Mac G5 se si presenta lo stesso problema. Saluti