voldenuit

Members
  • Content Count

    159
  • Joined

  • Last visited

About voldenuit

  • Rank
    N.C.

core_pfieldgroups_99

  • Nome
    Juri
  • Città
    Macerata
  • Mac che possiedo
    Powerbook G4 1,5GHz 15"

Contact Methods

  1. Ciao, è possibile utilizzare un'unica licenza per installare ed utilizzare Adobe CS4 sia su un fisso (il Mac Pro che presto acquisterò per il mio studio) che su un portatile (il MacBook Pro utilizzato fino ad ora, su cui in futuro svolgerò lo stesso identico lavoro quando sarò a casa)? Leggendo il contratto di licenza sembrerebbe di sì, a patto che non se ne faccia un uso simultaneo. Di seguito vi riporto il contratto di licenza (PDF 4,5MB) http://www.adobe.com/products/eulas/pdfs/Gen_WWCombined-combined-20080623_1026.pdf Voi che ne pensate? Avete esperienze in tal senso?
  2. Beh, DarwinNE, grazie mille! (mi scuso per il ritardo, ma meglio tardi che mai...) Purtroppo per una serie di problemi personali di ogni genere capitati uno dopo l'altro fui costretto a dar via frettolosamente i due iMac pochi mesi dopo e temo che il nuovo proprietario li abbia orribilmente cannibalizzati Diedi via anche diversi Mac Vintage, ma fortunatamente riuscii a salvare i più vecchi e preziosi dal mio nichilismo...
  3. Aggiungo anche il test Stand Expo: 115 secondi E, infine, il rendering del Flat Final: 763 secondi
  4. I 4GB fanno sicurmente la differenza, per cui la tabella per il momento è poco indicativa del reale gap prestazionale con il MacBook 17" Unibody. Il mio MacBook Pro 17" di precedente generazione con 2,4GHz, GeForce 8600M GT con 256MB di VRAM e 4GB di RAM impiega infatti 1169 secondi nel test Envelope.
  5. Alla fine sembra di sì... Senza bisogno di disabilitare la cifratura, con tutti i rischi connessi, il problema del "network wireless compromesso" pare riolversi impostando le proprietà del protocollo TCP/IP per l'AirPort del MacBook. In pratica nelle impostazioni del Network è necessario disabilitare la configurazione automatica dell'IPV6, selezionando smplicemente "spenta". A quanto pare, l'IPV6 è fonte di molti problemi indipendente dal sistema operativo utilizzato, come dimostrano le molte discussioni presenti su internet (io, infatti, ho tratto ispirazione da un forum Linux...).
  6. Avete poi risolto? Per quello che mi riguarda, il network crolla indipendentemente dall'avvio di iChat o altre applicazioni e avviene solo con l'Alice Gate, nelle sue varie versioni... A parità di sistema operativo (10.5.2), poi, succede solo sul MacBook Pro; sul Powerbook G4, nessun problema. Infine, disabilitando sull'Alice gate la cifratura WPA il problema scompare.
  7. Ma si sa dove lo avevano trasmesso? Non è uno spot, è piuttosto ...anomalo, non pensate?
  8. ...in generale con Windows XP occorre riavviare molto più spesso che con il Mac. Su questo mi sembra che ormai ci sia poco da discutere. Per quello che riguarda Vista, ho provato la Home Premium su un Pentium 4, con una scheda video di medio livello, ma con 2Gb di RAM e funziona piuttosto bene, senza rallentamenti, fatta eccezione, paradossalmente, per una certa inerzia nell'aprire le sottocartelle del menu start. Credo che la RAM sia il vero fattore critico, dato che il SO da solo richiede intorno ai 600 MB. Rispetto ad XP ho notato che le applicazioni si avviano più rapidamente. Fino ad ora nessun blocco e nessun problema particolare. Mi stupiscono, comunque, le richieste hardware stimate, a mio avviso arrotondate precauzionalmente per eccesso: su un Centrino da 1,4GHz con 512MB e scheda video da 64MB condivisa di un paio di anni fa Sabayon Linux con Beryl e i sui effetti grafici gira senza problemi, mentre il programma di Microsoft che valuta la macchina consiglia caldamente di installare Vista Home Basic per via della scheda grafica... Tra l'altro, i tanto decantati "effetti 3d" di Vista non mi sembrano niente di che, alla fine: se escludiamo il similExposé in 3D, dall'utilità discutibile, il resto dovrebbe funzionare anche senza hardware di ultima generazione. Presto o tardi verificherò direttamente... La grafica è sempre un po' troppo pasticciata ed evidente per i miei gusti, la "pulizia" e l'essenzialità di OS X sono un altro pianeta (ma qualcuno potrebbe ricordare certe righine delle origini... e l'attuale presenza contemporanea di tre tipi differenti di stili nell'interfaccia, a cui mette una pezza UNO). Infine, le analogie con "altri" SO chiaramente ci sono; tralasciando i Gadget (in fondo è difficile dire chi abbia copiato chi, ripensando ad esempio a Konfabulator), mi ha colpito in particolare il sistema di ricerca in stile Spotlight. Non ho capito, però, se il sistema funzioni nello stesso modo, ovvero se il contenuto dei dischi venga effettivamente indicizzato.
  9. Scusami per il ritardo con cui rispondo, ma non mi funzionava la notifica via e-mail... In ogni caso non credo di essere stato così illuminante, perché credo che non ci siamo capiti. Infatti, il disco che hai linkato è Ultra ATA, quindi non va bene: vanno bene solo le versioni SATA (Serial ATA) sul MBP. E' lo standard attuale per i dischi rigidi ed è più veloce dell' ATA che monta il Powerbook (nonché incompatibile con quest'ultimo). Il modello esatto, in pratica, è questo: http://www.tdshop.it/Negozio.asp?IdNegozio=1&Categoria=38&SottoCategoria=A001&CodProdotto=2752054
  10. Cercando in giro, sembrerebbe che il problema principale sia il trasformatore flyback; su Macbidouille e altri siti c'è chi ha sostituito questo pezzo, pittosto economico, e ha visto risorgere il proprio iMac. Tuttavia quando il trasformatore, per via di polvere e calore, va in corto, c'è il rischio che venga danneggiato qualcosa anche sulla scheda analogica; infatti molti altri lo hanno sostituito senza risolvere il problema... Potrei superare la paura di mettere le mani su componenti potenzialmente pericolosi, utilizzando tutte le precauzioni necessarie (guanti da elettricista, CRT scaricato, occhiali protettivi...) e gli strumenti adeguati. Non avrei nulla in contrario, allo stesso tempo, a far effettuare la riparazione ad un tecnico. In entrambi i casi, però, credo che come hai sottolineato, l'assenza di uno schema elettrico sia un problema insormontabile. Per ora, quindi, mi dedicherò per un po' soltanto al googling...
  11. voldenuit

    Full hd?

    Full full, c'è poco da fare, se cerchi televisori che visualizzino a risoluzione effettiva è la scelta migliore; basta dare un'occhiata ai Sony Bravia o agli Aquos a piena risoluzione, per rendersene conto. Viceversa, gli HD Ready ti permettono di vedere i programmi in HD 1080p, ma ad una risoluzione inferiore.
  12. Caspita, ho fatto una ricerca su google ed è pieno di iMac inseriti in nuovi case (scatole, vecchi videoregistratori... di tutto) per via di problemi all'alimentazione... Ho anche chiamato a casa e, dopo una mattinata di alimentazione continua, continuano a non avviarsi. Perciò, sono ormai quasi convinto che sia proprio un problema alla power board. Come dicevo all'inizio, se si pensa all'intera sostituzione è il guasto peggiore che possa capitare all'iMac (con il CRT...); tuttavia, non è possibile provare ad effettuare una riparazione? D'altronde le schede di alimentazione sono le unicche parti che non utilizzano il surface mount...
  13. Mannaggia... Tienimi aggiornato Ottime informazioni, anche se avrò bisogno di un po' di calma per capire bene tutti i cablaggi e le relative tensioni In ogni caso, questa mattina prima di uscire l'ho attaccato alla corrente, vediamo se ha bisogno di un po' di tempo; se così fosse, potrebbe essere qualche condensatore un po' "fiacco".
  14. Bene, sono riuscito a trovare le batterie , sono ben cariche, ma purtroppo entrambi gli iMac continuano a non dare segni di vita. Ho seguito attentamente le istruzioni riportate nel manuale: sostituzione della batteria e reset della PRAM con l'alimentazione staccata, quindi stessa procedura ma con il cavo collegato. Poi ho misurato la tensione nei pressi della batteria e del processore grafico con i seguenti risultati: 1. iMac n.1: tensione nei pressi della batteria, 4,96 V (5 V valore indicato nel manuale); tensione accanto al processore grafico, -1,3V (-1,2V indicato nel manuale). 2. iMac n.2: tensione nei pressi della batteria, 4,92 V (5 V valore indicato nel manuale); tensione accanto al processore grafico, -1,23V (-1,2V indicato nel manuale). Penso che i valori siano corretti o sbaglio? Questo deovrebbe indicare, sempre seguendo le istruzioni, che la scheda di alimentazione ed analogica del video funziona, ma la cosa non mi convince. In sostanza, stando così le cose, il manuale consiglia di sostituire la scheda del pulsante di accensione (uhmm... ) e se ancora non va di "sostiruire il monitor (riuhmmm...). Insomma, la scheda logica non viene neanche menzionata, il che mi sembra molto strano. Infine, quando si preme il pulsante d'accensione, la tensione dovrebbe passare a 20V, questa tensione è fornita dalla "down power board", la scheda di alimentazione direttamente collegata alla scheda logica? O e sempre la scheda di alimentazione collegata al CRT a variare la tensione?