danieledone

Members
  • Content Count

    3
  • Joined

  • Last visited

About danieledone

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Daniele
  • Mac che possiedo
    Powerbook G4 Titanium
  1. ho provato ad installare tutte le versioni dalla 10.4.3 alla 10.4.10 naturamente per PPC combo, ho persino reistallato Mac OS X da nuovo ma niente da fare sempre il solito problema... non sarà la distribuzione di Mac OS X non aggiornabile? non so più come scervellarmi... grazie x ki mi aiuta
  2. arrivarci al 10.4.9 sarebbe anche bello!!! ma non mi installa nemmeno quello, qualcuno mi può dare aiuti e o consigli? grazie
  3. Ciao ho un problema: ultimamente ho aggiornato iTunes alla versione 7.3, una volta installata, apro iTunes e mi esce il seguente messaggio di errore: iTunes richiede Mac OS X 10.4.7 o versione successiva. allora torno ad Aggiornamento Software, per aggiornare Mac OS X xò mi dice che non ci sono altri aggiornamenti. Il mio sistema operativo è rimasto alla versione 10.4.3 e anche andando sul sito della apple e scaricando gli aggionamenti di qualsiasi versione, dalla 10.4.3 alla 10.4.10, non me lo installa, esce l'icona dell'Hardisk con il punto esclamativo rosso e mi riporta il seguente errore: Non puoi installare Aggiornamento combinato Mac OS X (PowerPC) su questo volume. Questo volume non soddisfa i requisiti per questo aggiornamento. che fare? non so più cosa fare per risolvere il problema,io ho un PowerBook G4 Titanium 667 (un po' vecchiotto, ma va ancora benissimo) grazie per chi mi aiuta