Alexgpl

Members
  • Content Count

    9
  • Joined

  • Last visited

About Alexgpl

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Alessandro
  1. Sto usando la samsung 4725. Dal punto di vista della stampante per ora posso dirmi soddisfatto: veloce, buona qualità di stampa. Scanner: con l'ultima versione dei driver la situazione è migliorata anche se a volte ci sono dei problemi. P.es con acquisizione immagini, scannerizzando dall'alimentatore adf, la prima pagina risulta deformata se viene salvata come pdf. Con Acrobat invece funziona tutto ma se si scansiona dal piano e si vuole un documento multipagina il programma si blocca dopo la prima scansione. Tutto ok invece dall'alimentatore adf.
  2. Ho addocchiato due multifunzione laser, la BROTHER MFC 7820N e la SAMSUNG SCX 4725FN. Sulla carta sono simili, intendo usarla in una rete con MAC e PC. Quale mi consigliate come compatibilità con Osx? Brother o Samsung? Credo che alla fine il problema sia la bontà dei driver... Esperienze con queste marche? Grazie per l'aiuto
  3. Si è vero ma il comportamento è cambiato da un momento all'altro, ovvero dal riavvio dopo l'insallazione dell'update. Sembrava non "sentire" la regolazione di FanControl o di SmcFanControl che ho provato subito dopo. Ho quindi reinstallato FanControl e riavviato. La situzione pare essere tornata normale...
  4. Anche a voi con l'ultimo update le ventole del mbp girano in stile elicottero? La temperatura è scesa di molto ma fa troppo rumore! E mi pare che settare velocità più basse con FanControl non cambi niente (prima andava)...
  5. Io ho un problema diverso che riguarda sempre AE e la stampante. OSX la riconosce (é una Epson epl-5800L), su A Extreme la si vede collegata ma una volta lanciata la stampa appare l'errore interface type error =-1 e chiaramente non stampa. La rete è configurata bridge, con il router con il DHCP attivo... Cosa può essere? Ho già provato la sequenza ...stacca stampante...stacca AE e riattacca nello stesso ordine (come consigliato su alcuni forum) ma niente. Qualcuno mi può aiutare????? Grazie 1000
  6. Grazie, ora provo USB overdrive. La situziazione cmq è un po' migliorata modificando le proprietà di ritardo iniziale e velocità massima su accesso universale, anche se non siamo a livelli ottimali... Per il resto che potenza...
  7. Ho modificato i parametri corretti, nella scheda di trackpad e mouse. Il fatto che entrambi siano afflitti dallo stesso problema mi fa pensare a qualcosa che non va a monte. Per capirci facendo movimenti ampi e veloci più o meno va bene ma con piccoli spostamenti il ritardo è troppo grande. Ho provato il mouse su XP e funziona perfettamente...
  8. Ciao a tutti! Finalmente sono passato anch'io alla sponda Mac! Appena arrivato MBP 15" da 2.4. Veramente bello, finora sono quasi pienamente soddisfatto per prestazioni e per OSX (un altro pianeta...). Non mi trovo molto bene invece con il trackpad e con il mouse: sia il primo che il secondo (mouse ottico Logitech) hanno un lag notevole. Ho settato la velocità di entrambi al max ma non migliora: troppo lenti, soprattutto nell'uso con certi programmi in cui è fondamentale la precisione di puntamento. Capita anche a voi o sono un caso isolato? E dato che ci sono chiedo un consiglio anche per l'Airport Extreme (un po' off topic): ho collegato una Epson epl-5800L via usb alla base. Osx e un pc Win la l'hanno riconosciuta e installata, sembra filare tutto liscio ma non c'è verso di farla stampare. Cosa può essere? La condivisione dei documenti (sono in modalità bridge)? ps: tutto aggiornato all'ultima versione pps: ho installato anche vmware rc1: va alla grande