Ekkomi

Members
  • Content Count

    106
  • Joined

  • Last visited

About Ekkomi

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    Ettore
  1. Siete la mia ultima spiaggia (contattato Apple, girato per la rete, niente soluzione)... So che qui un genio salta fuori! Ho da poco aggiornato il mio PB g4 a leopard 10.5.8 per poter poi aggiornare anche itunes alla versione 10. Questo pb lo utilizzo prevalentemente come juke box: itunes + airport express e airtunes...(ora "airplay") Ebbene (male!): dopo aver aggiornato a Leopard, itunes non mi permette di selezionare le casse remote (proprio non appare nulla). Ho aperto utility airport per vedere se andava aggiornata la base o che... e che succede? utility aiport vede la express ma non riesce a "connettersi" con essa (appare un messaggio "errore base ecc..." Cosa ho già fatto: -hard reset della base express (è il modello 1gen) -verificato non fosse un problema della express (anche se prima dell'aggiornamento era ok).Provata da un amico, funziona -cestinato e installato di nuovo utility airport Tutto questo NON ha prodotto alcun risultato. In Apple dicono che forse il problema è l'aggiornamento a Leopard (ho fatto un "aggiorna", secondo loro andrebbe installato ex novo da zero.... vorrei evitarlo. E poi mi sa strano) Se qualcuno ne sa, un monumento! Ne sto uscendo matto! Thanks
  2. ho seguito il tuo consiglio, disattivando le altre reti (in realtà una, ho spento il router al quale mi connetto via wifi dal mac)...E ancora NULLA! Utility airport, in fase di connessione alla base airport express (che vede) mi dice che non riesce a connettersi alla stessa, quindi non posso configurarla... A quanto letto in rete, pare sia un problema fra 10.5.8, itunes 10 e utility airport. Ho portato la mia base da una amico, lui con snow leopard la vede e la può configurare... Temo sia un problema che solo Apple potrà risolvere.... sigh sigh Grazie ancora per le dritte comunque
  3. Buon per te che funziona! :-) Sì, provato anche hard reset, ma nulla! Utility airport "vede" le base, ma quando cerca di connettersi per configurarla appare il messaggio "Errore base" e mi dice che non riesce a connettersi alla base appunto per un errore. In rete si trova di tutto, ma nulla di risolutivo. Boh. Forse è proprio un problema di Leopard 10.5.8 (il problema è che snow su g4 non gira) Non demordo e spero in una soluzione.
  4. Ciao. Stessa cosa a me. Ho installato Leopard sul mio pb g4 dopo mille peripezie (ho scritto nella discussione "itunes10 requisiti minimi sbagliati") proprio per installare itunes10. E anche a me itunes10 non mostra le opzioni per gli altoparlanti remoti. Ancora peggio: utility airport non riesce a connettersi alla airport express... (e infatti, è da lì che si dovrebbe poi spuntare l'opzione "abilita connessione air play" - così ho visto su snow leopard di un amico. Mi pare strano che qui siamo solo in due, online c'è molto in merito, ma nessuna soluzione. Ho provato a resettare la airport, ma niente. Io ho Leopard 10.5.8, pare che con snow leopard il problema non ci sia. Tu hai Leopard? Speriamo di riuscire a risolvere, usavo il "vecchio" pb principalmente per la musica con air tunes...
  5. Comunque... nonostante tutto... Sono riuscito ad aggiornare il mio g4 a Leopard e a metterci il famigerato itunes10 Per chi vuole farlo (visto che non è più in vendita): chiamando il numero verde dell'apple store online (se esponete il problema) dovrebbe mandarvene una copia...non so se li ho impietositi o se è prassi, comunque così è. Però i tempi sono lunghi. Mi hanno consigliato di provare con i centri assistenza apple, così ho fatto e ho risolto (o hanno copie in magazzino, o "gentilmente" vi installano loro una copia) OT Leopard su pb g4 (il mio è 1,5 ram 1gb scheda vido con 128mb di ram) gira senza problemi, anzi direi più che ok. Mettete in conto un po' di sbattimento per aggiornare programmi vari, driver stampante ecc... Unico (grosso) neo: utility aiport non mi vede più la express (quindi niente air tunes ecc). In apple sospettano che sia un problema legato a itunes10, ma non ne sanno molto. Online c'è molto a riguardo, ma nessuna soluzione... Aprirò una discussione, chissà mai che qui non salti fuori qualcosa di utile
  6. Comunque l'errore continua ad essere presente in quasi tutti i siti europei (qui quello uk Apple (United Kingdom) - iTunes - Download iTunes Now ma c'è in molti altri) Solo in quello USA è corretto... Mah, va a capire... SEMI-OT Consiglio alla redazione di Macity di farci un articoletto su questa faccenda: chi ha un mac intel non vedo perchè si lamenti, può aggiornare a snow leopard (che Apple vende) Ma chi come me ha un G4, è fuori dal gioco: Apple non vende più Leopard... Buffo: Apple solo un anno fa mi vende un prodotto compatibile con 10.4.11 (il mio iPhone 3gs, per dire) e solo un anno dopo non lo posso più aggiornare perchè iTunes 10 non gira su Tiger. (sì, perchè temo che i prossimi aggiornamenti di iOS richiedano itunes 10!) E ancora più buffo è che se voglio aggiornare a Leopard, non lo posso fare ufficialmente perchè Apple non lo vende più...) Sarei per una petizione con la quale chiedere ad Apple di rendere disponibile Leopard...
  7. Be'... Io sono piuttosto incavolato! Ho un pb del 2004, g4 "fermo" al 10.4.11 Leopard ci girerebbe, garantito. Ma non ho aggiornato in vista di un un eventuale aggiornamento parco macchine che faró... PERO'... che sia Apple ad obbligarmi a farlo con questi mezzucci, mi scoccia. Per stare Ot, anch'io ho notato l'errore (peraltro ancora presente sul sito italiano e anche su altri europei). Speravo che almeno iTunes non richiedesse Leopard (gira perfino su xp, si legge...). Invece...niente! Ho posticipato l'acquisto di iPad perché non supportato da Tiger, i nuovi iPod richiedono iTunes 10... Mah, Apple questa volta mi ha fatto incavolare. Fra l'altro, anche volendo, Leopard è quasi introvabile, Apple non lo vende più (solo snow, che non gira su g4) Par di capire che più o meno sottovoce Apple abbia definitivamente abbandonato i g4! Brutta cosa rendere forzatamente obsoleto un Mac ancora perfettamente funzionante (e dai, iTunes 10 non credo faticherebbe...)
  8. Quella delle cover l'avevo pensata anch'io. Ma ne ho una in silicone e comunque anche togliendola il problema resta. Leggendo un po' qua e là ho visto che il problema è diffuso e non sempre con gli stessi sintomi (ad alcuni non va proprio, altri -come nel mio caso- lamentano un problema di segnale: debole o inesistente) Aspetterò il 3.1, solo così si avrà la prova definitiva se si tratta di un problema hardware o software). Eviterei l'assistenza: per alcuni ho letto che ha risolto, per altri no, anche dopo l'invio di un altro iPhone!
  9. ... resta solo il mistero del perché l'iPod touch con lo stesso software (3.0) non mi dia i problemi che mi da l'iPhone. Comunque... Attendiamo fiduciosi il 3.1 !!
  10. Ti ringrazio per la risposta! Ho provato a disabilitare la rete 3G e il Bluetooth.... Eppure nulla! Comunque spero sia come dici tu, e cioè un problema solo software!* Mi lascia perplesso però *che lo stesso software sul touch non dia problemi... Forse è un mix di problemi fra *software 3.0 e hardware del 3gs, cioe lo stesso software su hardware diverso non funzia a dovere (è una mia deduzione...) Quindi confermi che chiamare l'assistenza non servirebbe a nulla... Ma c'è solo da attendere il benedetto 3.1 ! Speriamo!! *(postato a malincuore da vecchio iPod touch, sigh!)
  11. Avevo letto notizie in merito ma ora -purtroppo- ho le prove: il segnale wi fi dell'iPhone 3GS è DECISAMENTE *DEBOLE!! Sono in vacanza in una zona dove *l'anno scorso con l'iPod touch 1gen mi collegavo a una rete pubblica libera (mi arriva in casa un segnale flebile, ma arriva!) Quest'anno, stesso posto, ho con me anche l'iPhone 3gs: nello stesso medesimo punto, l'iPod touch vede la rete e si collega, l'iPhone 3gs non vede nemmeno la rete!!! Possibile?!?* Fortuna che ho portato l'iPod, ma se mi fossi fidato del nuovo gioiello sarei rimasto a piedi! Sono delusissimo!! Domanda: chiamare l'assistenza (ipotizzando un problema hardware) o di tratta di un problema software (anche se dubito, visto che entrambi hanno il 3.0) ?!? Grazie a chi saprà rispondere!*
  12. Grazie! avevo dato un'occhiata al sito Apple prima di postare qui, ma da quella pagina non era chiarissimo il tutto..riletto con calma qualche info in più ce l'ho
  13. Nessuno? Gulp! OT Rimpiango i tempi in cui in questo forum si discettava di problemi tecnici e se si avevano problemi le risposte erano tante e tempestive... Boh, ultimamente vedo che ci si perde in botta e risposta sui puntini nel formato ora di iPhone -per carità , tutto è lecito-. Però è già la seconda-terza volta che su problemi specifici la comunità latita.... Spero non sia l'effetto iPhone... Fine siparietto polemico IT: grazie per l'help a chi vorra esserci
  14. Ho un iPod touch di prima generazione e a breve è in arrivo il nuovo iPhone 3GS. Vorrei avere gli stessi contenuti dell'ipod Touch anche sull'iPhone, ma non so se la cosa è fattibile e -nel caso lo sia- ho qualche dubbio... Immagino sia fattibile passando il "backup" dell'iPod Touch sull'iPhone, ma: 1. non so come si fa (ergo se qualche buon'anima mi spiega passo passo, thanks!) 2. così facendo, mi ritrovo sull'iPhone una copia esatta dell'ipod Touch? per esempio, anche il contenuto delle note, gli account e-mail, impostazioni varie ecc? E soprattutto: anche le applicazioni? O quelle acquistate sono utilizzabili solo su un singolo dispositivo?) 3 dato che l'ipod touch non ha tutte le applicazioni di serie dell'iPhone (tipo il registratore per le note vocali) non è che se passo quel backup sull'iPhone, sovrascrive il suo contenuto cancellando quello dell'iPhone e quindi eliminando certe app? Mi rendo conto, tanta roba... ma sono niubbino di iPhone... Grazie mille!