massi.rav

Members
  • Content Count

    18
  • Joined

  • Last visited

About massi.rav

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Max
  1. Scusa il ritardo. No sono di MIlano. Ma sul sito eprice trovi l'elenco degli store per regione. Ciao.
  2. Tutto fatto. Giroa che è una meraviglia. La sostituzione si fa in un tempo ridicolo. Tra svita, avvita e cambia avrò impiegato 3 minuti. Grazie a tutti dei consigli. Ciao.
  3. Più o meno direi di si ... Già che ci sono: credo non sia granchè un problema cambiare la RAM sul mio Pro, ma nel caso chiedo se avete qualche consiglio particolare .... elargite pure.
  4. In effetti un anno fà la Kingston per il mio Pro costava credo il doppio. Vedo su EPrice meno di 27 euro a bancata da 2Gb. Non male ....
  5. Grazie per la conferma. Ma sbaglio o sono scese veramente parecchio i prezzi delle RAM rispetto a 1 anno e mezzo fà ? (l'ultima volta che ho dato un'occhiata al mercato)
  6. Volevo aggiornare il mio Macbook Pro, schermo 15.4'', core 2 duo, 2.2 GHz con due banchi da 2Gb di RAM Kingston. Sul sito Kingston seguendo il percorso di scelta mi indicano il modello: KTA-MB667/2G. Scegliendo di comprarlo da EPrice perchè ha un punto di ritiro comodo abbastanza vicino a casa, vedo che nelle specifiche tecniche di questa memoria non viene indicato nella pagina del negozio il mio modello esatto (solo i Pro fino a 2.0 o 2.16 GHz): http://www.eprice.it/default.aspx?sku=1174130 Qualcuno ha già acquistato il banco da 2Gb della Kingston per il modello di Pro come il mio? Potete darmi conferma della compatibilità ? Grazie, Max
  7. Puoi essere più preciso? Anch'io ho il medesimo problema. Quale cartella deve essere ricreata ed in che modo? Grazie! Max
  8. Stesso problema anche per me, ormai da circa 3-4 settimane. Ma non succede a nessun altro? Leggendo sul Forum ufficiale Mac suggeriscono 2-3 soluzioni, ma nessuna sembra funzionare nel mio caso. AIUTO! ... non riesco più ad ascoltare i brani acquistati.
  9. Effettivamente .... Ero convinto arrivasse qualcosa a fine gennaio , ma .... nulla. Nessuno sa quando è prevista la nuova 10.5.2? Max
  10. Direi che l'unica è aspettare la nuova 10.5.02. Sentivo dire che entro fine mese sarebbe certamente arrivata ... speriamo. Max
  11. Oddio, no non cambia proprio nulla. La cura direi che non è ne omeopatica, ne da stregoneria ... semplicemente software. Prova a rimettere l'HD dov'era prima e vedrai che funziona ugualmente ... altrimenti siamo davanti ad un caso da al Centro Prevenzione Fenomeni Paranormali . Scherzo ovviamente, ma non credo sia quello il problema.
  12. Per clean install intendi il "inizializza e installa", ovvero cancella tutto il precedente e installa Leopard da zero? In effetti era quello che volevo fare, ma nella procedura di installazione di Leopard sono andato un po' di fretta e il CD ha fatto tutto da solo senza inizializzare. Tu cosa intendi fare ora?
  13. simoncht, io i problemi con l'aggancio al Network (come da te descritti) li avevo con Tiger, ma erano secondo me principalmente dovuti ad un non corretto settaggio delle impostazioni dell'airport extreme; ho risolto smanettando un bel po' con l'Utility Airport. Con Leopard la ricerca del Network è imediato e non ho mai avuto un problema. Resta invece il nuovo problema della mancata connessione all'HD esterno (inizialmente funzionante) e mi viene proprio da pensare sia stata causata dalla patch del Security Update come segnalato da Diggie. Max
  14. Ora che mi ci fai pensare ... potrebbe essere. Stavo pensando alla causa scatenante e non mi veniva in mente nulla ... ma vuoi vedere che ...
  15. Almeno non sono il solo. Il mio Mac vede l'HD nel Finder nella sezione "Condivisi" quando clicco sopra al mio HD ... non succede nulla ... o meglio a volte compare il nome del volume, ma con il successivo doppio clic quando cerco di entrare ... si blocca tutto (rimane in un stato apparente di tentativo di connessione). A quel punto non succede nulla nemmeno cercando di espellere il volume. Devo spegnere fisicamente l'HD. Riprovando stessa cosa. Ho provato a regredire al vecchio firmare della base Airport Extreme, ma non è cambiato nulla. Chi ci aiuta?