venturatz

Members
  • Content Count

    32
  • Joined

  • Last visited

About venturatz

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    G Coast
  1. Ah giusto... beh a sto punto sono molto curioso anche io
  2. Rispetto al disco interno, se lo prendi firewire da 5400 rpm (o piu') è magari 8 mb di cache, e ci installi Osx, ottieni un sostanziale aumento di prestazioni (l'hd interno è lentino). Per la questione del calo di corrente: col mini non mi è mai capitato, ma col Pc, la corrente sarà mancata una decina di volte, ma non è mai capitato niente.... boh ?
  3. Anche io ho montato il lacie firewire (da 160 pero') e lo uso come Hd principale. Devo dire che l'incremento di prestazioni è notevole... sono rimasto piacevolmente impressionato ! PS: che è la storia del calo di corrente ?
  4. Aggiornato alla 10.3.8 ... aspetto ancora di provare con techtool e poi lo portero' in assistenza... che barba pero'...
  5. Ciao ! Nessuna novita'... non avendo i cd di installazione che accompagnavano il Powerbook (penso li abbia persi quella scellerata di mia sorella), non sono riuscito a fare niente... ora sto provando a vedere con un programma che si chiama: " Micromat Techtool Pro " che dovrebbe avere molti strumenti di diagnostica disponibili... In ogni caso... se abbiamo quasi appurato che non e' la Ram stessa a fare casino, cosa puo' essere ? Un'installazione mal fatta di os x ? Un guasto proprio a livello hardware del Powerbook ? Boh non so che pensare... E dire che se aggiungessi quei dan
  6. Ho usato un programma che si chiama memtest, magari qualcuno lo consce... il risultato del test e' stato un: " ALL Test passed"... mah... non so che pensare...
  7. Quindi non ci sono impostazioni con le quali smanettare... o va o non va ? Mamma mia che sfiga ragazzi... prima lo sleep coma e ora la ram... questo switch non si sta rilevando del tutto indolore... anzi ! Depression....
  8. L'ho occupato solo ora, con la nuova ram... prima era vuoto ! (c'erano solo i 256 mega di memoria che penso siano "built in" nel Powerbook... vero ? )
  9. Salve a tutti, vi scrivo per chiedervi aiuto riguardo al reguente problema: Qualche settimana fa ho ordinato dalla Crucial un modulo ram da 256 mega per il mio Powerbook G4 1 Ghz. Il modulo arriva dopo qualche giorno, io procedo all'installazione, ma ecco il danno: Os x si blocca dopo qualche minuto di utilizzo. Chiedendo informazioni a parenti amici e conoscenti vari ( ) vengo alla conclusione che e' la ram stessa ad essere difettosa: contatto crucial, mi dicono che non c'e' problema e gli rimando in UK il modulo ram. Questa mattina arriva il modulo nuovo: non sto nella pelle.
  10. Ho cantato vittoria troppo presto... torno a casa e il Pb era irreversibilmente in sleep coma... ma io dico... alla Apple potrebbero anche evitare di spargere questa false speranze ! E che cavolo !!!!!!!
  11. TUTTO VERO !!!!! Oggi e' stato in sleep un bel po' e non si e' piantato !!! Mamma mia godo come un riccio ! Scusate l'enfasi ma e' che ho passato gli ultimi giorni ad impazzire con sto sleep coma, e vedere tutto risolto come per magia... e' bellissimo !
  12. Non ci posso credere... e' un miracolo ! Ho appena eseguito l'aggiornamento... speriamo che funzioni e che risolva... Grazie 1.000.000 per avermi avvertito !
  13. Le ho provate tutte... reset della pram, reset da modalita' open firmware, reset del PMU... niente... questo dannato sleep coma non ne vuole sapere di andarsene via... E il fatto e' che, anche se imposto "metti in stop il computer" e "metti in stop il monitor" su "MAI" nelle opzioni risparmio energetico, e poi successivamente spengo il monitor "manualmente" con i tasti f1 e f2 che regolano il contrasto, mi va ugualmente in sleep coma !!! Come diavolo e' possibile ??? Vi prego non c'e' una scappatoia ? Magari anche solo un metodo veramente "ignorante" ma che funzioni... Disp
  14. venturatz

    Adsl Usb

    Figurati ! Fammi poi sapere com'e' andata !
  15. venturatz

    Adsl Usb

    No guarda, nel mio reply precedente ho scritto tutto con precisione, non ti puoi sbagliare... e' l'unico driver con lingua italiana versione 1.7... c'e' scritto PCI & USB... in ogni caso ti do il link diretto http://www.bewan.com/bewan/drivers/bast_macosx_1.7.tgz Io ho usato quello e ti devo dire che funziona alla grandissima !