whiteyo

Members
  • Content Count

    1,116
  • Joined

  • Last visited

Everything posted by whiteyo

  1. Ma scusa io non vedo l'utilità di dover reinstallare un system soprattutto su un computer nuovo che si presume "esca" solo con il system (quindi cambiarlo non vedo dove "porti migliorie" se non nei driver stampanti e lingue aggiuntive), cose che poi si possono sempre scegliere in un secondo momento se non sbaglio.. La "palla" che penso quando devo formattare semmai si presenta non tanto nel "reinstallare tutti i programmi" (che comunque non sono solo 2 o 3 ore di sbattimenti) ma anche tutti i documenti che magari avevi su quello vecchio.. Bho ognuno avra i suoi buoni motivi, ma sinceramente di formattare il mac quando mi è arrivato non ci ho pensato proprio... ciao a tutti!
  2. whiteyo

    maya

    Non credo proprio che maya installi "versioni nascoste", potrebbe essere che spotlight non cerchi proprio "tutte le cartelle" e che ce ne sia una che volutamente non controlla (dalle pref di spotlight si puo fare) potrebbe anche essere che tu non sia l'amministratore quindi ti "blocca" qualche operazione, non è semplice capire che problema sia con cosi poche info PERO mi sembra di aver capito che ti andava anche lento solo quando "ti muovevi" con la camera intorno ad un cubo per esempio, calcola che sull'ibook (molto vecchio ormai) quello non mi succede, quindi che ci sia qualche problema mi sembra ovvio, naturalmente non ho mai pensato di fare render piu grossi di 320x240 (capirai con una scheda video di 32mb è impensabile) pero dei playblast li faceva dignitosamente.. io se fossi in te mi cercherei qualche versione magari piu vecchia ma anche piu leggera, sull'ibook mi pare di avere la versione 7 o 8 sull'imac la 8.5 e devo dire che i render fullhd fanno il loro P.r.o effetto ps ora che controllo io ho due cartelle nelle applicazioni una con solo l'fcheck e i documenti di help in eng, un'altra dell'autoddesk, prova a spulciare in applicazioni sono quasi sicuro che anche nel tuo caso ci sia una cartella autodesk.. se ti serve ti dico il percorso preciso di dove sta il mio.
  3. Benvenuto, io a contrario di molti qui non installo tutto exnovo, sinceramente quando arriva un nuovo mac provvedo solo ad "aggiustarlo" per me con i vari plugin e programmi (sempre gli stessi da una vita di cui non posso farne a meno) per il resto come "esce" a me va piu che bene. io ho un imac 24" da marzo scorso e mai formattato e mai avuto un problema (parlando di software). Uso parallels anche io ma esclusivamente per un programma 3d che non esiste per mac (gli altri 3d che ho li uso senza problemi sul mac) e lo faccio sempre in "emulazione".. Ma come in ogni cosa devi vedere tu se come ti arriva gia basta per quello che devi farci o ti conviene formattare e rimettere tutto solo per "personalizzarlo". ciao
  4. whiteyo

    maya

    guarda io ho l'8.5 e sta nella cartella applicazioni - autodesk - maya...
  5. whiteyo

    maya

    Non è detto che sia pirata per forza, perchè in per trovare la cartella var/flexlm dovete passare per "vai a cartella" (mela +shift +g) e ivi scrivere /var/flexlm/ ps la cartella flexlm non esiste la crea maya in automatico quando lo installi in caso non esistesse dovrete crearla voi se non ricordo male. EDIT sinceramente io la app di maya la trovo semplicemente con spotlight....
  6. Le posizioni di cui parla kibiz sono appunto "diverse configurazioni network" che puoi cambiare (una volta impostate) a seconda di quello che ti serve: poniamo il caso di due network, uno in dhcp (di casa per esempio) e uno con impostaz manuali in ufficio (sempre su airport). innanzitutto bisognerebbe creare l'impostazione di casa, quindi apro pref di sys - network - posizione autom - modifica posizioni, ne crei due diciamo "airport casa" e "airport uff". selezioni airport casa, fai doppio clic sotto sull'icona di airport e poi avanzate, controlliamo che sia in dhcp in caso ti serva la condivisione abilitiamo l'appletalk (ma questo è un altra cosa) l'importante è che sia in dhcp. (ovviamente prima di entrare nelle opzioni avanzate ti sarai gia collegato al network in questione). finito applichi e a casa sei collegato. Quando andrai in ufficio primo ti colleghi al network dell'ufficio, poi torniamo su network e su posizioni selezioni la seconda che avevamo creato: airport uff: di nuovo entriamo nelle avanzate e applichi i settaggi in manuale (o se usi per esempio il PPPoE o PPPoA ma sono cose che possono cambiare da caso a caso quindi evito. cmq una volta settata correttamente la posizione dovrai solo ricordati (ogni volta cambi il network) di passare dalla meletta in alto a sinistra e cambiare la posizione. Ciao
  7. è una sorta di log della macchina ma prima di prendere in considerzione solo quello che dico io aspetta anche pareri di piu esperti, magari si scopre qualcosina.... io sinceramente l'avro usata 2 volte...
  8. Scusa l'ignoranza marioni, non mi è chiara una cosa, cioè quando dici: "Le uscite, se presenti, sono prese singole" intendi per esempio nel caso in cui ho una traccia stereo che mi divide "left e right"? Poi volevo chiederti una curiosità visto che hai parlato di bitrate, sinceramente non ricordo benissimo ma visto il peso di... tipo un file AIFF (che essendo sul computer è gia digitale giusto?) ma in quel caso non ci dovrebbe essere anche li una sorta di "bitrate"? Sbaglio? grazie ciao!
  9. whiteyo

    Privacy

    Pero aspetta cerchiamo di fare un po di ordine, allora una cosa è la mail e un'altra è l'internet. Dunque, innanzitutto 1: hai un contratto 24H o devi sempre passare per "connetti/sconnetti" (pppoe)? 2: mail purtroppo, a differenza di entourage (il nuovo outlook) mi sembra che non supporta le "identita" quindi, per forza di cose, bisogna creare un altro account utente (che se fosse solo per una questione di mail non farei mai... pero queste sono scelte personali). Quindi : facciamo un nuovo utente amministratore OK 3: il fatto che tu non veda l'icona del modem sul menu in alto è solo perche devi spuntare "mostra stato del modem etc etc..." che trovi nelle pref di system - network - modem integrato. 4: controlla che i settaggi siano gli stessi di quelli che hai sull'altro utente (dovrebbero rimanere gli stessi credo). In caso contrario controlla le impostazioni avanzate di ethernet. OK. Ora diciamo che questi sono dei passaggi (dico standard) per cercare di capire dove sia il problema, il fatto che mail ti si apra al login puoi toglierlo o dal pannello delle preferenze dell'account utente su "elementi login" o semplicemente tenendo premuto sull'icone dell'applicazione in questione sul dock e togliere la spunta su "avvia al login". Il mio consiglio personale è comunque di "armarsi" di un altro programma di posta (magari free, visto che comunque fare un nuovo utente un po di spazio su disco lo prende) e fare un utente rispettivamente su distinti programmi di posta (che puoi anche "bloccare o limitare" tramite i permessi : password) Senno spero che con questi suggerimenti si passi ad uno step successivo
  10. Per quanto ne so, un ottimo compromesso di compressione (per web soprattutto) è l'mp4 e per quanto mi è servito ho sempre avuto ottimo risultati, attenzione per ai pc che possono avere problemi con l'mp4 (h.264), per esempio avevo uploadato un file mov su youtube che in automatico ha ricreato l'mp4 per l'alta risoluzione e l'.flv per al bassa.. Certo parlo di video "personali" dove la qualità resta "relativamente" buona. EDIT: Comunque se hai tempo di fare prove su conversioni video ti consiglio ffmpeg che pur essendo un minimo macchinoso, ti permette molte ma molte opzioni (addirittura di creare un mpeg2 leggevo su qualche altro post ma poi ho rinunciato non essendo esperto in questo campo). ciao
  11. whiteyo

    Privacy

    Per me è strano, pero dipende da troppi fattori. Innanzitutto quello che consigliava gemello73 era di creare un nuovo UTENTE su mac os x, e non un nuovo account di posta, nel caso comunque avessi fatto un nuovo utente sul mac forse bisognava controllare le opzioni di collegamento internet (puta caso non l'avessi fatto amministratore).
  12. prova a controllare le preferenze di risparmio energia a volte "cambiano" a seconda di che tipo di alimentazione stai usando.
  13. Mi sto appassionando solo ultimamente ad impianti HIFI (veramente HI) e dati gli elevati costi, per ora restano "curiosità ". OFFTOPIC Curiosando ho letto qualche post su di un forum molto ben fatto riguardo l'audio/video (avmagazine), cè una sezione in cui la gente posta foto delle proprie "teather room" e nonostante siano homemade devo dire che sono rimasto a bocca aperta! Ritornando ONTOPIC temo che per sfruttare bene le potenzialità audio dei mac bisogna assolutamente dotarsi di una scheda audio professionale.. Non saprei io ho visto questo (http://www.digidesign.com/) con una ricerca veloce di google ma passo la palla a chi ne sa di piu. Ciao! EDIT ps Anche io ho un imac preso lo scorso marzo ed è una bomba, pero attenzione stiamo parlando di un all-in-one (e di me che lo uso con la tastiera midi + garageband) non credo proprio che sia la stessa cosa per esempio con un mac pro con su finale o cubase o reason etc etc
  14. hai provato avviandolo da cd a fare un disk check?
  15. io scarico direttamente dalla finestra attività di safari quando serve.. cosi sai di preciso anche che qualità scarichi (dal peso ovviamente).
  16. Scusate ma mi sembra perfettamente normale che ti veda l'immagine come allegato, io nei computer di ufficio uso entourage e solo abilitando html è possibile mettere un logo nella firma che comunque è sempre un allegato.
  17. A me il primo video parte da safari ma mi apre quicktime in streaming, il secondo non l'ho provato.. non saprei... Hai installati i vari plugin tipo perian o flip4mac? il primo è gratuito il secondo pure (solo per leggere altrimenti per esportare per esempio in wmv bisogna comprarlo).
  18. ftp non credo ne esistano gratuiti, se pero devi inviare file di grosse dimensioni poso consigliarti www.filedropper.com se onn sbaglio uno dei piu "capienti" che conosco. ciao
  19. purtroppo nons embra proprio polvere, ma "credo" (anzi ne sono abbastanza certo) che sia qualcosa legato al "calore" che faccia queste striature.. purtroppo in quella immagine non si vede bene, dopo a casa faro due foto per farvi vedere meglio. grazie ps Sono sicuro che non sia polvere perche non è "sui bordi" ma solo in alto a destra e poco poco a sinistra...
  20. Esatto! ma è proprio li il bello quando vedi che puoi arrivare a quelle velocità ! gli altri giochi è vero che sono piu aperti a "piu azioni" o anche a piu giochi in uno ma purtroppo ha qualcosa per cui mi sara difficile cambiare idea... Ma il tuo discorso non fa una piega è non sto dicendo che sbagli, sono io che adoro questo "Gioco folle"
  21. ah bhe passi da gigante ma piu sul lato grafico, il problema è che con quei giochi ci sono "velocità " prestabilite proprio perche i motori non le supportano, nel mondo quake hai spazio per l'immaginazione non so come spiegartelo meglio... Purtroppo per comprendere appieno si dovrebbe conoscere il gioco per lo meno quel minimo per superare tutti i "training" che a mio parere per un novizio sono gia demoralizzanti.. (vedi rocketjump)
  22. scusa la precisazione, ma con mercury msn oltre ad avere la possibilitò (credo come adium) di collegarti con piu account puoi anche fare una videochat (mi pare non audio pero) con chi ha msn normale, io lo facevo, ma per esempio yahoo msn è di granlunga piu veloce diciamo ai livelli di skype (e cmq chi ha yahoo puo avere contatti msn e viceversa solo che in quel caso l'audio/video conversazione non funziona).
  23. ciao a tutti, ho gia provato a cercare ma, fra tutti i thread che mi sono usciti non sono riuscito a trovarne uno adatto, spiego subito e poi metto comunque una foto di dimostrazione, non è il mio computer in oggetto pero è proprio questo il problema.. Voi sapete per caso se: 1: è "normale"? (e non credo proprio) 2: mi consigliereste di portarlo in assistenza visto che dal prossimo mese non ce l'ho più a meno che non faccia l'applecare? (ci sto pensando seriamente a portarlo ma ho dei lavori importantissimi e vi dico che QUASI mi conviene tenerlo solo aal'idea di spostare/reinstallare tutto; certo se è l'unica soluzione si farà ovvio). 3: in realta questo difetto si nota molto solo quando è spento o quando hai un "foglio bianco" fullscreen allora sembrano come "sporcature" devo ammettere pero che altri imac non fanno questo scherzo. vi allego il link all'immagine un grazie a tutti! http://i79.photobucket.com/albums/j131/dscales/IMG_0102.jpg ps: se mai dovesse servire per chiarire posso anche fare due foto al mio... magari in serata le uppo.