whiteyo

Members
  • Content Count

    1,116
  • Joined

  • Last visited

Everything posted by whiteyo

  1. ah credevo non l'avesse resettata perche diceva non era successo niente, alche credevo sbagliasse procedura, ma la smu in due parole che "altro" resetta? grazie e scusa l'OT
  2. prima di quello prova a resettare la pram ( mela + alt + r + p ) tutti insieme premuti subito dopo il "boing" iniziale fino a quando non lo senti ancora
  3. perche non dovrebbe avere il firewire? comunque ci sono diversi adattori... non dispererei ;-)
  4. non è che hai uno di quei router in cui per "gli altri ip" devi settare il mac address? poi, ti capita sempre o ogni tanto? e se sempre, da quando hai fatto quel reset pmu? a rigor di logica, il "firewall" credevo iniziasse a lavorare dopo aver visto "se" hai una connessione esterna... ma se dici cosi allora presumo di sbagliarmi alla grande. ultima domanda, te lo fa solo con il cavo o anche wifi?
  5. una domanda: ad aggiornamento software come siamo?
  6. si è molto comune (soprattutto nel mio ufficio) devi buttare quelle preferenze... all'inizio certe capocciate! ma ottima la seconda soluzione, non la conoscevo
  7. @ nonCredo Ma la prima foto in B/N non mi dirai che è una fabbrica di torino (rossa in realta)?
  8. Quando inserisci il cd del system, avvii tenendo premuto C e arriva la finestra di "installazione" non ricordo se devi fare mela+q per vedere il menu in alto, da dove puoi accedere ad "utility disco" e da li giocare con le partizioni e formattazioni quanto vuoi
  9. ah ma tu intendevi "vederlo da wmware" e lavorarci da li dentro? allora credo ci sia poco da fare, e che il rallentamento sia dovuto appunto "all'emulazione".. ma passo la palla a chi ne sa piu di me, io purtroppo sono rimasto a "virtualPC"
  10. Ok probabilmente allora lo colleghi a qualche computer "non" USB2.0? mi sembra strano visto che il mio ibook g4 14" 1.2 ghz ha molti anni e gia aveva le USB 2.0, quindi bisogna vedere adesso se il problema è nel "case" dell'hd, (quello viola iomega se ho capito bene) perche male che vada puoi sempre "metterlo internamente" al computer e dopo di cio lo vedi dall'altro computer in rete (condividendolo).. ma prima prova a staccare cavi, cambiare cavi, e soprattutto cambiare prese USB (provale tutte ovviamente) ciao
  11. ma in rete wireless intendi? io ho diverse cose collegate in rete con u airport "extreme" e ti diro, copio e trasferisco alla velocita di mezzo mega al secondo, lento!
  12. a primo impatto sembra un brutto problemino... sei sicuro che non te la veda anche stando abbastanza vicino e cliccando piu volte il pulsantino dell'airport (sul menu in alto) come sorta di refresh? ti dico questo perche facendo una sorta di ragionamento al contrario penso: 1: se fosse la "base" airport allora i pc avrebbero problemi 2: se fosse invece la scheda airport, non solo non ti troverebbe il network, ma neppure funzionerebbero gli altri programmi. 3: hai settato te la base airport? ti chiedo questo perche cè la funzione (dentro al base) di poterla settare "nascosta" e quindi ti ci puoi collegare solo quando inserisci il nome del network e (se cè) la password, prima di impazzire prova un reset "fisico" dall'airport (base) ma prima ancora, come prova piu stupida, prova semplicemente ad "attivare/disattivare" la scheda airport... ciao!
  13. dalla finestra sembra che con i programmi tarocchi fai cose tarocche... ?
  14. se vuoi un consiglio, e puoi, prova ad attaccare esternamente il tuo mac ad un altro mac via firewire, e vedi se utility disco ti da problemi anche li, a volte sul mio (se vedi in alto su utility puoi fare "disattiva") se non disattivavo (su hd esterni) non mi faceva fare niente. è cmq una prova prima di buttar giu tutto...
  15. ASPETTA! guarda che puoi anche non mettere nessuna password, quando ti appare il messaggio di conferma ti basta dare l'ok lasciando semplicemente vuoto il campo password..Mi sembra strano pero che non hai provato gia questa opzione.. ma da come hai scritto mi sembrava di no..
  16. puo essere che siano ancora "scritti" sull'hd ma in realta all'occorrenza ci riscrive sopra?
  17. ciao a tutti scusate ma sto impazzendo con i bottoni in flash cs3: ho i miei vari bottoni su vari livelli, (uso actionscript 2) poiche mi ricordavo stupide funzioni come geturl o altre, che leggendo qua e la dicono non vadano piu bene con actionscript 3. Ora ho trovato questo : on (release) { getURL(microelementi.htm); } in un altro vecchio post, mi sembrava "old school" e quindi pensavo facesse al caso mio, ma 1 non dicono dove aggiungere questa azione, 2 non dovrei mettere qualcosa cone "nome istanza" e poi on realease, a meno che non sia un azione da mettere proprio all'interno di uno dei 4 frame dei bottoni di flash (dove pero non mi fa aggiungere azioni) aiuto !!! grazie a tutti
  18. tenendo premuto alt l'hai provato ha svuotarE?
  19. salve a tutti, oggi volevo provare dal mio ufficio a connettermi al pc di casa in desktop remote. ieri (da casa) sono riuscito a farlo dal mio ibook poiche entrambi erano connessi allo stesso network airport ma, ora da qui, la questione si fa un po piu ardua: l'ip che dovrei inserire in questo caso nel rdc (remote desktop connection della microzozz) dovrebbe essere qualcosa di questo tipo giusto? 23.254.3.136/10.0.1.2 (ip dell'airport)/(ip del pc) grazie a chiunque abbia il tempo e la voglia di aiutarmi ciao!
  20. credo sia di importazione perche questa persona è straniera... pero non mi sembra male il prezzo.. appena so qualcosa in piu vi postero, grazie per le risposte intanto!
  21. scusate il piccolo off-topic ma secondo voi 800 euro per una d80 "completa" è un buon prezzo? il problema è che un conoscente ha detto che la sta vendendo purtroppo non so che obiettivo mi da penso quello originale... grazie
  22. final cut è originale? se no potrebbero essere quelli?