ziofrank

Members
  • Content Count

    23
  • Joined

  • Last visited

About ziofrank

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Franco
  1. chiariscimi il concetto....per errore ho cancellato delle foto....su iPhoto....ho provato a reinstallare con time machine.....non le trova.....mesi di lavoro al vento....
  2. per..Aie..spiegami una cosa...certamente sei molto più esperto di me.....ma come faccio a scaricare l'MCinstaller sul Mac se riesco a connettermi solo con XP...ho un MacBookPro con ambedue i programmi caricati.....thanks
  3. ...se vi ricordate...per connettersi ad internet con Tiger....bisognava cliccare su connessione internet....una palla viola....ebbene su Leopard non c'è più..però mi appare un punto interrogativo al suo posto....andrò in un centro assistenza e varò verificare loro...boh..
  4. eccomi...ho anch'io lo stesso problema...ho scaricato l'aggiornamento 2.07.03....con xp...ma non riesco ad installarlo in Leopard...mah!!....in assistenza Apple telefonica mi hanno consigliato di reinstallare Tiger....ancora più...mahhhh!!!.....
  5. forse ti converrebbe andare su un programma più adatto..come filemaker pro
  6. ..e pensare che fino all'altro giorno avevo il problema contrario....sono un cliente virgilio..ed ora tutto funziona alla perfezione....con XP...purtroppo dopo aver installato Leopard è sparita la connessione internet....e al centro assistenza telefonica Apple hanno avuto il coraggio di dirmi di rimettere al suo posto Tiger e di mettere nel cassetto Leopard.....INCREDIBBBBILEEE....sigh
  7. una domanda da un neofita.....ndo stà il tasto opzione????
  8. un consiglio....vai di persona...lascia stare le e-mail....alla peggio telefonagli...ottieni molto di più....bye
  9. ..è lo stesso prodotto...quella vodafone che ho comprato x 160 € iva compresa gt express card 7.2 option..solo marchiata vodafone....e compresa nel prezzo c'è anche una scheda da 128 k.....ho già scaricato quel download in un centro vodafone..ma non funziona lo stesso..o meglio...legge la scheda...parte..comincia a connettersi..poi si ferma e mi chiede la password..che naturalmente non è presente nella scheda e il nome utente....che anche quello è in bianco....vodafone...anche l'assistenza diretta telefonica non ne viene a capo....di queste cose...nuove anche per loro...non sanno dove sbattere la testa....mah..intanto mio malgrado..navigo con xp.....da non credere....
  10. non dirmi che sei il Toka di Montebelluna.....
  11. ..ho fatto di meglio...ho contattato l'assistenza Apple e una dolce signorina..forse indiana...mi ha risolto il problema.....praticamente dopo vari tentativi...abbiamo..anzi..ha...trovato il bandolo della matassa....mi ha fatto premere il tasto ALT e il tasto APPLE...assieme.....poi mi ha fatto digitare l'icona di iphoto....e...magia...è uscita la dicitura...+/-.....vuoi ricaricare iphoto???.......maaaa....ceeeerto.....e....zac....iphoto rifunzione alla grande e con tutte le foto che ci avevo installato.....e..vaiiii.......fiuuuu....questa volta è andata bene.....grazie a tutti
  12. ....fatto...non è successo nulla....se vado su spotlight...iphoto c'è..ed è al completo ma non si vuol far vedere..chissà forse gli sono antipatico....mahh...al giorno d'oggi tutto è possibile....???
  13. ..sono riuscito a mettere iphoto nel dock..però iphoto non si apre....o meglio si apre e si chiude subito...mah
  14. e che sono i permessi..dove li trovo..e poi??..come faccio a ripararli??....è il primo mac che ho e non credo di avere iphoto '06