Amfuture

Members
  • Content Count

    24
  • Joined

  • Last visited

About Amfuture

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Antonio
  1. Ciao a tutti ho un problema che mi assilla da qualche mese a questa parte. Ho un macbook aluminium (late 2008) e per connettermi ad internet uso un D-link DGL-4300 collegato all'hag di fastweb. Ovviamente mi connetto via wireless. Ora il problema e' che ogni qual volta parlo su skype, (non mi capita in altre situazioni) dopo pochi minuti di conversazione (anche solo audio), il mac perde il segnale wireless per qualche secondo e poi lo recupera, causandomi ovviamente il crollo della connessione ad internet. Le impostazioni che utilizzo sul router sono le seguenti: - al mio computer e ad altri (non tutti) e' assegnato un ip fisso tramite una DHCP reservation list basata sul controllo del MAC address. - DHCP attivo - Il filtro MAC address e' attivo. - Il router trasmette in modalita' b e g. - Il canale di trasmissione e' il 6, perche' e' l'unico che mi consente di sfruttare la modalita' SuperG with Dynamic turbo che mi porta la velocita' di trasmissione dati a 108 Mbps. - La potenza del segnale e' impostata al minimo, per cercare di non portare il segnale wireless troppo oltre le mura dell'appartamento. Ad ogni modo sono a pochi metri dal router e c'e' una sola parete in mezzo. Il macbook prende il segnale al massimo. - Di solito ci sono due macbook connessi alla rete contemporaneamente, piu' altri dispositivi come iphone e ipad che non sono sempre attivi. C'e' da dire che quando mi connetto direttamente all'hag di fastweb in wireless, il problema non si ripresenta. Ho provato a maneggiare un po' le impostazioni sul d-link ma non sono riuscito a venire a capo del problema! Qualcuno ha una soluzione?
  2. che tristezza... vorrei comprare l'imac da mesi, sto aspettando che montino queste benedette usb3... con la grandezza media dei file attuali non e' possibile stare ancora con l'usb 2 o col firewire800, sono colli di bottiglia...
  3. Lo script non funziona con snow leopard!! Sono riuscito a faro funzionare cambiando "private browsing" con navigazione private
  4. come devo salvarlo per farlo funzionare?
  5. a questo punto vi chiedo se c'e' un modo per far avviare safari direttamente in navigazione privata (anche plug-in)
  6. infatti e' lentissimo e ho una valanga di problemi con molti siti. Spero che lo aggiornino o migliorino sto safari perche' (almeno per me) e' inutilizzabile.
  7. perche' con la navigazione privata non vengono salvati i cookies, cosa di cui ho bisogno.
  8. la cronologia non voglio salvarla perche' altrimenti quando scrivo qualcosa nella barra degli indirizzi per trovare un preferito, mi va automaticamente tra i suggerimenti della cronologia, cosa veramente odiosa. Le ricerche non voglio salvarle perche' mi da un fastidio enorme che appena faccio una ricerca su google mi compare tutta la lista delle ricerche precedenti. Hai qualche idea?
  9. esatto... e' questo il problema. Io non voglio andare in navigazione privata, voglio semplicemente poter non salvare cronologia e ricerche, come si puo' fare su firefox ( che ha anche la navigazione privata ) ... non e' proprio possibile? magari con 1 plug-in?
  10. ciao a tutti, sto provando safari 5 visto che dicono sia veloce il doppio rispetto a firefox 3.6 . Sono un utente firefox da anni quindi faccio molta fatica ad abituarmi con alcune cose. Una cosa fondamentale che vorrei capire e' come fare in modo che safari non salvi mai la cronologia e le ricerche. Ho cercato tra le preferenze ma non riesco a capire. Grazie a tutti
  11. Sono riuscito a risolvere mandando il mac in safe sleep tramite sleepless per poi riaccenderlo e disattivare sleepless. Adesso va in stand by normalmente. Speriamo che duri
  12. Ciao a tutti, ho un macbook alu 13 (fine 2008), con su installato snow leopard. Non ho mai avuto problemi fin'ora, ma ultimamente quando abbasso lo schermo, invece di andare normalmente in stand by, va in safe sleep e si iberna; quando rialzo lo schermo devo premere il pulsante di accensione per farlo ripartire, ci mette alcuni minuti e c'e' quella barra di progressione a tacchette bianche che recupera lo stato e poi finalmente riparte. Mi spiegate a cosa puo' essere dovuto? L'unica cosa che mi viene in mente e' che da mesi uso ogni tanto SleepLess, ma non mi ha mai dato alcun ti problema. Il disco fisso l'ho riparato e i permessi sono a posto. Aiuto!
  13. Ciao ragazzi. Ero in possesso di un imac 20' e ho recentemente acquistato un macbook unibody. Ero a conoscenza del fatto che i 20' montassero pannelli tn, e tutto il resto. Sto per iniziare a fare grafica (assolutamente non ad alti livelli, si tratta di universita') e ho bisogno di una periferica decente, pertanto ho deciso di vendere l'imac a favore di un monitor esterno da collegare al macbook. Pero' non sono sicuro su cosa acquistare. Mi ero orientato su dell e in particolare avevo visto questo monitor: http://accessories.euro.dell.com/sna/productdetail.aspx?c=it&l=it&s=dhs&cs=itdhs1&sku=193753 Nonostante tutto, vorrei chiedere consiglio al forum, sulle caratteristiche sulle quali orientarmi, se scegliere monitor con schermo lcd o glossy, come sapere se i monitor montano pannelli tn ed evitarli. Soprattutto vorrei spendere dai 200 ai 400 euro. Percio' chiedo a voi! Su cosa mi devo orientare ?
  14. ciao, io mi connetto tranquillamente con un nokia n95 via usb. La configurazione sarà la stessa. Basta che colleghi il cellulare via usb al mac, poi appena te lo ha rilevato vai a preferenze di sistema/network, sul menu nella sinistra selezioni il nokia n73 comparso, nella casella numero di telefono inserisci *99# nome utente e password li lasci vuoti. Poi vai su avanzate, nella prima scheda modem, a fornitore scegli nokia, a modello scegli gprs (gsm/3g) e ad apn metti ibox.tim.it .. Tutto qui poi fai ok e provi a clickare collega e dovrebbe connetterti