Jospin70

Members
  • Posts

    512
  • Joined

  • Last visited

Posts posted by Jospin70

  1. non riesco ad installare firefox 3 , mi dice che non ho i privilegi, perchè?????????

    Il motivo potrebbe risiedere nel fatto che non sei l'utente Amministratore del Mac che stai usando.

    Se non lo sei, evidentemente accedi al Mac con un account a cui sono state imposte delle limitazioni; per esempio potresti non essere autorizzato ad istallare applicazioni.

    Se le cose stanno così, il Mac non ti consentirà mai di istallare nè Firefox nè alcun altro programma.

    L'unica soluzione è chiedere all'utente Amministratore del Mac di abilitare questa opzione sul tuo account.

    Ovviamente, la cosa è a sua discrezione. ;)

    Se invece sei proprio tu il proprietario del Mac... allora ipotizzo che tu acceda al Mac da un account secondario (e limitato) e non dal tuo di Amministratore.

    Torna ad accedere da Amministratore e il problema si risolverà subito. ;)

    Jospin

  2. scusate l'ignoranza ma io non riesco a visualizzare solo le favicon nella bookmarks toolbar.

    qualcuno può spiegarmi come fare?

    ho appena scaricato ff3

    Teto,

    è un problema che riguarda la skin di default.

    E' l'unica che non visualizza le favicon nella barra dei preferiti, probabilmente è una scelta "stilistica" chi l'ha realizzata.

    Se vuoi rivedere le favicon ti basta scaricare e istallare un qualsiasi altro tema disponibile per Firefox.

    Puoi cominciare da questa pagina: https://addons.mozilla.org/it/firefox/browse/type:2/cat:all?show=50&sort=name ;)

    Jospin

  3. Noto solo ora questa risposta, che dire, la tua modestia è a dir poco proverbiale, non ammetti mai di avere delle lacune conoscitive di un argomento. Continua pure così se a te va bene.

    Delos, l'evidenza visiva è esattamente quella che ho descrito io. Effettua le operazioni che ho elencato e verifica da te senza polemizzare.

    Per quanto concerne le mie lacune, ne ho a bizzeffe pure io. Infatti intervengo solo se "so di sapere". Quando non so, sto zitto e lascio che parlino persone più competenti.

    Questione chiusa.

    Jospin

  4. .

    Ecco... ora il mistero, se possibile, si è solo infittito. :(

    Ho creato un altro utente e "di là" questo malfunzionamento non c'è!

    Provato e riprovato ad aggiungere e poi togliere elementi dal pannello di login ma... Leopard sul nuovo utente lavora correttamente. Ad ogni riavvio, gli elementi cancellati non ricompaiono mai e non v'è alcun bisogno di usare un editor o di cestinare il loginwindow.plist.

    Cazzarola!!! :mad: Che vuol dire tutto questo??? Che il mio account utente ha dei problemi?!

    Che devo eliminarlo ed usare quello nuovo?

    Mi pare na roba fuori di testa, piuttosto mi tengo sto "piccolo" inconveniente; non ho né tempo né voglia di rifare tutte impostazioni personalizzate del sistema.

    Per evitarlo, dovrei trasferire paro paro il contenuto della mia cartella d'inizio nel nuovo utente..sovrascrivendo quella nuova.

    Ma mi chiedo:

    1) Leopard mi lascerà mai fare una cosa simile? Boh? Mi pare difficile, perlomeno mi sa di altamente improbabile che mi lasci sovrascrivere una cartella di inizio copiandone una in uso! Al max potrei provare a sovrascrivere prelevando la mia "casetta" dai back-up di Time Machine... non credo ci sia alternativa.

    A pensarci bene, onde limitare i disagi, potrei copiare sulla Libreria del nuovo utente la sola cartella delle Preferenze... ma sarà mai sufficiente a ricrearmi "a gratis" un ambiente familiare?

    2) Se anche riuscisse l'operazione, quante probabilità ho di non tornare ad avere lo stesso problema sul nuovo utente? Penso poche se il problema è causato da qualcosa di corrotto nella mia cartella d'inizio attuale...

    Ogni considerazione e/o commento su questo tema sono ben accetti.

    Jospin

  5. Non so se sia stata l'applicazione a provocare il problema, ma se dici qual'è la si può... "evitare".

    Fratello Kirk, adesso ho la certezza assoluta che non dipende dalle applicazioni. Se così fosse, l'anomalia dovrebbe riguardare solo l'elemento di login relativo alle applicazioni (per così dire) "difettose". Invece riguarda tutti gli elementi, a quanto pare... Ho provato ad eliminarne diversi oltre a quello originario, e il risultato non cambia: al successivo riavvio, ricompaiono come fantasmi anche se sul disco, dell'applicazione collegata, non v'è più alcuna traccia.

    A ulteriore riprova di quanto affermo c'è proprio il fatto che al riavvio ricompare tutto anche se si cancella il loginwindow.plist

    Cmq, se proprio vuoi evitarla lo stesso, l'applicazione è Netlog Music Tool...

    A meno che tu non frequenti Netlog (un blog), ad ogni modo, non credo proprio che ti possa capitare di scaricarla.;)

    Jospin

  6. Infatti ho provato prima di consigliarti tale procedura e da me (Tiger) funziona.

    Ho letto di altri che con Leopard hanno avuto lo stesso problema ma cestinando il loginwindow.plist risolvevano.

    http://www.tuttologia.com/macp2p/showthread.php?t=30273

    Prova col nuovo utente e trasferisci documenti e quant'altro.

    Strano che altri con Leopard abbiano risolto così. A me l'espediente non dà alcun risultato: durante il riavvio Leopard ricrea una copia esatta del loginwindow.plist cancellato, ed è un mistero su come faccia! Vabé... stendiamo un velo pietoso :cool:

    Ok, letto il link: proverò creando un secondo account, anche se mi rompe da morire... :D

    Grazie, intanto...

    Jospin

  7. Kirk,

    ancora nulla di fatto. Ho provato con Leopard Cache Cleaner e non serve neanche quello.

    Malgrado volessi evitare, alla fine ho cestinato quel maledetto loginwindow.plist (previa copia di scorta x ogni evenienza!) e verificato che il pannello degli elementi di Login si fosse effettivamente svuotato.

    BEH... INDOVINA??? Nulla! Tu sembravi certo che la cosa fosse risolutiva, ma purtroppo non lo è. Sono rimasto di stucco pure io, è un procedimento che per logica avrebbe dovuto funzionare... Invece riavvio il Mac, riapro il pannello e puff!!! riecco tutti quanti gli elementi al loro posto...nessuno escluso...compreso quello odioso!

    A sto punto mi chiedo... Ma per caso tu lo avevi verificato di persona? Se la risposta è si, allora c'è qualcosa di veramente strano e misterioso nel mio Leopard... non so più cosa pensare!

    Come passo ulteriore, ho anche verificato con Spotlight l'eventuale presenza sul disco di qualche altro file loginwindow.plist, ipotizzando (sempre per logica) che magari Leopard (per scongiurare il pericolo di instabilità di sistema) si faccia un back-up del file da qualche parte e lo ripristini in emergenza se al riavvio non lo trova nella home directory dell'utente! Alla fine, di loginwindow.plist ne ho ho trovati addirittura altri 3... sparsi nelle cartelle delle Preferenze all'interno delle Librerie di sistema, ma aprendoli con PlistEditor Pro mi sono accorto che il loro contenuto non aveva nulla a che fare col file .plist nelle mie Preferenze!

    Morale?! SEMBRA UN ROMPICAPO!

    Secondo la mia modesta opinione, è già di per se molto ma molto strano che non sia sufficiente agire sul tasto (-) per eliminare elementi dal pannello di Login in modo permanente!!! Voglio dire... che cavolo esiste a fare sta procedura semplice e immediata se poi non sortisce alcun effetto?

    Il fatto poi che sembrano non essere efficaci neache altri espedienti più "radicali"...beh.. mi porta a pensare ad una anomalia sicura...

    Non è che ti vengano in mente altri suggerimenti, Kirk?

    Io non so più cosa fare.. e adesso ho bisogno di eliminare più di un elemento di Login che nel frattempo ho scoperto essere inutile e rallentarmi non poco l'avvio del Mac.

    Ti ringrazio in anticipo se vorrai rispondermi anche stavolta.

    Jospin

  8. Se vai negli elementi login e posizioni il puntatore sull' elemento ti mostrerà il percorso del file, segnatelo e terminalo con le tue mani.Posted Image

    Posted Image

    Eliminalo dal pannello e riavvia.

    Se non si riuscisse a cancellarlo dal pannello col (-),

    segnati il percorso di tutti e procedi con la prima direttiva:)

    Rimetti gli elementi che avevi col tasto +

    Si Kirk, sta cosa del percorso che appare passandoci sopra col puntatore la sapevo già. Il problema è che sul quell'azz di elemento non mi da alcun percorso. Sugli altri si, su quello: zero! Ergo non posso "terminare" nulla, come ti dicevo pure su Monitoraggio Attività non c'è traccia di processi collegati a quel dannato!

    Cmq si, sicuramente cestinare il loginwindow potrebbe essere risolutivo ma.. ho parecchi elementi login nel pannello e tutti collegati a programmi che uso. Non è per nulla semplice rimetterli "manualmente", alcuni sono componenti che le applicazioni mettono lì in fase di istallazione e se li togli non è detto che si possano rimettere "a mano" col +! Parlo ad esempio dei vari "daemon" che all'avvio del Mac lanciano dei processi specifici utili al funzionamento di certi programmi. Se li togli, non è detto che l'applicazione "madre" ce li rimetta in automatico... ergo ti ritrovi col programma che magari non funziona più.

    Gli unici che posso rimettere di sicuro, sono gli elementi che mi fanno "semplicemente" lanciare delle applicazioni all'avvio del Mac, tipo quello di RapidoStart..etc...

    Cestinerò il loginwindow solo come ultima spiaggia, insomma.

    Per adesso provo Leopard Cache Cleaner e vediamo che succede...

    Grazie.

    Jospin

  9. Quando hai scaricato lo stramaledetto, non c'era mica anche il Disinstaller?

    al limite scaricalo di nuovo e vedi se è presente

    di più nun zo

    No, smitten... Non c'era di sicuro, lo ricordo bene.

    Cmq, a meno anche Spotlight non sia totalmente rin********to... dopo tutto quello che ho fatto, adesso sull'HD non c'è più un solo byte che riguardi quella porcata di app!

    Comincio seriamente a pensare che sia solo un problema che riguarda il pannello degli Elementi di Login. Ho provato ad eliminare ulteriori elementi, scegliendone altri che non mi servono più e che erano collegati ad applicazioni cancellate da tempo: beh... riappaiano anche loro ad ogni riavvio del Mac!!! :mad:

    Robe da matti...

    Vabé... fra un po' provo a resettare la cache di sistema e ..chi s'è visto s'è visto!

    Grazie lo stesso x il suggerimento, Smitten.

    Jospin

  10. Beh... Che dire... Non ho parole!!!

    Kirk, ci risiamo... Pensavo di aver risolto con PlistEditor ma..evidentemente il primo riavvio mi ha "buggerato"!!!!! Sembrava davvero mi fossi sbarazzato di quell'elemento login e invece stasera...torno a casa...accendo il Mac e puff!...rieccolo là!!!!!

    SONO FURIOSO! Non riesco a crederci! :mad: :mad: :mad:

    L'unica ipotesi residua è che potrebbe davvero essere un problema di pulizia cache di sistema, ergo adesso tenterò quest'ultima spiaggia con Leopard Cashe Cleaner... sempre che la demo mi lasci almeno fare un tentativo! Mo' provo subito!

    La cosa che mi fa incaz...volare di più :mad: è che non capisco come mai non sia sufficiente eliminare gli elementi di login direttamente dal pannello dell'account utente... come si è sempre fatto!!!

    Sai niente tu se sia per caso un bug di Leopard??? :eek:

    P.S. Secondo te, cancellare la cache di sistema potrebbe "azzerare" qualche mia impostazione personalizzata?

    Non ho installato i tools quindi non ti so dire se nel mio dvd ci sono, ma dalla pagina di Wikipedia http://it.wikipedia.org/wiki/Apple_Developer_Tools

    si arriva a http://it.wikipedia.org/wiki/Apple_Developer_Connection

    Dove dice che si può scaricare dal sito Developer.

    Prova a vedere se li trovi.

    Ho seguito tutti i link e sottolink relativi ma..nulla! Non so, forse sono cecato io ma non si riesce proprio a trovare la pagina giusta da cui scaricarlo, nemmeno in Apple.

    P.S. PlistEditor Pro non è Shareware ?

    Oooops!!! E' vero, è uno shareware!!! Non ne sapevo nulla, me l'ha passato mio cugino già "licenziato"...

  11. Si spariscono tutti, ciò comporta doverli rimettere "a mano".

    Oppure puoi aprire il plist col Property List Editor e da li eliminarlo come indicato qui.

    Altra opzione, usare Leopard Cache Cleaner.

    Grazie Kirk,

    ho risolto con PlistEditor Pro poiché nella cartella Developer, come tools, ho trovato solo Applet Launcher.app e Jar Bundler.app. Non so perché non ci sia pure Property List Editor, probabilmente il dvd di Leopard (uno dei primissimi usciti) non conteneva quell'applicazione.

    Da te c'è?

    Ad ogni modo, è un ottimo strumento anche PlistEditor Pro.. ed è pure gratis!

    Volevo anche prendere in considerazione Leopard Cache Cleaner ma è uno shareware e non ha senso acquistarlo se il problema degli Elementi di Login lo risolvo a gratis.

    Grazie mille per i preziosi suggerimenti!

    Malgrado i miei anni di Mac, non avrei mai saputo come "editare" i files .plist!

  12. Dopo aver eliminato le applicazioni col tasto - in elementi login, cestina loginwindow.plist da libreria utente/preferences e riavvia.

    ciao.

    Fratello Kirk... intanto grazie!

    Scusami però... cancellare quel file di preferenze non mi fa sparire pure gli altri elementi di login? Voglio dire...per logica dovrebbero sparirmi tutti, mica solo quello che voglio eliminare...no? :o

    Jospin

  13. Ciao ragazzi,

    malgrado il mio status di MacUser veterano, mi trovo davanti a un piccolo problema apparentemente insormontabile.:o

    Ho di recente istallato un'app che, come tante altre, ha piazzato un suo file tra gli elementi di login... Dopo qualche giorno ho deciso di disistallare quell'app, non essendo di mio gradimento, e come sempre l'ho fatto servendomi di utility come AppTrap o Clean App in modo da far piazza pulita anche dei file ad essa collegati (tipo le preferenze, etc.).

    Mi sono accorto però che il suo Elemento di Login era rimasto al suo posto, così ho provveduto ad eliminarlo manualmente dall'apposito pannello nelle Pref. di Sistema.

    Beh... Al successivo riavvio del Mac, vado sugli Elementi di Login e... 'a rieccolo la, quel maledetto!

    A questo punto, visto il carattere ribelle dell'elemento ho fatto, nell'ordine, quanto segue:

    1. Riprovato ad eliminarlo manualmente agendo sul segno - del pannello Elementi di Login: servito a nulla anche stavolta, al successivo riavvio l'ho ritrovato al suo posto.

    2. Setacciato l'HD con Spotlight alla ricerca di probabili files residui collegati all'applicazione cancellata e... avendone trovati effettivamente altri 2, li ho prontamente eliminati: servito a nulla pure questo!

    3. Controllato uno per uno tutti i processi attivi su Monitoraggio Attività, alla ricerca di possibili processi sospetti. Nulla!

    4. Setacciato le 2 cartelle StartupItems nelle Librerie di Sistema: anche lì c'era un file residuo con un nome particolare (ma collegato con l'applicazione incriminata) e pertanto ho cancellato anche quello! Inutile anche questo!!!

    5. Tentato ulteriore ricerca Spotlight, stavolta più accurata, includendo anche eventuali file invisibili. Nulla anche stavolta!

    Insomma, non so più cos'altro fare!!! Non mi pare possibile, dopo aver accuratamente eliminato tutto ciò che poteva esser collegato all'applicazione, che il suo elemento di login...come un fantasma... sia praticamente INELIMINABILE!!! Ma com'è possibile?!?!

    Com'è possibile che io (unico utente del mio Mac e quindi Amministratore) tolga un elemento di login insieme alla sua applicazione e a tutti i file collegati e... questo si ripresenti lo stesso ad ogni riavvio del Mac??!! :confused:

    Se c'è qualcuno che riesce a risolvermi questo mistero, lo ringrazio anticipatamente!

    Jospin

  14. P.S. atroce dubbio di sintassi grammaticale alle 10.30 del mattino:

    si dice"non si fosse visualizzato" oppure

    "non si sarebbe visualizzato"?

    Buaahhhahahhah...Michele.... sei forte, ti vengon dubbi su qualsiasi cosa...! :D (ovviamente scherzo..eh! Non prendertela! :D). Dai, comunque avevi "quasi" indovinato al primo tentativo! In quel caso si usa proprio il congiuntivo ma non mi risulta che il verbo "visualizzare" abbia una forma riflessiva: pertanto, la forma corretta è "se non fosse stato visualizzato". ;)

    Jospin

  15. ciao Jospin e grazie,

    innanzitutto la versione che ho di Flip4mac è la 2.2.0.49. quindi "presumo" che per ora non dovrei fare nessun aggiornamento.

    Tu mi consigli di scaricare un altro browser come Firefox, ma non ho capito ,in soldoni, cosa ha di diverso o di meglio rispetto a safari.

    Da me (che da sempre detesto Safari), rischi solo di ricevere un'opinione molto "faziosa".

    Inutile elencarti le mille funzioni in più che ha Firefox rispetto a Safari, dovrei scriverci un libro. Se t'interessa però trovi molti post al riguardo sul forum, alcuni scritti anche da me. Ti basta fare una ricerca.

    Cioè è utile scaricarlo solo per poter vedere dei video che safari non è capace di far vedere? inoltre ammettiamo che scarichi firefox solo per questa funzione, si potrebbe sapere "a priori", quali sono i siti o le pagine di alcuni siti che "girano" meglio con firefox? opprue detto in termini pratici quando è utile navigare con firefox e quando con safari? spero di essere stato chiaro Michele Lenzi

    P.s. per quanto riguarda il link che mi hai chiesto basta andare sui video disponibili del sito

    www.chetempochefa.rai.it.; a me la schermata del video è nera.....

    Dotarsi almeno un secondo browser oltre a Safari, sul Mac, è la cosa più intelligente che si possa fare se ci si vuole godere qualsiasi tipo di contenuto multimediale sul Web. Che poi l'altro browser sia Firefox, ancora meglio! ;)

    Da come poni la questione, caro Michele, sembra quasi che x te scaricare un programma sia un sacrificio immenso o, peggio, un sacrilegio!

    Michele, Safari purtroppo (tra i tanti difetti) ha anche quello di non gestire alla perfezione tutti i plug-in video...

    Se ci tieni a non aver problemi coi video, scaricati un altro browser... sia esso Firefox, Shiira, Opera, Flock, etc... sono tutti meglio di Safari su questo fronte.

    Io ti ho consigliato Firefox perché lo uso da sempre e mi trovo benissimo, non ho mai problemi coi video e lo trovo un milione di volte più completo e più stabile di Safari. Tutto qua.

    Per quanto concerne il sito www.chetempochefa.rai.it., volendo essere onesti, anche Safari visualizza i video correttamente... Ho provato personalmente, quindi non so come mai da te non funziona.

    Improponibile, comunque, poterti dire "quali" siti tra i miliardi presenti sul Web si vedono meglio con un browser piuttosto che con l'altro. Bisogna provare, e basta.

    In generale, sul Mac il 90% dei siti viene correttamente visualizzato su tutti i browsers... C'è poi il restante 10% che viene visualizzato correttamente su uno o due browser e male sugli altri... Ma è normale, è sempre stato così, basta provare ad andare su quei siti con un altro bowser quando si presenta il problema...

    Personalmente, uso sempre Firefox ma... nei rari casi che Firefox fa cilecca... ne apro tranquillamente un altro.

    ho voluto seguire il consiglio di Kirk., cioè vidimare launch quicktime player. pertanto sono andato sul sito di www.chetempochefa.rai.it e dove vi è la videoteca. vado sun video e.....incredibilmente il video parte, senza che abbia scaricto firefox, senza che abbia spuntato caselle insomma non ho fatto un bel niente.

    Michele, Kirk ha fatto bene a dirti di provare quell'opzione... ma non sarebbe servita a nulla se la versione che hai di Flip4Mac non fosse stata aggiornata.

    Spuntare "Launch Quicktime Player", come ti ho già spiegato, serve solo a "bypassare" la visualizzazione dei video all'interno delle pagine Web (problematica con alcuni browser)... facendo sì che il video si apra in un player esterno quando clicchi sul link multimediale, esattamente come quando clicchi su un qualunque file video.

    Non c'è nulla di incredibile e soprannaturale nel fatto che spuntando l'opzione adesso vedi i video, se ti sei accorto in quel modo li vedi fuori dalla pagina Web...e non integrati!

    Mi spiegate perchè ,come per altre occasioni, la visione di un video o l 'ascolto di un audio, mi avviene sempre dopo il quinto o sesto tentativo? Michele Lenzi

    Perché?

    Perché pretendi di usare il Mac come un qualunque pc Windows.

    Quando smetterai di pretenderlo, smetterai anche di avere queste "strane impressioni".

    Devi solo imparare ad usarlo, il Mac. ;)

    Dai...che ce la fai! ;)

    Jospin

  16. Eh, sì purtroppo sono sempre io, ma poichè non smanetto sempre sul mac, ogni tanto i dubbi affiorano.

    poichè non riesco a vedere un video , schermata nera...

    Ciao Michele,

    se su internet non riesci a vedere un video in formato Windows Media sul Mac può dipendere, per esempio, dal fatto che:

    - Usi il browser sbagliato. Non tutti i browsers sono efficenti su nel gestire il plug-in di Flip4Mac, necessario per la decodifica.

    Se usi Safari ed è con quello che non riesci a vedere il video, cambia browser: io ti consiglio Firefox, scarichi la versione italiana cliccando qui: http://download.mozilla.org/?product=firefox-3.0rc1&os=osx〈=it

    - Non hai mai aggiornato il plug-in di Flip4Mac.

    Se la versione in tuo possesso è precedente alla 2.2.0.49, aggiornalo subito. Puoi farlo direttamente dal pannello Flip4Mac in Preferenze di Sistema.

    Entraci e seleziona la scheda Update, poi clicca su Check Now. Poi dai Ok appena il software ti segnala la presenza di una nuova versione.

    Inoltre andando su preferenze di sistema e poi flip4mac , poi browser, vedo che "Launch quicktime player" non è spuntato. Può essere necessario spuntare questo per vedere il video? Michele lenzi

    Potrebbe servire, ma solo se hai aggiornato Flip4Mac all'ultima versione.

    E' un'opzione che causa l'apertura di un player esterno ogni volta che clicchi su un filmato Windows Media in Internet, sostituendo il riquadro integrato nella pagina web gestito dal plug-in.

    ...ho cliccato sul triangolino in basso a destra e mi è comparso il seguente menù:

    About flip4macWMV web plug in

    Save as sorce

    Save as quick time movie

    plug in settings

    devo cliccatci su uno di questi per vedere il video?

    No, non devi cliccare su nessuna di quelle opzioni.

    In ogni caso, Michele, ti ho consigliato diverse volte di postare sempre il link della pagina web che ti da problemi. Ci daresti la possibilità di verificare di persona e di suggerirti soluzioni più appropriate.

    Jospin

  17. Allora il Mac dialoga con questo disco come se fosse una entità a se stante collegata attraverso una LAN. Ecco perchè non necessitano di una formattzione particolare i base al sistema operativo utilizzato. Ed ecco perchè anche non viene montato come volume tradizionale in OS X, ma appunto come se fosse una cartella di rete condivisa.

    Grazie Alex!

    Scusa.. ti faccio un'altra domanda da profano: non è che essendo un' "unità di rete" si possa accedere remotamente a questi hd anche via Internet? E se si, come?

    Inoltre ho notato alcune cose per me oscure e che qui ti elenco:

    - con mela+k accedo al disco di rete semplicemente con il normale login di amministratore del mio mac... la stranezza però è che vi posso accedere con qualunque altro nome utente e password!!! E' normale?!

    - ciò che viene visualizzato nella cartella di connessione che si apre, qualunque nome utente e password io metta, sono una cartella nominata con un ID seguito da un numero e a cui non si riesce ad accedere (il mac restiutisce l'errore che dice di non trovare l'elemento originale) + una cartella nominata "Pubblica"... e alla quale invece si può accedere tranquillamente per memorizzare dati... Che caratteristiche ha esattamente questa cartella pubblica??? Ci può accedere chiunque sia nel raggio d'azione del mio router wireless?

    E l'altra cartella con ID a cui non si può accedere? Cosa sarebbe?

    - è normale, inoltre, che nella finestra di connessione il Finder mi segnali che sono connesso come "Ospite"?

    - un'ultima stranezza: se questi dischi non hanno alcun tipo di formattazione, cosa mai occupa più di 45 Giga di spazio?!?! Accedendo per la prima volta, ieri sera, da 500 Giga che avrei dovuto avere a disco vuoto, me ne son ritrovati 454,45! :eek::eek::eek:

    Subito ho pensato a quel software che ho dovuto istallarci dentro (x farlo funzionare) tramite un pc Winzozz, come da libretto di istruzioni, ma...possibile che sto software occupi una quantità di spazio così enorme?! E cmq, era necessario istallarlo per farlo dialogare col Mac? O lo era solo per collegarlo ad un Winzozz?

    Grazie anticipatamente se vorrai rispondere a queste domande... :)

    Jospin